Problem: kein Bild beim Hochfahrn

Diskutiere Problem: kein Bild beim Hochfahrn im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo, ich hab ein Problem und zwar kommt wenn ich den PC anschalte kein Bild, alles fährt normal hoch nur es kommt einfach kein Bild. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Problem: kein Bild beim Hochfahrn #1
    rEaCH
    Besucher Standardavatar

    Standard Problem: kein Bild beim Hochfahrn

    Hallo,

    ich hab ein Problem und zwar kommt wenn ich den PC anschalte kein Bild, alles fährt normal hoch nur es kommt einfach kein Bild. Ich hab schon 3 verschiedene Grakas versucht, 2 neue Mainboards, 2 CPUs, doch nichts funktioniert. Bevor ich die 2te CPU eingebaut hab, fuhr nicht mal die Festplatte hoch, jetzt aber schon.

    CPU: Intel Petium 4, 1.8GHz, So. 478, 256KB Cache, FSB400
    Mainboard: Asus P4S533-E
    Speicher: Infinion 512 MB DDR-Ram, Siemens 256 MB DDR-Ram
    Grakas: Geforce4 MX 440, ATI Radeon 9800 Pro, ATI Radeon 7500
    Festplatte: 160 GB Samsung

    Ich hoffe ihr könnt mir weiterhelfen.

    mfg rEaCH

  2. Standard

    Hallo rEaCH,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem: kein Bild beim Hochfahrn #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Schon mal nen anderen Monitor drangehängt?

  4. Problem: kein Bild beim Hochfahrn #3
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    *lach* @ lonewolf

    woher weißt du, dass der pc vernünftig hochfährt? lüfter drehen? pieptöne? windows boot sound?

    wenn du nen anderen monitor nimmst nimm auch ein anderes datenkabel.

    evtl. ein blinkender cursor in der oberen linken ecke?

  5. Problem: kein Bild beim Hochfahrn #4
    rEaCH
    Besucher Standardavatar

    Standard

    Anderer Bildschirm + Kabel schon probiert, Pieptöne und Lüfter funktioneren alle. Der Bildschirm bleibt einfach aus, also nicht der blickende Cursor, sondern das Lämpchen das normal grün leuchtet ist gelb.

  6. Problem: kein Bild beim Hochfahrn #5
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Welches Netzteil ist dann drin??? Marke? Leistung?

  7. Problem: kein Bild beim Hochfahrn #6
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    makaveliboy's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    ASUS P5N32E-SLI
    Arbeitsspeicher:
    2GB Kingston HyperX
    Festplatte:
    1. 40GB Raptor 2. 150GB Western Digital
    Grafikkarte:
    ASUS Geforce 8800GTX
    Soundkarte:
    Trust SC-5100
    Gehäuse:
    CS-A 380 TWIN ENGINE
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    12770
    Betriebssystem:
    Windows Vista Ultimate 64Bit
    Laufwerke:
    Samsung DVD Laufwerk

    Standard

    versuch mal den pc ganz vom strom zu nehmen, dann die baterie vom MB rausnehmen, paar minuten warten, baterie wieder rein und anmachen. müsst eig funzen

    -makaveliboy-

  8. Problem: kein Bild beim Hochfahrn #7
    Newbie Standardavatar

    Standard

    Du hast echt 3 verschiedene Grakas versucht? Du bist ja hartnaeckig, ich haette schon nach 2 aufgegeben :)

  9. Problem: kein Bild beim Hochfahrn #8
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Hast Du denn die motherboards, die Grakas und die CPU immer extra in deinen Tower eingebaut?

    Wenn ja, dann versuch mal folgendes:

    Ziehe mal alle kleinen Motherboardstecker außer den Power-SW.
    Wenn er dann hoch fährt, tippe ich, ist dein reset-knopf defekt.
    Hatte nämlich vor kurzen das selbe Problem.
    ein Versuch ist es wert.


Problem: kein Bild beim Hochfahrn

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.