"Problem" mit WinMOS/WinBond Ram @ Leadtek Board

Diskutiere "Problem" mit WinMOS/WinBond Ram @ Leadtek Board im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Moin, da das mein erster Post hier auf dem Board ist mache ich das mal lieber im n00b Forum. Bis Dato hab ich mich wenig ...



 
  1. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #1
    Fortgeschrittenes Mitglied Avatar von Mr.x

    Standard

    Moin,

    da das mein erster Post hier auf dem Board ist mache ich das mal lieber im n00b Forum.

    Bis Dato hab ich mich wenig mit den einstellungen vom Ram im Bios beschäftigt, aber irdenwann muß man ja da mal einsteigen. :-) Hab heute meine 2x 256MB-DDR Ram PC3200 TwinMOS/Winbond geliefert bekommen und auch gleich eingebaut.

    Man sagte mir das es die beste einstellung sei wenn man

    -T(RAS)
    -T(RCD)
    -T(RP)
    -CAS LATENCY

    jeweils auf 2 stellt. True?

    Nunja überall läßt es sich auf 2 stellen nur wenn ich bei -T(RAS) auf 2 stelle gibbet ein Bluescreen beim booten. Die Rams sitzen auf einem Leadte-K7NCR18D Board.

    Irgendwas falsch gemacht oder macht das Board das ganz einfach nur net mit?

  2. Standard

    Hallo Mr.x,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #2
    Computer Doktor Avatar von -dOm-

    Standard

    hoi :7 und herzlich willkommen :7


    hast du den FSB erhöht? wenn nein sind einfach die ram timings zu schnell für den ram.


    oder es gibt interne fehler zwischen den 2 rams

  4. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Mr.x

    Standard

    Nope, FSB hab ich noch net erhöht.

    Sollte übrigens TwinMOS/Winbond und nicht WinMOS heissen.

  5. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #4
    Computer Doktor Avatar von -dOm-

    Standard

    dann sind die einstellungen für den Ram zu schnell, zu agressiv.

  6. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Mr.x

    Standard

    Mhh ok kann man nix machen.

    Aber stimmt es das je niedriger die Zahl um so besser is das. (was ne formulierung *g* )

  7. "Problem" mit WinMOS/WinBond Ram @ Leadtek Board #6
    Computer Doktor Avatar von -dOm-

    Standard

    umso niedriger die Zahl (Timings) umso schneller ist der Ram, ja da hast du vollkommen recht !

    aber ob da nun 2 oder 3 steht, merkt man wirklich nicht viel.


"Problem" mit WinMOS/WinBond Ram @ Leadtek Board

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.