Probleme am Infrarotport

Diskutiere Probleme am Infrarotport im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo, woran kann es liegen, das bei meinem Rechner Acer Notebook (Win XP) am Infrarotport zwar Siemens-Handies sofort erkannt werden, aber Nokia oder SonyEricsson erst ...



 
  1. Probleme am Infrarotport #1
    Newbie Standardavatar

    Standard Probleme am Infrarotport

    Hallo,

    woran kann es liegen, das bei meinem Rechner Acer Notebook (Win XP) am Infrarotport zwar Siemens-Handies sofort erkannt werden, aber Nokia oder SonyEricsson erst nach einigen Minuten und dann die Verbindung sofort wieder abbricht?

    Könnte das ein Hardware Problem am Infrarotanschluß sein? Software ist für die Handies nicht notwendig, denn an einem baugleichen Computer eines Bekannten werden alle Handiemodelle sofort erkannt.

    Viele Dank für Eure Tips im voraus.

    Gruß,

    DerHilflose

  2. Standard

    Hallo DerHilflose,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme am Infrarotport #2
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,

    für die Nokia-Handys brauchst du diesen zusätzlichen Treiber. Einfach installieren und dann sollte es klappen. Das Problem hatte ich auch mal.
    Angehängte Dateien Angehängte Dateien

  4. Probleme am Infrarotport #3
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Ich habe das selbe Problem, nur leider bringt mich der Anhang nicht wirklich weiter!?!

  5. Probleme am Infrarotport #4
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    @Iop

    wenn du ein Nokia-Handy hast, dann such bitte auf der Nokia-Page die Modell zugehörige *.inf Datei.

  6. Probleme am Infrarotport #5
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Zitat Zitat von ..::]dkONE[::..
    @Iop

    wenn du ein Nokia-Handy hast, dann such bitte auf der Nokia-Page die Modell zugehörige *.inf Datei.
    Danke, soweit war mir das schon klar, nur wie Installier ich einfach so die Inf Datei? Sorry aber ich rall grad echt nix

    Edit:// Ahh meine es gefunden zu haben, Danke!!

  7. Probleme am Infrarotport #6
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Hmn irgendwie gehtz net. Ich soll irgend ein "Standardmodem über IR" haben, hab ich aber nicht!

    Jemand ne Idee?

    MfG
    Iopodx

  8. Probleme am Infrarotport #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von ..::]dkONE[::..
    Hi,

    für die Nokia-Handys brauchst du diesen zusätzlichen Treiber. Einfach installieren und dann sollte es klappen. Das Problem hatte ich auch mal.
    Naja, aber das Problem war ja, das er es nicht erkennt und auch garnicht nach einem Treiber fragt.

    Ich habe das Problem jetzt (erstmal?) so gelöst, indem ich bei der Einstellung des Transceiver Typs unter den Infrarotporteinstellungen von "Auto" auf "Vishay Telefunken" umgestellt habe. Merkwürdig finde ich trotzdem, dass es bei meinem Bekannten mit genau dem gleichen PC auch auf der Einstellung Auto funktioniert und bei mir nicht.
    Naja, aber jetzt läuft es ja wenigstens.


Probleme am Infrarotport

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.