probleme mit S-ATA

Diskutiere probleme mit S-ATA im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo alle zusammen!! :7 bin gerade hier durch zufall reingestolpert, auf der suche nach der richtigen antwort auf mein problem!! Also ich habe mir einen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. probleme mit S-ATA #1
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Werwolf's Computer Details
    CPU:
    Intel Core2Duo E6320
    Mainboard:
    Abit IN9 32X-Max
    Arbeitsspeicher:
    G.Skill DDR2-800 CL.4 2x 1024MB
    Festplatte:
    Samsung HD501LJ 500GB + HD401LJ 400GB SATAII 16MB-Cache
    Grafikkarte:
    XFX GeForce 8800GTS 640MB
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    BenQ FP71V+ (17" TFT)
    Gehäuse:
    NZXT Zero Tower
    Netzteil:
    BeQuiet! "Dark Power" BQT P6 PRO-530W
    3D Mark 2005:
    11873
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG H62N (SATA DVD-Brenner)
    Sonstiges:
    TerraTec HomeArena 5.1 Soundsystem ;o)

    Standard

    Hallo alle zusammen!! :7
    bin gerade hier durch zufall reingestolpert, auf der suche nach der richtigen antwort auf mein problem!!

    Also ich habe mir einen komplett neuen computer zusammengestellt und es geht jetzt alles bis auf die S-ATA Festplatte!

    Erst mal die wichtigste Hardware:
    MainBoard : ASUS A7N8X-Deluxe
    Prozessor : Athlon XP 2800+
    Festplatte : Seagate ST3120026AS (S-ATA; 7200U/min; 120GB)
    Speicher : z.Z. Infineon DDR 333 (512mb)

    Nun mein problem:
    im BIOS erkennt er die Festplatte , aber wenn ich Windows installieren will sagt mir das Setup etwas von "keine installierte festpatte gefunden. bitte überprüfen sie die anschlüsse, die hardwarekonfikurationen und ob die festplatte eingeschaltet ist" so in der art! (vielleicht hast ja auch schon mal jemand gesehen) :8
    Muss man noch irgendwas im bios einschalten oder so?
    hab nix gefunden!

    Ich hoffe ihr könnt mir helfen!!!
    Danke schon mal im voraus!!

    MfG WERWOLF

  2. Standard

    Hallo Werwolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. probleme mit S-ATA #2
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    du musst während der PC das Setuplädt von Win XP oder Win 2000 F6 mehrmals drücken um den S-ATA Controller Treiber installieren zu können dann müsste er die festplatte letz endlich finden!

  4. probleme mit S-ATA #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi !

    Du brauchst die Treiber für den SATA Controller...sollten beim Mobo dabei sein... diese musst du dann über F5 einbinden bei der Windows Installation....

  5. probleme mit S-ATA #4
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    ok dann wars F5! hab ich mich geirrt!

  6. probleme mit S-ATA #5
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    @Napsterkiller

    nein du hast dich nicht geirrt es ist die F6 taste :bj
    hat sich wohl AMD4ever verschrieben :9

  7. probleme mit S-ATA #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ops... :2

    Jau... F5 war ACPI/STANDARD PC

    F6 war Raid Controller... 100 % richtig :bj

  8. probleme mit S-ATA #7
    Computer Doktor Avatar von -dOm-

    Standard

    is halt schon spät :2 lasst AMD auch mal en fehler machen.


    wenn du von der windoof CD bootest kommt ja ganz am anfang, unten, ob du einen SCSI treiber oder sonstiges laden willst da musst du dann F6 drücken :bj

    und von mir ein Herzlich Willkommen im forum :6 :bq :7

  9. probleme mit S-ATA #8
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Werwolf's Computer Details
    CPU:
    Intel Core2Duo E6320
    Mainboard:
    Abit IN9 32X-Max
    Arbeitsspeicher:
    G.Skill DDR2-800 CL.4 2x 1024MB
    Festplatte:
    Samsung HD501LJ 500GB + HD401LJ 400GB SATAII 16MB-Cache
    Grafikkarte:
    XFX GeForce 8800GTS 640MB
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    BenQ FP71V+ (17" TFT)
    Gehäuse:
    NZXT Zero Tower
    Netzteil:
    BeQuiet! "Dark Power" BQT P6 PRO-530W
    3D Mark 2005:
    11873
    Betriebssystem:
    Windows XP Pro SP2
    Laufwerke:
    LG H62N (SATA DVD-Brenner)
    Sonstiges:
    TerraTec HomeArena 5.1 Soundsystem ;o)

    Standard

    Danke dir und den anderen auch sehr für die Hilfe ich mach mich jetzt dran und probiere es aus!!


probleme mit S-ATA

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.