Probs mit nforce und ati 9600xt

Diskutiere Probs mit nforce und ati 9600xt im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Weiss nicht mehr was ich machen soll habe einn aopen AK79D-400VN 1 GB DDR PC-400 2x 512 Infineon AMD 3200+ Barton und eine Radeon 9600XT ...



 
  1. Probs mit nforce und ati 9600xt #1
    Newbie Standardavatar

    Standard

    Weiss nicht mehr was ich machen soll

    habe einn aopen AK79D-400VN
    1 GB DDR PC-400 2x 512 Infineon
    AMD 3200+ Barton
    und eine Radeon 9600XT von connect3d
    Lass den Ram im Dual Channel laufen.
    Neuestes Bios und den neuesten Nforce und den neuesten Catalyst von ati
    Wenn ich nach der win xp Pro inkl Sp1 installation die Mainboard soft installiere geht noch alles installiere ich den catalyst für die radeon hinerher.Hängt sich der rechner immer kurze zeit nach dem neustart im win auf.
    Habe den nforce im abgesicherten modus deinstalliert und dann nochmal installiert aber ohne ide buscontroler das gleiche prolem der rechner stürzt jedesmal ab.
    Ist eindeutig ein treiber Prob denn im abesicherten modus läuft alles.
    Oder ist bei der deinstallation im abgesichertem modus doch nicht alles deintalliert.?
    Kann mir da jemand helfen.
    Hab von einenm bekannten gehört das er das gleiche prob hatte nur mit nem anderen board aber auch einer 3200er amd cpu.
    Hab aber auch schon das System neu gemacht und den ide Treiber nicht mit installiert.
    Dann wird aber der standard nforce ide treiber von win xp mit installiert und das Prob ist das Gleiche rechner hängt sich nach kurzer zeit auf.
    Hab auch ein Stärkeres Netzteil installiert.Nützt nchts.
    Habe eine Ati Radeon 9200 in den rechner reingesetzt Und alle Treiber installiert. Rechner läuft einwandfrei.
    Habe die Ati 900 in einem Rechner mit SAS Chipsatz laufen 2600er amd Sytem läuft auch einwandfrei.
    Habe den 8x AGP ausgeschaltet im Bios.
    Den ACPI deaktiviert. echner fährt dann gar nicht mehr bis ins Windows.

    Hoffe das mir jemand helfen kann.
    HonkyBob
    :dc

  2. Standard

    Hallo HonkyBob,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs mit nforce und ati 9600xt #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mh ich würde spontan mal vermuten das dein Mainboard Probleme mit den Karten hat...

    Fastwrite deaktiviert ?

    Probier anstatt des Catalyst mal einen Omega von www.omegacorner.com !

    Falls dein Mobo die Möglichkeit bietet erhöhe mal die Spannung des AGP Portes auf 1.6 Volt !

    Was für ein Netzteil hast du denn probiert ?

  4. Probs mit nforce und ati 9600xt #3
    Newbie Standardavatar

    Standard

    Habs auch schon 2 mal mit nem Nforce2 und ner 9600 probiert. Scheisse.
    Habe deshalb mal in Foren geforscht und war erschüttert. Nachdem ich so ca. 37 Threads über ähnliche Fälle gelesen hatte und keine entscheidende Antwort dabei war, hab ich die Karte zurückgeschickt und ne Nvidia mit weniger Performance (aber dafür stabil und sauber) eingebaut.

    Mit ner 9800Pro gibts bei Nforce scheinbar nicht so viele Probs.

    Bye.

  5. Probs mit nforce und ati 9600xt #4
    Hardware - Junkie Avatar von Peter

    Standard

    Habt Ihr auch alle artig die APIC deaktiviert vor installation von Windows? Das steht schon im Einmaleins für nForce Konfigurationen hier...

    Wer nicht alles lesen möchte: Hier ist der APIC Teil guckst du hieeer

  6. Probs mit nforce und ati 9600xt #5
    Volles Mitglied Avatar von watto

    Standard

    Hi,hab nen 2. Rechner mit Nforce2 und ner 9600XT,läuft wie Hulle.
    Lass mal den 1.PCI Slot unter dem AGP Slot frei,gucken ob funzt.(die meisten Boards teilen sich agp+1.pci den interrupt)


Probs mit nforce und ati 9600xt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.