nach Prozessortausch geht nix mehr

Diskutiere nach Prozessortausch geht nix mehr im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo Forum, nach ausführlicher Beratung im Fachhandel habe ich mir für mein Board einen neuen Prozessor gekauft, aber nach Einbau läuft die Kiste nicht hoch. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. nach Prozessortausch geht nix mehr #1
    Newbie Standardavatar

    Standard nach Prozessortausch geht nix mehr

    Hallo Forum,

    nach ausführlicher Beratung im Fachhandel habe ich mir für mein Board einen neuen Prozessor gekauft, aber nach Einbau läuft die Kiste nicht hoch. Die CD-Laufwerke rödeln, die Festplatte wohl auch, aber sonst passiert nichts. Kein Piepsen, keine Meldung.

    Ich habe die Karten (Sound und TV) ausgebaut, CD-LW und FP vom stromlos gemacht, Speicher raus, alles keine Veränderung.

    Das Board ist ein:

    Elitegroup 661fx-m7, Sockel 775

    der alte Prozessor ist ein Intel Celeron 2,66 Ghz

    Netzteil hat 300-watt

    Die Spezifikationen bezüglich des Prozessors im Manual sagen:

    Accomodates Intel P4 Prescott processors
    supports a sysetm bus of 800/533 MHz
    supports Hyper-Threading" technology CPU

    Gekauft habe ich folgende CPU:

    Intel Pentium 4 641+, 3,20 GHz, 800 Mhz FSB, 2 MB L2 Cache
    Statt Prescott Kern hat er einen Cedar Mill-Kern, der wird im Manual nicht spezifisch erwähnt.

    Aber auf dieser Website: ECS Web Site
    wird gesagt, daß CPU und Board sich verstehen. Eine deutsche Site mit der entsprechenden Info gibt es leider nicht.
    Daraufhin hat mir der Händler jedenfalls die CPU verkauft.

    Passen die zwei nun doch nicht zusammen, oder woran kann es liegen?

    Eigentlich nehmen die keine CPU´s zurück, aber wenn man mir sagt, das Ding läuft, und dann tut es das doch nicht, dann sollte das nicht mein Problem sein, oder?

    Vielen Dank!

    schocan

  2. Standard

    Hallo schocan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nach Prozessortausch geht nix mehr #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hast du noch die alte CPU?
    Vorm einbau nen Bios-Update gemacht? Vielleicht war das Bios einfach für die neue zu alt.

  4. nach Prozessortausch geht nix mehr #3
    Senior Mitglied Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    vielleicht ist es auch das NT 300W reichen vielleicht nicht aus

  5. nach Prozessortausch geht nix mehr #4
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Stimmt, kann auch am Netzteil liegen, daß es die CPU nicht mehr mit ausreichend Saft versorgen kann.

    Liste mal die komplette Hardware hier auf und welches Netzteil (Marke, Typ) in deiner Kiste verbaut ist.
    Sollte da LC-Power, Xilence oder was anderes nicht normgerechtes draufstehen, dann kann es wirklich auch das Netzteil sein.
    Auch wenn die anderen Komponenten alle noch mit Strom versorgt werden.

  6. nach Prozessortausch geht nix mehr #5
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Da stand auch PCB Version 1.20A vielleicht hast du eine ältere Revision ?
    NT könnte aber ich denke der Cedar Mill ist mit 65 Watt sparsamer als der Celeron.
    Sonst würde ich auch mit dem alten Celeron ein Bios Update machen und es dann noch mal probieren .
    MfG Yves

  7. nach Prozessortausch geht nix mehr #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hey, vielen Dank für die vielen Antworten und Vorschläge!
    Nun der Reihe nach:

    Die alte CPU habe ich noch, beim Rückbau läuft alles wie gewohnt.

    Das Board-Bios war Version 1.1e, getestet war der Proz. auf dieser Website für Bios Version 1.1c. Ich habe dann mal einen Downgrade auf 1.1c gemacht, ohne Erfolg.

    Vorhin habe ich ein neues Netzteil eingebaut. 420 Watt,Marke "Power". Lt. Händler günstig aber laut, sei aber kein no-name, die empfehlen sie nicht.
    Resultat: keine Veränderung.

    @Yves: wo steht was von PCB Version 1.20A ?

    Sieht irgendwie schlecht aus, oder?

    schocan

  8. nach Prozessortausch geht nix mehr #7
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    "Power" gibts nicht als Marke. Ist davor noch ein Logo? Wenn ja, schau es dir mal genauer an, es besteht vermutlich aus der Buchstaben "LC"...
    Falls das zutrifft, ist das eins der berüchtigtsten Netzteile im Forum ;)

    Hast du den Prozessor vom Händler testen lassen?

  9. nach Prozessortausch geht nix mehr #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    oha, tatsächlich, das Netzteil ist ein LC-Ding.

    Aber ist die Gefahr dabei nicht die, daß es zerstörerisch wirkt? Und dies doch sicher nicht in den ersten 2 Minuten die es bei mir eingebaut war.
    Bei mir tut sich ja wie mit dem alten NT gar nichts neues.

    Der Prozessor wurde vorhin im Laden getestet und lief.


nach Prozessortausch geht nix mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.