Rechner geht nich an oO

Diskutiere Rechner geht nich an oO im Computer Newbies Forum im Bereich Sonstige Hardware Themen; hi, ich hab mir ein neues MB+Graka gekauft... MB: Asrock p43r1600twin Graka: GF9800GTX+ nun habe ich versucht den rechner mal zu starten doch alles was ...



 
  1. Rechner geht nich an oO #1
    Newbie Standardavatar

    Mein System
    pelle's Computer Details
    CPU:
    Intel® Pentium® D Processor 925 2x3000 Mhz
    Mainboard:
    MSI P35 Neo-F
    Arbeitsspeicher:
    Team Eliete 3x 1 GB - 800Mhz
    Festplatte:
    7200 RPM - SATA - 160 GB // Extern WD 400 GB
    Grafikkarte:
    ATI Radeon MSI HD2600 XT Diamond
    Monitor:
    TFT BenQ 19Zoll FP91GX
    Netzteil:
    BeQuit 570 W
    Betriebssystem:
    Windows XP SP2 32(Englisch)

    Standard Rechner geht nich an oO

    hi,
    ich hab mir ein neues MB+Graka gekauft...

    MB: Asrock p43r1600twin
    Graka: GF9800GTX+

    nun habe ich versucht den rechner mal zu starten doch alles was passiert is das die lüfter von graka und cpu nur einmal zucken ...
    woran kann das liegen...
    btw... aufm mb is ein 8 poliger und ein 24 poliger strom anschluss..
    den achtpoligen konnte ich jetzt nur mit einem 4 pooligen füllen... in anleitung steht das es wohl reichen soll...
    und meine Graka hat 6 poolige pcie stomanschlüsse Oo damit kann ich gaaarnichts anfangen -.-

  2. Standard

    Hallo pelle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner geht nich an oO #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi,
    liegt deiner GraKa nicht zumindest auch ein "2fach Molex auf PCIe" Adapter bei?! Damit könntest du, wenn dein Netzteil keinen direkten 6pol PCIe-Stecker besitzt, zumindest über die "normalen" Molex (4poligen Laufwerksstecker) deiner GraKa Strom geben! Die Karte braucht jedenfalls extra Stecker.
    Was hast du denn genau für ein NT?!
    Das mit dem CPU-Stecker (4polig oder 8polig für nen Quad-Core) ist IO.

  4. Rechner geht nich an oO #3
    Unregistriert
    Besucher Standardavatar

    Standard

    ich habs jetzts schonmal anbekommen ... nun hab ich aber kein bild... die stromstecker sind aber angeschlossen -.-
    habt ihr ne idee was man noch machen kann das ich jetzt nen bild bekomme????
    Cmos hab ich schonmal reseted..was anderes is mir momentan auch nich eingefallen ....


Rechner geht nich an oO

Besucher kamen mit folgenden Begriffen auf die Seite:

pc netzteil cpustecker 4polig 8 polig

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.