Sapphire X1950 Pro wird nicht von Windowx XP erkannt.

Diskutiere Sapphire X1950 Pro wird nicht von Windowx XP erkannt. im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Guten Tag zusammen. Wusste nicht in welches Forum ich posten sollte, deswegen habe ich dieses hier genommne. Hoffe das stimmt. Also zu meinem Prob. Habe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #1
    Newbie Standardavatar

    Standard Sapphire X1950 Pro wird nicht von Windowx XP erkannt.

    Guten Tag zusammen. Wusste nicht in welches Forum ich posten sollte, deswegen habe ich dieses hier genommne. Hoffe das stimmt.
    Also zu meinem Prob.
    Habe ein Asus A7N8X-Delux Board und ein 550 Watt Netzteil.
    Wenn ich die Sapphir X1950 Pro 512 mb einbaue, habe ich zwar ein Bild, aber Windows erkennt sie nicht, wodran kann das liegen ? Würde mich freuen wenn mir einer weiter Helfen kann !
    Mfg
    BaDuke

  2. Standard

    Hallo BaDuke,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #2
    Forum Stammgast Avatar von funkyfunk

    Standard

    Lad doch mal die neusten Treiber von der ATI/AMD Homepage. Dann sollte es eigentlich gehen.

  4. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #3
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von BaDuke Beitrag anzeigen
    Guten Tag zusammen. Wusste nicht in welches Forum ich posten sollte, deswegen habe ich dieses hier genommne. Hoffe das stimmt.
    Also zu meinem Prob.
    Habe ein Asus A7N8X-Delux Board und ein 550 Watt Netzteil.
    Wenn ich die Sapphir X1950 Pro 512 mb einbaue, habe ich zwar ein Bild, aber Windows erkennt sie nicht, wodran kann das liegen ? Würde mich freuen wenn mir einer weiter Helfen kann !
    Mfg
    BaDuke
    Mal in eigenem Interesse:
    Könntest du, falls du die Treiber installiert hast, Bescheid geben, ob dein Problem permanent, bzw. bei jedem Start auftritt, oder ob das nur manchmal, zum Beispiel bei 1 von 10 Starts passiert. Falls letzteres der Fall ist, hab ich das Problem mit meiner Sapphire X1950 Pro 256MB auch...

  5. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich kann gar keine Treiber installieren. Der sagt dann immer das keine Hardware zur Verfügung steht. Auch wenn ich sie Einbau, kommt beim Windowsstart nicht das er neue Hardware gefunden hat.
    Im gegenteil, wenn ich sie einbau, hat er anscheinende nen Prob mit meinem Nforce. Dann sind bei Hardware überall gelbe ! bei den Nforce sachen wir Netzwerk, audio usw.
    Mfg
    BaDuke

  6. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Was genau ist das für ein 550Watt NT?!
    Der zusätzliche Stromstecker für die GraKa ist angeschlossen?! (evtl. da - wenn vorhanden - mal den anderen nehmen - gleichmäßige Verteilung der 12V Last für's NT - hat's schon öfters gegeben)

  7. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Weiss jetzt nicht genau was du meinst. Habe mal nen Foto gemacht !


    http://www.pictureupload.de/pictures/261007142954_CIMG2210.JPG

    Bei der Grafikkarte kommen 2 Stromkabel dran. habe auch schon mehrere getestet und auch schon 2 Festplatten und 1 DVD Brenner abgeklemmt, aber hatte sie immer noch nicht erkannt.

  8. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Jo - hab ich mir schon gedacht! Ist mal wieder ein LC(NO)-Power Teil!
    Wenn das noch nicht zu alt ist (weniger als 6Monate) dann tausch das Teil bitte gegen ein vernünftiges MARKEN-Netzteil ein! (Siehe z.b. hier den Thread)
    Aber selbst wenn's älter ist - sofort bitte raus damit! Das ist ein NT (hat den Namen eigentlich gar nicht verdient - LOL) was nicht sehr zuverlässig arbeitet und bei dem die Spannungen alles andere als Stabil sind und du dir damit ganz schnell deine Hardware zerschießen kannst! (Nutz mal die Forensuche und gib da "LC-Power" ein)

  9. Sapphire X1950 Pro wird nicht von Windowx XP erkannt. #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So habe mal das mitgelieferte Stromkabel ausprobiert (also das Adapterkabel von einem Stromkabel auf zwei Stromkabel) und jetzt klappt sie. Werde mir dann die Tage mal ein vernünftiges NT kaufen.
    Be Quit ok ?
    Erstmal danke für die vielen antworten.
    Mfg
    BaDuke


Sapphire X1950 Pro wird nicht von Windowx XP erkannt.

Besucher kamen mit folgenden Begriffen auf die Seite:

sapphire x1950 wird nicht erkannt

win xp erkennt 1950pro nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.