Sehr häufiges "Selbstrunterfahren"...

Diskutiere Sehr häufiges "Selbstrunterfahren"... im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Kleines Großes dummes Problem, Problem ist wie folgt: Ich starte die COD 4 Demo, alles schön und gut. Dann, nach ungefähr 10min fährt der Rechner ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Sehr häufiges "Selbstrunterfahren"... #1
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard Sehr häufiges "Selbstrunterfahren"...

    Kleines Großes dummes Problem,
    Problem ist wie folgt: Ich starte die COD 4 Demo, alles schön und gut. Dann, nach ungefähr 10min fährt der Rechner runter, sartet nicht direkt wieder neu. Also dachte ich mir; Das Gehäuse ist sau alt (3Jahre) und vorne an den Schalter ist bestimmt schon mehr Kabelbruch und Wackelkontakt (war mal beim Reset-knopf, deshalb die Vermutung). Also löte ich das Teil wieder richtig ran, alles ist wieder schön und gut, der Rechner läuft mehrere Stunden mit Boinc stabil.
    Dann fahr ich den Rechner heute wieder hoch, 15min und weg ist er. Diesmal denk ich mir: Wahrscheinlich einfach schlecht gelötet oder müllig isoliert, ich mach also die ganzen "Knopfkabel" vom MoBo ab und starte ihn per Schraubenzieher direkt an den Kontakten; Geht nicht. Netzteil aus, Pizza in den Ofen geschoben, Netzteil wieder an, nochmal direkt am MoBo gestartet, er fährt hoch, ich starte Opera, will grad etwas im Lieblingsforum schreiben (:)) und er geht wieder down... Ab diesem Moment hätte ich noch um die 10 weitere Beispiele nur für den heutigen Tag nennen.
    Aber natürlich soll es nicht nur beim Desktopbetrieb bleiben. Ich hatte mehr oder weniger "sowieso einfach mal vor" meinen RAM zu testen, da kam mir die Situation (mag seltsam klingen) schon recht gelegen. Also hab ich mal die UltimateBootCD reingepackt, Memtest an, Pizza aufgegessen (also ungefähr 10min. ), Rechner ist aus.

    Also für Lesefaule
    Meine bisherigen Verdächtigen waren:
    • Der Wackelkontakt am On/Off Knopf, war es aber nicht, schließlich ist er auch wenn ich am Mainboard starte kaputt...
    • Temperaturprobleme, waren es auch nicht, Speedfan, Bios und Everrest sagen bei Boinc und Opera 39°C, Handprobe sagt: And den Heatpipes angenehm warm.
    • Spannungsprobleme, waren es auch (nach bisherigen Feststellungen und Vermutungen) nicht, da Speedfan und Bios gute Spannungen melden (Seasonic S12 ist mein Netzteil), Everrest findet unter den Sensoren komischerweise keine Spannung, ist mir aber relativ egal, das Bios wird schon richtig liegen. Digitalmultimeter oder was auch immer muss ich mal suchen.
    • Kurzschluss irgendwo an einer Gehäusewand oder so, eigentlich nicht möglich, ich hab's noch mal gecheckt und nix gefunden.
    • Windows zerschossen, passiert auch im Bios und sonstwo.
    • Netzteil hat einen weg, wäre eigentlich meine letzte Vermutung, wenn er abstürzt versucht er manchmal übrigens auch, wieder hochzufahren, zumindest drehen die Lüfter dann eine Viertelsekunde lang...

  2. Standard

    Hallo MasterAndrew,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sehr häufiges "Selbstrunterfahren"... #2
    Newbie Standardavatar

    Mein System
    Dernadios's Computer Details
    CPU:
    Intel CORE DUO 2 6750
    Mainboard:
    GIGABYTE P35 DS4
    Arbeitsspeicher:
    Corsair TWIN2X2048-5400C4
    Festplatte:
    2x Samsung SP2504C im RAID 0, Samsung HD401LJ und 80 GB im externen 2,5" Gehäuse
    Grafikkarte:
    XFX NVIDIA GeForce 7950 GT 512MB DDR3 HDCP
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Dragon
    Netzteil:
    ENERMAX Liberty 500W
    Betriebssystem:
    WINDOWS XP Prof.

    Standard

    Hallo

    ich würde mal aufs Netzteil tippen

  4. Sehr häufiges "Selbstrunterfahren"... #3
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von Dernadios Beitrag anzeigen
    Hallo

    ich würde mal aufs Netzteil tippen
    Inwiefern tust du das? Überspannungsschäden oder meinst du auch das Ding startet neu weil es irgendwas falsch interpretiert oder sowas?
    Ich brauche eine möglichst große Gewissheit, denn ich will nciht wie mein bruder 25€ für eine GraKa Entstaubung zahlen, aber andererseits ist der erste vernünftige PC-Shop in der Gegend recht weit weg und der ist was Inspektionen betrifft auch nicht grad billig...

  5. Sehr häufiges "Selbstrunterfahren"... #4
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Ob das Netzteil den Fehler verursacht kann man gaaanz leicht heraus finden... einfach ein anderes einbauen ;)
    Clear CMOS hilft manchmal auch.

    Irgendwie habe ich das heute doch schon mal geschrieben

  6. Sehr häufiges "Selbstrunterfahren"... #5
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von Sceals Beitrag anzeigen
    Ob das Netzteil den Fehler verursacht kann man gaaanz leicht heraus finden... einfach ein anderes einbauen ;)
    Clear CMOS hilft manchmal auch.

    Irgendwie habe ich das heute doch schon mal geschrieben
    Ohh....
    Man bin ich eine Wurst! Also auf einen Netzteilaustausch hätt ich ja auch mal kommen können
    Und ja, das hast du schonmal geschrieben

    Das werd ich dann nachher mal ausprobieren. Erst mal essen (keine Pizza )

    Eine Frage hab ich noch: Der Shop bei dem ich mein NT damals bestellt habe, der scheint (und schien) mir nicht grade sehr seriös... Daher hab ic Angst, dass die dann Monate brauchen bis ich mein gutes Stück wiederbekomme. Gibt es da ne Möglichkeit das direkt zu Seasonic zu schicken, oder soll ich dem Shop zur Not mit Klagen und Briefbomben drohen ?
    ich hab bisher nämlich noch nie von Garantie o.Ä. Gebrauch gemacht...

  7. Sehr häufiges "Selbstrunterfahren"... #6
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Du musst es zum Händler schicken... kannste es auch bei MaxPoint versuchen.

  8. Sehr häufiges "Selbstrunterfahren"... #7
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von Sceals Beitrag anzeigen
    Du musst es zum Händler schicken... kannste es auch bei MaxPoint versuchen.
    Danke sehr! Da werd ich mich auch mal erkundigen.
    Das mit dem anderen NT wird wohl erst morgen was. Ich werde jetzt mal ein paar Tests durchführen und schauen, ob unter Last eher ein Absturz da ist als sonst...

  9. Sehr häufiges "Selbstrunterfahren"... #8
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Ich habe den Rechner mit meinem jetzigen Netzteil mal über Nacht laufen lassen (LAN, also schon ein wenig Last...) Dabei ist nichts rausgekommen, er ist kein einziges Mal abgestürzt, daher werde ich das mit dem NT von meinem Bruder wohl erst dan testen, wenn das nochmal passiert, aber so bin ich ja glücklich...


Sehr häufiges "Selbstrunterfahren"...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.