ständig "mini-freezes"

Diskutiere ständig "mini-freezes" im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Hallo alle zusammen, Ich habe seit einigen Wochen ein nerviges Problem, der Rechner bleibt immer wieder für 20-30Sekunden hängen. Das sieht folgendermaßen aus: Zuerst freezed ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. ständig "mini-freezes" #1
    Newbie Standardavatar

    Standard ständig "mini-freezes"

    Hallo alle zusammen,
    Ich habe seit einigen Wochen ein nerviges Problem, der Rechner bleibt immer wieder für 20-30Sekunden hängen. Das sieht folgendermaßen aus:
    Zuerst freezed nur das Bild, Ton und Maus laufen weiter. Dann bleiben auch jene, meist zeitgleich, hängen. Etwas warten, und der Ton beginnt wieder zu laufen, das Bild wird kurz schwarz (zumindestens unter Win) und dann läuft alles wieder normal. Das Problem tritt vermehrt unter Last (viele Programme und/oder 3D-Spiele) auf, kommt aber auch ab und zu ohne jede Last. Am häufigsten kommt es beim Spiel "Oblivion", nach so ~15-20min Spielzeit (nach längerer Spielzeit kommt es auch zu Grafikfehlern). Bei CS:S kommt es eher selten vor, das spiele ich aber auch mit low details. Habe auch das Gefühl das es vermehrt zu dem Problem kommt wenn ich die CPU übertakte oder auch nur den Lüfter schneller einstelle (macht imo kein Sinn). In ganz seltenen Fällen crasht der PC auch ganz und läuft nicht nach der oben beschriebenen "Prozedur" weiter, das kommt aber vielleicht einmal bei 50malen vor. Das Netzteil und BIOS wurden schon gewechselt, ohne Erfolg...
    Würde mich freuen wenn mir jemand helfen kann :)

    Achja mein PC:
    A64 3000+ (manchmal auf 2,1 OCed)
    Abit AV8 Bios 2.7
    1024MB DDR CL 2,5 (512 Infineon, 512 MDT)
    Pixelview GF 6600 GT

  2. Standard

    Hallo rand0m,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ständig "mini-freezes" #2
    Volles Mitglied Avatar von Sedit

    Mein System
    Sedit's Computer Details
    CPU:
    AMD Athlon 64 3200+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    1024 MB Samsung
    Festplatte:
    Samsung 80 GB und Maxtor 40 GB
    Grafikkarte:
    Sapphire Radeon x800 XL
    Netzteil:
    Levicom 450 Watt
    Betriebssystem:
    WinXP
    Laufwerke:
    Samsung 16x DVD + Yamakawa DVD-Brenner

    Standard

    Mit welchem Netzteil biste denn unterwegs?

  4. ständig "mini-freezes" #3
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Was für ein Netzteil hast du?
    Wie siehts mit Spannungen und Temps aus? Diese kannst du mit Everest
    auslesen unter Computer>Sensoren.

    Hast du mal Prime drüber laufen lassen und/oder den Ram mit Memtest getestet?

  5. ständig "mini-freezes" #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Es handelt sich um ein noname 30€ Netzteil (jedenfalls sagt mir V-PLEX nichts) mit 420W. Aber ich schrieb ja das das Problem sowohl beim alten als auch beim mit diesem Netzteil besteht..Nochwas: ich habe Hardware mäßig nichts geändert (verglichen mit der Zeit wo alles normal lief)
    edit:

    Sensortyp Abit MicroGuru (ISA E0h)
    GPU Sensortyp National LM89 (NV-I2C 4Ch)
    Motherboard Name Abit AV8 / KV8 Pro Series

    Temperaturen
    Motherboard 34 °C (93 °F)
    CPU 40 °C (104 °F)
    PWM 44 °C (111 °F)
    Grafikprozessor (GPU) 57 °C (135 °F)
    GPU Umgebung 41 °C (106 °F)

    Kühllüfter
    CPU 2469 RPM

    Spannungswerte
    CPU Core 1.41 V
    +3.3 V 3.39 V
    +5 V 5.14 V
    +5 V Bereitschaftsmodus 5.14 V
    3V Dual 3.35 V
    North Bridge Kern 1.58 V
    South Bridge Kern 2.59 V
    HyperTransport 1.25 V
    DIMM 2.71 V
    DIMM VTT 1.37 V
    AGP VDDQ 1.60 V
    Debug Info F 29 00 00 00 00 1B 00 00
    Debug Info V 28 22 5B 67 C6 C6 D2 56 74 75 64 D2 28 C4 BD 2C

    edit2: werde jetzt mal Prime und memtest laufen lassen...

  6. ständig "mini-freezes" #5
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von rand0m
    Aber ich schrieb ja das das Problem sowohl beim alten als auch beim mit diesem Netzteil besteht..
    Was hattest du denn vorher für eins drin?

    Edit: Bin ich blind oder ist da keine 12V Leitung?

  7. ständig "mini-freezes" #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Auf dem alten Netzteil steht HEC, 300W, 180 combined.
    Ich habe einfach alles im Everest Sensor Fenster kopiert...auf der Packung des aktuellen Netzteils steht was von Enhanced +12V

  8. ständig "mini-freezes" #7
    Mitglied Standardavatar

    Mein System
    phattdj's Computer Details
    CPU:
    AMD FX-57@3.2 GHz
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    1 GB Crucial Ballastix @2.2.2.5
    Festplatte:
    2*300GB DiamondMax10 / + 800 GB Datenspeicher
    Grafikkarte:
    Asus Geforce 7900 GT@590 MHz
    Soundkarte:
    Soundblaster X-FI XtremeMusic
    Monitor:
    BenQ FP93GX 19"
    Gehäuse:
    CM Stacker STC-T01 Black
    Netzteil:
    Tagan 530 Watt "EasyCon"
    3D Mark 2005:
    Egal
    Betriebssystem:
    MS Windows XP Home
    Laufwerke:
    Plextor Slot-In DVD Brenner

    Standard

    Zitat Zitat von Adonay
    Edit: Bin ich blind oder ist da keine 12V Leitung?
    wtf
    Lol das wär ja was..

    Edit:
    Scheinen beide NTs nicht die Renner zu sein
    ->Bequiet, Tagan

  9. ständig "mini-freezes" #8
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    wo die wohl hin ist die 12V

    Naja also das alte ist zu schwach und das neue ein Noname, enhanced heißt erhöht ob das wirklich so ist, was hat es denn für Spannungen?

    Edit: deine Temps da oben sind das Idle Temps?


ständig "mini-freezes"

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.