tausend fragen und probleme

Diskutiere tausend fragen und probleme im Computer Newbies Forum im Bereich Sonstige Hardware Themen; so, ich habe es getan, ich habe aus einem großen haufen einzelteile einen pc zusammengebastelt, premiere für mich. es ging auch - dachte ich - ...



 
  1. tausend fragen und probleme #1
    Newbie Standardavatar

    Standard tausend fragen und probleme

    so, ich habe es getan, ich habe aus einem großen haufen einzelteile einen pc zusammengebastelt, premiere für mich.
    es ging auch - dachte ich - alles glatt. der pc geht an, bootet, alles ok.
    im bios werden meine 3 festplatten (alle sata 2, eine 80gb, eine 160gb, eine 250gb) ohne probleme erkannt...ide irgendwas master...
    bei der windows installation konnte ich auswählen auf welche festplatte ich installieren will, da wurden dann wohl auch alle erkannt.
    1) nach der windows installation finde ich aber nur noch die 80bg platte auf die ich windows installiert habe. warum? irgendjemand eine idee?

    2) dann bekomme ich beim booten einen "cpu-fan-error". gut, ist richtig, ich habe auf meinem x2 4400+ einen scythe ninja mit einem 120er papst auf 5v. der läuft aber gleich über das netzteil. wie kann ich auf meinem board ( asus a8n32 sli deluxe ) diese cpu-fan-überprüfung ausschalten?

    3) und dann ist mir aufgefallen, daß meine grafikkarte einen zusatzstromanschluß hat. das mitgelieferte kabel gibt mir aber rätsel auf. warum muß ich das in zwei molex stecker stecken? braucht das ding so eine hohe spannung?

    4)und dann noch eine allgemeine frage. ich habe keine ahnung ob mein pc irgendwie zu warm wird oder zu warm werden kann. schaltet sich, wenn es einer komponente zu warm wird alles ab, oder schmort mir dann alles sang- und klanglos durch?

    asus a8n32 sli deluxe
    amd 64 x2 4400+ mit scythe ninja + 120er papst auf 5v
    2gb mdt
    seasonic s12 430watt
    asus 7800gtx mit zalman 700er cu auf 5v
    dvd brenner und laufwerk
    besagte 3 festplatten

    hoffe, mir kann jemand kompetent hilfestellung geben.

    besten dank

    lichtsieb

  2. Standard

    Hallo lichtsieb,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tausend fragen und probleme #2

    Standard

    3) Es ist ein durchgeschliffener Molexstecker. Du musst den nicht in zwei stecken! 1) Hast du den Sata2 Controller installiert? Und hast du Service Pack 1 oder 2 drauf? 2) Im Bios müsste man den CPU-Fan-Strom abschalten können. Dann müsste auch die Meldung verschwinden. 4) Die Werkseinstellungen der Komponenten sind immer so, dass sich der PC bei Überhizung abschaltet.

    Sorry für das durcheinander.

  4. tausend fragen und probleme #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Moin,


    Zu:
    1.) Du musst die Treiber für den SATA-Controller installieren (müssten auf der Mainboard CD sein) oder falls schon geschehen die Platten in der Computerverwaltung (Systemsteuerung, Verwaltung) aktivieren.

    2.) Im Bios in der Regel unter "Hardware Monitor" sollte es den Punkt:"CPU FAN DETECTION" geben, dieses musst du auf "Disable" setzen.

    3.) Ehm nein, einer reicht ;) der andere ist nur durchgeschliffen um noch was anderes anschließen zu können. Sollte aber freigelassen werden.

    4.) Normalerweise schaltet sich die CPU ab bevor etwas kaputt geht, du kannst Temperaturen und Spannungen aber zum Beispiel mit dem Tool Evererst kontrollieren.


    Hoffe ich konnte helfen.

  5. tausend fragen und probleme #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok, das mit dem "abschalten bei überhitzung" beruhigt mich ungemein.
    die grafikkarte hängt jetzt auch nur noch mit einem molex am netzteil.

    dann zu der festplattengeschichte. treiber hatte ich alle schon installiert. ich habe mir dann im gerätemanager mal die nforce 4 sata controller 1 und 2 angesehen.
    bei 1 hängt auf dem primären kanal als master die 80 gb platte. die wird ja auch erkannt. als slave nichts. auf dem sekundären kanal hängt als master die 160 gb platte, slave wieder nichts.
    die 250 gb platte hängt als master am primären kanal des nforce 4 sata controllers 2.
    ich habe so die ungefähre ahnung, daß ich "irgendewas" als slave jumpern muß, aber was?

    besten dank

    lichtsieb


    das problem ist gelöst. der tipp mit der "freigabe" in der verwaltung hat wahre wunder bewirkt. danke.

  6. tausend fragen und probleme #5
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Wenn du Sata Platten hast dann gibt es keinen Slave mehr da jede Platte einen eigenen Kanal zur vefügung hatt. Also das passt schon so mit deinen Platten und bei Sata kann man auch kein Slave Jumpern höchstens zwischen Sata1 1.5GB/sek oder Sata2 3GB/sek und oder eine begrenzung der Festplattengrösse zb. auf 40GB von 80GB.

    mfg cleener


tausend fragen und probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.