Treiber fehlen

Diskutiere Treiber fehlen im Computer Newbies Forum im Bereich Sonstige Hardware Themen; habe folgendes Problem: Ich bekomme nach Installation von Win XP ständig Meldungen, dass neue Geräte gefunden wurden (Bridge), und zwar : PCI Host, PCI Root ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Treiber fehlen #1
    Newbie Standardavatar

    Lächeln Treiber fehlen

    habe folgendes Problem:
    Ich bekomme nach Installation von Win XP ständig Meldungen, dass neue
    Geräte gefunden wurden (Bridge), und zwar : PCI Host, PCI Root sowie
    unbekanntes Gerät. Treiber werden nicht gefunden, also bei jedem
    Start die gleichen Meldungen. Rechner funktioniert allerdings ganz
    normal (habe jedenfalls noch nichts dramatisches festgestellt).

    Rechnerkonfiguration (schon etwas älter (grins):
    AMD K 6 -2 350 Mhz, MB Epox MVP3G-M mit Via Chipsatz VT82C598MVP

    Habe VIA-Treiber aktualisiert, von EPOX allerdings keinen Treiber im
    Internet gefunden. AWARD-Bios (4.51 von 1999) läßt sich offensichtlich nur kostenpflichtig updaten.

    Meine Fragen:
    Wie kann ich das Problem lösen?
    Wo bekomme ich die notwendigen Treiber her (wenn es daran liegen
    sollte). Hat einer solche noch auf Lager? Bin für jede Hilfe dankbar

    Gruß

    Peter

  2. Standard

    Hallo PeterMG,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Treiber fehlen #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Auf jedenfall brauchst du die Via Chipsatztreiber für dein Bord. Hast du vielleicht noch eine alte Soundkarte oder Netzwerkkarte im Rechner, da benötigt Windows in der Regel auch Treiber für.

  4. Treiber fehlen #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi Twin Four,
    VIA-Treiber ist drauf, Soundkarte und Netzwerkkarte sind problemlos. Kann das BIOS dieses Problem auslösen? Welche Software gehört denn zum MB, nur die von VIA?
    Gruß

    Peter

  5. Treiber fehlen #4
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hast du auch die richtigen VIA-Treiber drauf? Dein Board hat den MVP3 Chipsatz drauf und für den wäre der VIA 4in1 Vers. 4.43 am besten.

    Treiber bekommst du hier.

  6. Treiber fehlen #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi mr. sequencer, genau den habe ich installiert. Hilft nichts -grrr

    Gruß Peter

  7. Treiber fehlen #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hmmm... da fällt mir ansonsten leider auch nix mehr ein. Mein erster PC hatte auch einen MVP3 oder MVP4 Chipsatz und konnte ganz schön störrisch sein. Wo aber die Ursachen waren, weiß ich Heute leider nicht mehr.

  8. Treiber fehlen #7
    Volles Mitglied Avatar von chantalus

    Mein System
    chantalus's Computer Details
    CPU:
    AMD 3700+ 64 San Diego
    Mainboard:
    MSI K8N Neo2 Platinium 54G
    Arbeitsspeicher:
    A-Data 2x512MB PC4000
    Festplatte:
    Samsung SP2514N 2x250GB
    Grafikkarte:
    Leadtek TDH400 6800@16/6
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Thermaltake Xaser III
    Netzteil:
    Tagan TG480-UO1
    3D Mark 2005:
    2-3 €
    Betriebssystem:
    Windows XP Service Pack 2.61
    Laufwerke:
    DVD - RW LG-HL20 - DVD Toshiba 1912

    Standard

    Hallo,

    schau mal im Gerätemanager nach und poste mal was da steht wo die gelben Ausrufezeichen sind.

    Gruß
    Chantalus

  9. Treiber fehlen #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    http://www.drivercollection.com/main.php?file_id=16171 - hier gibts ´n Bios vom 16.08.2000 dafür...


Treiber fehlen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.