USB Problem

Diskutiere USB Problem im Computer Newbies Forum im Bereich Sonstige Hardware Themen; Guten tag erstmal, ich finde nirgendswo Hilfe deswegen versuche ich es mal hier. also mein problem ist: habe gestern meinen pc fomrmatiert und windows xp ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. USB Problem #1
    Newbie Standardavatar

    Ausrufezeichen USB Problem

    Guten tag erstmal,
    ich finde nirgendswo Hilfe deswegen versuche ich es mal hier. also mein problem ist: habe gestern meinen pc fomrmatiert und windows xp home editon drauf gepackt. jetzt kann ich zum beispiel meine externe festplatte und webcam per usb anschließe aber jetzt wenn ich mein T-Sinus 130 data anschlließe kommt nur das geräusch das ich es angeschloßen habe oder es kommt die meldung Usb device treiber das ich den install muss. Musste ich aber noch nie.
    danke im Voraus

    MaxXx

  2. Standard

    Hallo MaxXx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB Problem #2
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Hmm denn Versuch dochmal zu installen...
    Und wenns net funzt rufste halt mal bei der Telekom an vielleicht wissen die ja rat.
    ______________________


    MFG .c|ha0s

    Against-TCPA
    Mein System*Updated* >KLICK<

  4. USB Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ja toll woher bekomme ich den treiber hatte ich noch nie und die telecom war zu blöd früher das internet einzurichten an meinem pc.

  5. USB Problem #4
    Senior Mitglied Standardavatar

    Standard

    Hi MaxXx und Willkommen!

    Das Ding ist doch ein Router, oder? Und der ist per USB mit deinem Rechner verbunden??? Schau mal im Gerätemanager (rechte Maustaste auf Arbeitsplatz---> Eigenschaften---> Hardware---> Gerätemanager) ob da irgendwelche Ausrufezeichen sind. Falls ja, lösch die Sachen mal raus, starte den PC neu und lass die Sachen neu erkennen. War da keine CD mit beigelegt?

    Vielleicht findest du hier noch Infos:

    http://www.telekom.de/etelco/downloa..._759-1,00.html

    http://service.t-online.de/c/24/03/31/2403312.html


    Grüße

  6. USB Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jo habe ich aus dem geräte manager rausgenohmen aber ejtzt wenn ich ihn neustarte kommt wie immer der Assistetn für das Suchen neuer Hardware und will mir den treiber install aber den habe ich net für USB device nur für dsa t-sinus130 data

  7. USB Problem #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok irgednwie ahbe ich es glaube gelöst !!! Nur jetzt will es den treiber für Sm-Bus-Controller haben???? woher bekomm ich den jetzt schonn wiedeR?

  8. USB Problem #7
    Senior Mitglied Avatar von -[-MANNI-]-

    Mein System
    -[-MANNI-]-'s Computer Details
    CPU:
    AMD Athlon XP 3200+
    Mainboard:
    DFI Lanparty NF2 Ultra
    Arbeitsspeicher:
    2x512MB MDT im DC
    Festplatte:
    Seagate 120GB ; Samsung 200GB
    Grafikkarte:
    Palit XpertVision 6600GT mit 256MB
    Soundkarte:
    Sound onboard
    Monitor:
    Belinea 15"TFT
    Gehäuse:
    Chieftec Mesh Midi Silber
    Netzteil:
    Tagan EasyCon 430W
    3D Mark 2005:
    4204
    Betriebssystem:
    Win XP Home SP 1.5a
    Laufwerke:
    DVD-Laufwerk und LG DVD-Brenner

    Standard

    der teiber dürfte beim chipsatztreiber des boards mit drauf sein. einfach mal probieren.

  9. USB Problem #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jo lade gerade den chipsatz treiber sage dann später ob es funzt


USB Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.