Mal wieder die Ladezeit des Forums...

Diskutiere Mal wieder die Ladezeit des Forums... im Feedback @ TecCentral Forum im Bereich Informationen & Feedback; Allein zum schreiben dieses Beitrags waren stolze 2 Minuten und 13 Sekunden Ladezeit nötig, bevor Firefox mich überhaupt mal ins Feld zum schreiben ließ. Besonders ...



Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 22
 
  1. Mal wieder die Ladezeit des Forums... #1
    Computer Doktor Standardavatar

    Standard Mal wieder die Ladezeit des Forums...

    Allein zum schreiben dieses Beitrags waren stolze 2 Minuten und 13 Sekunden Ladezeit nötig, bevor Firefox mich überhaupt mal ins Feld zum schreiben ließ.

    Besonders die Banner der "falkag" Server sind zweitweise barbarisch langsam, was absolut nicht zum Spass(lad lad) beim browsen beiträgt. Und bevor nun wieder alle mit Ideen von Popup-Blockern, IP Sperren(lad) und dergleichen kommen, an diesem Notebook werden schon diverse Banner ect. nicht angezeigt, trotzdem (lad lad) bin ich eigentlich nur noch am laden - alle paar Sekunden diese Refresh-Lags sind überigens auch(laaaad) sehr störend.

    Bevor ich meine Onlinezeit bei TC aus oben genannten Gründen noch mehr reduziere, hätte ich (lad) daher gern gewusst, bei wem diese Ladezeiten und Lags sonst noch (lad lad) so auftreten.

    Und erzählt mir bitte nichts von Rechenleistung, bei 3Ghz HT sollte man wenigstens noch (laaaaad) ordentlich im Netz surfen können - auch ohne Vista auf der Kiste (lad).

    (pc-cooling kakk lad) ...

    Danke für Eure Mithilfe! (affiliate lad...)

  2. Standard

    Hallo ace-flame,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mal wieder die Ladezeit des Forums... #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Die Falkag-Server stehen schon lange bei mir in der hosts, da auf anderen Seiten das Surfen sonst unmöglich wäre (hier werden Werbung und die Seite meist unabhängig voneinander geladen (Iframe), denn oft wird ja erst die Werbung geladen und dann der Inhalt (dann starrt man ne Ewigkeit auf nen leeren Bildschirm und unten steht "Warten auf a.as-eu.falkag.net... (bis zum Abwinken)". Allerdings scheint die Werbung vom Falkag-Server auch hier nicht als Iframe zu sein...

    Die andere Werbung kommt bei mir ja (Layer-Werbung usw.), nur Intellitxt ist weg (müsste es mal wieder probehalber anmachen, vielleicht hängt der Firefox damit nicht mehr und es steht auch mittlerweile auch was Anderes außer "Ebay" und "Dell" drin). Flash (kann oftmals ganz schön nerven) ist natürlich ebenfalls aus, wird nur bei Bedarf angemacht.

    Die Ladezeiten sind in Ordnung, scheint wohl mal wieder der Falkag-Server zu sein...

  4. Mal wieder die Ladezeit des Forums... #3
    Volles Mitglied Avatar von dSaster

    Mein System
    dSaster's Computer Details
    CPU:
    mobile XP 2400+@2205MHz
    Mainboard:
    MSI K7T266 PRO2-RU
    Arbeitsspeicher:
    3x512 MDT@2-2-2-5@147Mhz
    Festplatte:
    IBM 120GB
    Grafikkarte:
    GForce 7600GS
    Soundkarte:
    SoundBlaster 4.1 digital
    Monitor:
    19" Diamond Pro 930SB + SamsungSyncMaster 225MW
    Gehäuse:
    billig NoName
    Netzteil:
    Fortron 350Watt
    3D Mark 2005:
    k.a.
    Betriebssystem:
    Win XP pro SP3

    Standard

    Hab letztens irgendwo gelesen, das es bald oder vorraussichtlich eine Regelung geben soll, die vorschreibt, dass Werbung nicht belästigent wirken darf. Quasi keine Layer-adds und co.
    Zumal die layer adds für mich null werbewirksam sind. Die sind 2 sekunden da, nerven tierisch, so dass der Ersteller eher meinen zorn als kaufinteresse auf sich zieht.

  5. Mal wieder die Ladezeit des Forums... #4
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    Naja, im Moment geht es wieder relativ schnell. Vermultlich wirklich teilweise üble Ladezeiten bei Fremdservern, deren Banner auf Ebenen eingebunden sind.

    Online-Shops, welche mich mit Ladezeit und nerviger Werbung bombadieren, meide ich grundsätzlich. Zwar spielt die Preis/Leistung eine Hauptrolle, aber meine Geduld hat bei sowas sehr schnell Grenzen.

  6. Mal wieder die Ladezeit des Forums... #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hab letztens irgendwo gelesen, das es bald oder vorraussichtlich eine Regelung geben soll, die vorschreibt, dass Werbung nicht belästigent wirken darf. Quasi keine Layer-adds und co.
    Dann dürfte es ja keine Werbung mehr geben (auch nicht im Fernsehen)...

    Zumal die layer adds für mich null werbewirksam sind. Die sind 2 sekunden da, nerven tierisch, so dass der Ersteller eher meinen zorn als kaufinteresse auf sich zieht.
    Das Schlimme daran ist ja eher, dass da nur Werbung von irgendwelchen Betrügerbanden drin ist (1&1, Arcor, ne Zeit lang auch Firstload)... Allerdings kommt diese Werbung nicht so oft, lasse die meist im neuen Fenster öffnen, dann ist der Banner auch weg (und um das neue Fenster kümmere ich mich später)...

  7. Mal wieder die Ladezeit des Forums... #6
    Volles Mitglied Avatar von dSaster

    Mein System
    dSaster's Computer Details
    CPU:
    mobile XP 2400+@2205MHz
    Mainboard:
    MSI K7T266 PRO2-RU
    Arbeitsspeicher:
    3x512 MDT@2-2-2-5@147Mhz
    Festplatte:
    IBM 120GB
    Grafikkarte:
    GForce 7600GS
    Soundkarte:
    SoundBlaster 4.1 digital
    Monitor:
    19" Diamond Pro 930SB + SamsungSyncMaster 225MW
    Gehäuse:
    billig NoName
    Netzteil:
    Fortron 350Watt
    3D Mark 2005:
    k.a.
    Betriebssystem:
    Win XP pro SP3

    Standard

    Zitat Zitat von Jeck-G
    Dann dürfte es ja keine Werbung mehr geben (auch nicht im Fernsehen)...
    Nein sollte nur aufs inet bezogen sein. Banner waren in ordnung, da sie sich in die Webseite eingliedern. Aber pop-ups, layer-ads und co. wären demnach gegen diese vereinbarung.

    €: und ausserdem habe ich solche sachen dank opera 9.0 contentblocker gut im grif ;)

  8. Mal wieder die Ladezeit des Forums... #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wobei ja auch normale Banner sehr belästigend sein können... Als Beispiel wären da Animationen, die rumblinken und rumblitzen. Aber zum Glück ging ja der Trend in Richtung Flash-Animationen (die ja sogar mehr Rechenleistung beanspruchen), aber Flash kann man ja einfach abschalten (Prefbar für den Firefox).

    Mit ein paar Optimierungen meinerseits (oben erwähnt, Falkag und Intellitxt in der hosts, Flash aus) ist die Werbung hier in Ordnung (mit der Layer-Werbung, die mich aufgrund ihrer "Seltenheit" nicht stört).

  9. Mal wieder die Ladezeit des Forums... #8
    Hardware - Junkie Avatar von eagle

    Standard

    werbung !? ...

    ... ich sehe hier momentan keine werbung *g

    da ich hier bei mir leider nur ne 1000èr leitung habe und wahrscheinlich auch keine schnellere bekommen werde, sind auf den 3 PC`s die hier bei mir laufen
    überall firefox mit adblock installiert.
    Die werbung frißmir sonnst zuviel traffic und wenn an drei rechnern gleichzeitig gesurft und gezogen wird schaut man da auf jede kleinigkeit.

    allerdings kann ich mich über TC nicht beklagen wenn ich alleine surfe geht das schon, ohne werbe blocker nervt, aber geht !

Seite 1 von 3 123 LetzteLetzte

Mal wieder die Ladezeit des Forums...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.