ständig, wenn ich editieren möchte, geht die formatierung verloren

Diskutiere ständig, wenn ich editieren möchte, geht die formatierung verloren im Feedback @ TecCentral Forum im Bereich Informationen & Feedback; also wenn ich im grundtext bla,bla bla bla schreib, dass editieren will und dann speicher steht dann bla,bla bla bla edit ich müsste bei jedem ...



Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. ständig, wenn ich editieren möchte, geht die formatierung verloren #1
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard ständig, wenn ich editieren möchte, geht die formatierung verloren

    also wenn ich im grundtext
    bla,bla
    bla
    bla
    schreib, dass editieren will und dann speicher steht dann
    bla,bla bla bla edit
    ich müsste bei jedem enter < br> eingeben, damit es umbrüche darstellt
    ausserdem kann ich nicht mehr auf die smileys oder quote und ähnliches im wysiwyg-editor klicken, da passiert einfach nix


    edit: toll,beim themen erstellen genau das selbe, hab jetzt extra mit < br> alles nachbearbeitet

  2. Standard

    Hallo nice,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ständig, wenn ich editieren möchte, geht die formatierung verloren #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    bla,bla
    bla
    bla


    Probiere mal, den Browsercache zu löschen...

    Wenn das nicht hilft, dann kann es an einem von den Werbebannern liegen, bei mir hat es manchmal das JavaScript rausgehauen. Seitdem ich einige (nicht alle) Adserver mit Adblock gekickt hatte, habe ich keine Probleme mehr (auch das bekannte Problem mit den Pfeilen neben "Mein System", "Nützliche Links") usw.

  4. ständig, wenn ich editieren möchte, geht die formatierung verloren #3
    Hardware Freak Avatar von Hannes

    Mein System
    Hannes's Computer Details
    Gehäuse:
    MacBook Pro 15" Notebook
    Betriebssystem:
    Mac OS X 10.4

    Standard

    Kann ich nicht bestätigen, was nutzt Du für ein Editor, den erweiterten, den WYSISWYG?

  5. ständig, wenn ich editieren möchte, geht die formatierung verloren #4
    Mouse - Schieber
    Threadstarter
    Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    beim antworten funktioniert es
    beim erstellen und editieren leider nicht (das wird ja meines wissens im erweiterten gemacht,oder ?)gerad getestet, beim schnellen editieren scheints auch zu funktionieren, also ist der fehlerbei mir wohl nur im erweiterten editor
    aber scheinbar auch nur manchmal, gerade scheints wieder zu gehen ... komisch

    in den letzten tagen ists mir aber öfter so ergangen .. beim erstellen dieses threads auch !
    und ich hab nichts (aktiv) gemacht, nicht mal neugestartet, eigenartig ??

  6. ständig, wenn ich editieren möchte, geht die formatierung verloren #5
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    ...das Problem habe ich auch, aber wie ich eben festgestellt habe, ist das nur bei teccentral.de so......sobald ich auf teccentral.eu gehe, besteht das Problem nicht mehr....

  7. ständig, wenn ich editieren möchte, geht die formatierung verloren #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    dfdf
    dfffdfs
    ssss

    Bin jetzt auf der .de...

    ... und es geht alles....

    Wie gesagt, bei mir lag es an einigen Bannern, die mir das JavaScript rausgehauen haben...

  8. ständig, wenn ich editieren möchte, geht die formatierung verloren #7
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Ich hatte das von nice geschilderte Problem vorhin beim editieren eines Beitrags.......hier hatte wohl noch jemand das Problem......wäre interessant zu wissen, wie er es gelöst hat.......

  9. ständig, wenn ich editieren möchte, geht die formatierung verloren #8
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Bei mir gingen grade für ne halbe Stunde ca. die Smileys, Formatierungen etc. nicht. Nach 3mal Cache löschen gehts wieder

Seite 1 von 2 12 LetzteLetzte

ständig, wenn ich editieren möchte, geht die formatierung verloren

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.