400W Netzteil

Diskutiere 400W Netzteil im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Originally posted by calvin55 @13. Jan 2003, 01:00 Mit diesen Werten hast Du sicher kein echtes 400W Netzteil ... Wieviel Watt hat denn ein "echtes" ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. 400W Netzteil #9
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by calvin55@13. Jan 2003, 01:00

    Mit diesen Werten hast Du sicher kein echtes 400W Netzteil ...
    Wieviel Watt hat denn ein "echtes" ?

    Kann es sein das es da keinerlei Spezifikationen für gibt ?

    Wenn ich nachrechne wieviel mein 465 Watt hatt komme ich auf über 700.... :ae

  2. Standard

    Hallo Rapcor,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 400W Netzteil #10
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    @calvin55
    tja, da leigt ja auch schon mein problem... ich kanns nicht testen... mein derzeitiges mobo entspricht soweit ich weiß´nicht der ATX norm... damit ist einbauen schon mal hinfällig... (mir vielleicht auch nur zu aufwendig *hehe*) außerdem wäre es ein sehr schlechter vergleich, da mein jetztiges system mit einem 200W zurecht kommt... tja und ein neues mobo werd ich mir so in 2 monaten kaufen...

    @amd4ever
    ja, des hab ich mich auch schon gefragt... bei manchen kommen da ja wirklich ganz seltsame werte bei raus... vielleicht hat enermax ja auch nur eine sehr hohe tolranzschwelle (immerhin über 50% überschuss)... bei meinem netzteil komm ich beim zusammenrechnen gerade mal auf 357,6W... is schon echt happig...

    nun gut, ich werde sehen ob ich mir ein neues kaufen muss... hoffentlich raucht mir das teil nicht ab...

  4. 400W Netzteil #11
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Hi!

    Die 12A bei 3.3V sind wirklich verdammt wenig. Wo die 400W sein sollen, frag ich mich auch noch. Wenn man mal alle Einzelleistungen zusammenrechnet, kommen die schon erwähnten 357W raus. Nun sind Netzteile aber meist so konstruiert, daß nie alle Leitungen gleichzeitig voll belastet weden können. Daher werden auch nie 700W aus einem 465W-Netzteil kommen.

    Fazit: Entweder ein Board holen, was sich größtenteils von 5V und 12V ernährt (siehe z.B. c't-Tests) oder gleich ein neues Netzteil kaufen. z.B. HEC-300-LRPT (das bietet mehr als diese 400W-Gurke und ist recht preiswert.) oder Coba mit 350W, ebenfalls recht günstig.

    Codegen haben übrigens die unangenehme Eigenschaft, bei Überlastung einfach aus- und nie wieder anzugehen, aber normalerweise stürzt der Rehcner einfach ab, wenn er nicht genug Saft bekommt und gut ist.

    Bei mir läuft jedenfalls ein Athlon1.4C (leicht gedrosselt) und ne Radeon8500 mit einem 235W-Netzteil (3.3V:14A/5V:22A/12V:8A) ohne Probleme.

    Gruß, MagicEye


400W Netzteil

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.