Falsches Netzteil

Diskutiere Falsches Netzteil im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Hallo erstmal Ich habe mir gestern das netzteil EG-485AX-VHB(W)(SFMA) von Enermax bestellt.Leider ist mir erst später aufgefallen ( auf einer anderen Seite ) das das ...



 
  1. Falsches Netzteil #1
    S2K
    S2K ist offline
    Volles Mitglied Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard Falsches Netzteil

    Hallo erstmal

    Ich habe mir gestern das netzteil EG-485AX-VHB(W)(SFMA) von Enermax bestellt.Leider ist mir erst später aufgefallen ( auf einer anderen Seite ) das das Netzteil keine -5v Leitung hat . Jetzt würde ich gerne wissen ob das Netzteil auf meinen Board läuft.

    Mein Sys

    ASUS K8V se deluxe
    AMD 64 3700+
    Sparkle 6800 GT
    2*512 MB Corsair
    Soundblaster live Platinum

  2. Standard

    Hallo S2K,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Falsches Netzteil #2
    lockenkopf84
    Besucher Standardavatar

    Standard

    Läuft auf jeden Fall. Gibt eigentlich keine neueren Mainboards, wo das brauchen ;)

    MfG

    Locke

  4. Falsches Netzteil #3
    S2K
    S2K ist offline
    Volles Mitglied
    Threadstarter
    Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    Vielen dank für die schnell Antwort

    Aber mein Mainboard ist ja nicht gerade neu.

  5. Falsches Netzteil #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Gibt eigentlich keine neueren Mainboards, wo das brauchen
    Die A64-Boards mit NF4-SLI von MSI brauchen die -5V-Leitung (steht ausdrücklich auf deren Homepage).
    Kläre mit dem Händler ab, wie es aussieht, wenn das Netzteil mit dem Board nicht geht (Deiner Aussage nach war kein Hinweis auf dessen Seite wegen der fehlenden Leitung, sondern woanders (musst es ja nicht sagen, dass Du was gefunden hast)).

  6. Falsches Netzteil #5
    lockenkopf84
    Besucher Standardavatar

    Standard

    Da er kein MSI hat -> irrelevant
    MfG

    Locke

  7. Falsches Netzteil #6
    S2K
    S2K ist offline
    Volles Mitglied
    Threadstarter
    Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    kann ich irgendwo nachlesen ob mein Board die -5v braucht?

  8. Falsches Netzteil #7
    lockenkopf84
    Besucher Standardavatar

    Standard

    Proebiers einfach. Dein Board geht nicht kaputt, wenns eine braucht. Die neuen Netzteile der Oberklasse haben durchweg keine -5V-Leitung. Was MSI fürn Pfusch gemacht hat, weiss ich auch nicht. Also ich sage dir mit 99,99%iger Wahrscheinlichkeit geht es!

    MfG

    Locke


Falsches Netzteil

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.