Netzteil defekt?

Diskutiere Netzteil defekt? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Ich hab den Verdacht, das mein rechner aktuell nicht ausreichend Saft bekommt. 1. er startet nicht 2x hintereinander, sprich runterfahren, hochfahren ist nicht. Braucht ne ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Netzteil defekt? #1
    Mitglied Standardavatar

    Standard Netzteil defekt?

    Ich hab den Verdacht, das mein rechner aktuell nicht ausreichend Saft bekommt.

    1. er startet nicht 2x hintereinander, sprich runterfahren, hochfahren ist nicht. Braucht ne pause, danach geht es wieder.

    2. Aktuell treten Grafikfehler auf. Bisher lief es ganz gut. Hab jetzt eine deutliche zunahme.

    3. Graka läuft bei gemütlichen 46°C

    Irgendwelche Empfehlungen für nen neues Netzteil? Hab die kiste ebreist einmal entstaubt.


    Ansonsten läuft der Rechner ohne große Belastung stabil.

  2. Standard

    Hallo osis,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil defekt? #2
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Was für Komponenten (auch Netzteil) hats du denn? Hast du die Spannungswerte schonmal mit Everest (ich glaube du musst dafür die ältere Version nehmen) ausgelesen?

  4. Netzteil defekt? #3
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Eine Auflistung des Systems im Kontrollzentrum unter "Einstellungen" wäre sehr hilfreich

  5. Netzteil defekt? #4
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Athlon 64 3200+
    2 GB RAM
    Win XP
    Geforce 7900 GTO

    Hätte ich auch selbst drauf kommen können...

    Zitat Zitat von MasterAndrew Beitrag anzeigen
    Was für Komponenten (auch Netzteil) hats du denn? Hast du die Spannungswerte schonmal mit Everest (ich glaube du musst dafür die ältere Version nehmen) ausgelesen?
    Wo kann ich das in everest?

  6. Netzteil defekt? #5
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Welches Netzteil hast du denn?

  7. Netzteil defekt? #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Weiter, weiter, weiter....
    Ein Rechner besteht nicht nur aus diesen Komponenten!
    Wie man es richtig macht, kannst Du z.B. bei Franklin oder bei mir sehen.

    Hier bekommt man das alte Everest Home, was die Spannungen noch anzeigt. Bei den neueren Versionen (sind nur Krüppel-Demos kostenlos) heißt es "Es lebe der Kapitalismus".
    Die Spannungen findest Du bei Everest Home unter "Computer, Sensoren".
    Die Bezeichnung vom Netzteil natürlich auf dem Typenschild.

  8. Netzteil defekt? #7
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Spuckt er schonmal aus... Wo finde ich die Angabe?

    CPU Core 1.41 V
    +3.3 V 3.25 V
    +5 V 5.05 V
    +12 V 11.97 V
    +5 V Bereitschaftsmodus 4.46 V
    VBAT Batterie 3.06 V
    Debug Info F 31 FF 18
    Debug Info T 34 37 31
    Debug Info V 58 00 CB BC BB BE 00 (F7)


    Netzteil hat 550 Watt ist so ein Supersilent...

  9. Netzteil defekt? #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Riecht (sei froh, dass es noch nicht riecht) ganz nach LC-NoPower!

    Raus damit und ein 400er Enermax Liberty rein!


Netzteil defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

netzteil debug info auslesen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.