Netzteil defekt

Diskutiere Netzteil defekt im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Zwei Jahre ?? Das dürfte doch für ein so qualitatives Netzteil noch kein Alter sein - oder Carville ich habe mir das Netzteil noch einmal ...



+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 19
 
  1. Netzteil defekt #9
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Zwei Jahre ??
    Das dürfte doch für ein so qualitatives Netzteil noch kein Alter sein - oder Carville


    ich habe mir das Netzteil noch einmal genauer angeschaut.
    Bei der Platine, wo man den Netzstecker reinsteckt, sind mehrere in Kunststoff eingepackte Spulen.

    Die, die, wenn man von der Seite aus reinschaut ganz vorne (also die der Gehäusewand am nächsten ist), sieht oben drauf etwas scharz aus.

    Ich weiß nur nicht, ob die immer so aussieht ??

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil defekt #10
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Naja, weiß nicht, ob man das als so hochwertig zählen kann... hatte mit dem NT schon ziemlich früh Probleme... wurde dann auch repariert aber ich denke mal, dass es eben die ganze Zeit über schon was weg hatte...
    Ansonsten sollte so ein Teil klar länger halten... hab eins, das läuft seit 10 Jahren ;-)
    Nur weil die Spule schwarz ist muss das nichts heißen...

  4. Netzteil defekt #11
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Zitat Zitat von puhbaer36 Beitrag anzeigen
    Wenn es bei Dir und bei mir vorgekommen ist, dann scheint das ja ein fehler von Tagan zu sein.
    Genau, wenn bei zig Tausend Netzteilen 2x ein Defekt vorliegt, ist der Hersteller schuld ;)

    Ich hab eins der ersten Tagan nach wie vor täglich im Einsatz und das hab ich schon mehrfach mit Kurzschlüssen und Hochspannung vom CCFL-Inverter massakriert. Aber die automatische Sicherung und vermutlich auch die üblichen Schutzschaltungen haben bleibende Schäden erfolgreich verhindert.

    Bei 10 Jahre alten Netzteilen würde ich mir dann schon Gedanken machen, ob der miese Wirkungsgrad und die damals noch unbekannte und somit fehlende PFC vielleicht doch ein Grund zum Austausch sind. Das ist wirklich nur was für ähnlich alte Rechner.

  5. Netzteil defekt #12
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Also, ich habe das Ding mittlerweile weiter zerpflückt.

    Und auch bei mir habe ich ausgelaufene Elko's gefunden.

    Und der Vorbesitzer hat damit nen alten P4 2,56 ghz und ne 9800 pro damit betrieben.

    Normal ??

  6. Netzteil defekt #13
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Nunja, überall gibts schwarze Schafe, nicht wahr...
    Vielleicht hat da Tagan etwas bei den Elkos gespart, vielleicht hat das NT mal ne unsaubere Spannung abbekommen...
    Könntest ja versuchen die Teile auszutauschen, falls du immer noch nicht aufgeben willst aber das ist bei solchen maschinell produzierten Bauteilen heutzutage meist recht schwierig...

  7. Netzteil defekt #14
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Noch paar Worte zu Tagan...
    Mein Bruder hatte das gleiche Netzteil wie ich und das hat nun das gleiche Schicksal ereilt...

  8. Netzteil defekt #15
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Der Tod wegen Alters ereilt eben nicht nur Menschen. :)

  9. Netzteil defekt #16
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Das Teil war 3,4 Monate über der Garantie... das sollte eigentlich schon länger leben, meinste nicht?
    Meins is ja noch früher verendet...

    Und dann auch noch die gleiche Ursache...


Netzteil defekt

Besucher kamen mit folgenden Begriffen auf die Seite:

tagan tg430-u22 platine

atx 320t netzteil reparatur

atx-320t repair

enermax netzteil neu model: eg465ax-ve(g)

netzteil tagan sicherung

pc netzteil defekt sicherung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.