Netzteil defekt

Diskutiere Netzteil defekt im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Ich habe mir von einem Bekannten ein fast neu aussehendes Tagan TG430-U22 mitgenommen. Er sagte mir, es sei kaputt. Aber da ich nicht so schnell ...



+ Antworten + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. Netzteil defekt #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard Netzteil defekt

    Ich habe mir von einem Bekannten ein fast neu aussehendes Tagan TG430-U22 mitgenommen.

    Er sagte mir, es sei kaputt.

    Aber da ich nicht so schnell aufgebe und das ja eigentlich ein qualitativ wertvolles Netzteil ist,
    möchte ich hier mal fragen, ob schon mal jemand ein Netzteil wieder zum Laufen gebracht hat.

    Denn es springt tatsächlich nicht an, wenn ich es in einen Computer einbaue.
    Hat das ding vielleicht ne Sicherung oder sowas?

    Es riecht auch nicht irgendwie.

    Vielen dank im vorraus.

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil defekt #2
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Jau, also ich hab mein Tagan (U01) mal aufgemacht, weil es ebenfalls defekt ist...
    Das Teil hat ne Sicherung, die in meinem Fall unter nem Kühler auf der Platine versteckt war... müsstest also bissl rumschrauben...
    Hier ist auch alles gelötet, da könnte man mit entsprechender Ausrüstung und etwas Fingerspitzengefühl durchaus auch Bauteile austauschen...

  4. Netzteil defekt #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Ich hatte es auch schon aufgeschraubt.
    Aber eine Sicherung hatte ich noch nicht gesehen.
    Das Ding hat zwei Lüfter.
    Die Sicherung eher bei den Kabeln oder beim Schalter ?

    Ausrüstung ist leider nicht allzuviel vorhanden.
    Alles was ich habe ist ein Multimeter.

    Naja, einen Lötkolben hätte ich zur Not auch noch.
    Aber ich hoffe ja, es ist die Sicherung.

  5. Netzteil defekt #4
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Bei mir liegt sie auf der Seite vom Kabelstrang vor dem Lüfter... musste allerdings erst ne kleine Platine abschrauben, die auf den Kühlern montiert war...

  6. Netzteil defekt #5
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    So, die Sicherung lag auch bei mir genau dort, wo Du angegeben hast.

    Und sie war defekt.

    Nun, das nächste Problem.
    Das ist ja ein ganz schönes Kaliber diese Sicherung.
    Nämlich 10 A.
    Bis die durchhaut muß, denke ich mal, schon einiges passiert sein.

    Ich suche die ganze Zeit im Inet, ob man ein Netzteil auch ausgebaut durchmessen kann.
    Ich habe aber komischerweise keine Antwort gefunden.
    Man muß dem Netzteil wohl diesen Startimpuls vermitteln - oder ?

    Denn ich möchte es schon gerne vorher testen, bevor es mir den z.B. Proz durchbrät.


    So, in einem mutigen Selbsversuch hatte ich jetzt die sicherung gewechselt, das stromkabel angeschlossen und den Ein und Ausschalter vom netzteil auf ein gestellt.

    Im selben Augenblick flog auch schon die Haussicherung.

    Irgendjemand eine Idee, wo ich suchen muß ??

  7. Netzteil defekt #6
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Das Netzteil kannste auch so testen, indem du vom Mainboard-Stecker nen schwarzen Pol und den grünen mit nem Draht verbindest...
    Bei mir wars genauso wie bei dir... wie schauen denn die Komponenten so aus? Irgendwas auffälliges?

  8. Netzteil defekt #7
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    @Carville
    hattest du so einfach aufgegeben?

    Wenn es bei Dir und bei mir vorgekommen ist, dann scheint das ja ein fehler von Tagan zu sein.

    Das Netzteil soll einfach so während des Betriebes gestorben sein.

  9. Netzteil defekt #8
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Jau, was heißt einfach... das Teil ist bereits über zwei Jahre alt und bei mir sind so ziemlich alle Kondensatoren ausgelaufen ;-)
    Wenn man bei dir nichts äußerlich erkennt wird es schwer sein den Fehler zu finden...
    Könnte auch einfach irgendwo ein Kurzschluss vorhanden sein...


Netzteil defekt

Besucher kamen mit folgenden Begriffen auf die Seite:

tagan tg430-u22 platine

atx 320t netzteil reparatur

atx-320t repair

enermax netzteil neu model: eg465ax-ve(g)

netzteil tagan sicherung

pc netzteil defekt sicherung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.