Netzteil zum dritten Mal kaputt ! HILFE !

Diskutiere Netzteil zum dritten Mal kaputt ! HILFE ! im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Das ist übereinstimmend mit meinen Messergebnissen ... Genaugenommen sind es immer 8 °C weniger im BIOS. Ich habe einen Thermaltek Super Orb der mit 12000 ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Netzteil zum dritten Mal kaputt ! HILFE ! #9
    Newbie Standardavatar

    Standard

    Das ist übereinstimmend mit meinen Messergebnissen ...
    Genaugenommen sind es immer 8 °C weniger im BIOS.
    Ich habe einen Thermaltek Super Orb der mit 12000 U/M läuft ...also ist das wohl die Normaltemperatur dieser CPU ....beruhig mich um einiges

    Billy

  2. Standard

    Hallo RayStorm,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zum dritten Mal kaputt ! HILFE ! #10

    Standard

    Wenn Die selbst das 400W LEadman um die Ohren fliegt, muß irgendwo ein Defekt vorliegen, da die Komponenten ja getestet sind, bleibt für meinen Geschmack eigentlich nur noch das Board als Übeltäter übrig. Mit Kurzschluß an de Komponenten, meinte ich nicht irgendwas offensichtliches, wie irgendeine unten offene Festplatte, die irgendwo mit Ihrer Leiterplatte kontakt zum Gehäuse kriegt, sondern einen Defekt (innerlich) der einen Kurzen verursacht...
    Vielleicht kannste ja mal testweise das alte Board einbauen, und dann schauen, ob's dann wieder auftritt. Vielleicht kannste ja mal versuchen rauszukriegen, welcher Strang dauernd kaputtgeht, wenn's die 12V Leitung ist können es externe Komponenten oder der vielleicht neue Kühler/Lüfter sein, bei den anderen Strängen würde ich dann eher auf Board oder GraKa als Verursacher tippen.

    Gruß,
    GD

  4. Netzteil zum dritten Mal kaputt ! HILFE ! #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi again !
    Der Kühler kann es eigentlich nicht sein, den habe ich schon getauscht. Die Festplatte kann ich auch kaum glauben, da sie schliesslich problemlos läuft. Oder ist es möglich, das die Festplatte kurzschliesst und trotzdem läuft ?
    Habe jetzt das Board nochmal aus- ud wieder eingebaut, das Board hat(te) definitiv keinen Kontakt mit dem Gehäuse, ausser natürlich an den Abstandsschrauben ;-)
    Habe im Augenblick zu Testzwecken nur das Board, die Festplatten, und die PCI-Karten eingebaut und angeschlossen, die anderen Laufwerke lass ich erst mal weg... Mal sehen.

    Bei dieser Umbauaktion ist mir übrigens ein Defekt aufgefallen, der der Übeltäter sein könnte: Ich hatte vor den Festplatten einen Gehäuselüfter drin, den man allerdings ohne Ausbau der Platten nicht gesehen hat. da das Anschlusskabel desselben nicht gerade lang war, habe ich dieses mittels zwei Lüsterklemmen und einem anderen Kabel verlängert. Anscheinend ist beim Umbau des Rechners zum A7v133 ein Kabel aus der Lüsterklemme gerutscht und lag blank eventuell am Gehäuse. Dieses war das Massekabel (schwarz) des Lüfters, mit Plus (Rot) war er noch am Board-Anschluss angeschlossen. Die vom Board kommende Masse kann aber definitiv nicht am Gehäuse Kontakt gehabt haben. wenn das also der Kurzschluss gewesen sein soll, müsste der über den Lüfter gegangen sein, also Masse bzw. Minus an Gehäuse, Lüfter, Plus an Plusanschluss auf dem Board. Kann das das Netzteil wrecken ?

    Weitere Frage: Da das Ganze ja immer eine Weile lief, und dann Exitus eintratt: Kann man mittels eines Strommessgeräts irgendwie an den Komponenten messen, ob sie kurzschliessen ?


Netzteil zum dritten Mal kaputt ! HILFE !

Besucher kamen mit folgenden Begriffen auf die Seite:

das dritte mal in folge netzteil kaputt

pc netzteil zweimal defekt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.