Netzteil hat kein 12V-Stecker

Diskutiere Netzteil hat kein 12V-Stecker im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Hallo, nun ist es passiert was ich befürchtet habe, alles zusammengebaut, alle Kabel angeschlossen bis auf das fehlende 12V-Kabel. Und es passiert nichts. :cd Nun, ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 27
 
  1. Netzteil hat kein 12V-Stecker #17
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    nun ist es passiert was ich befürchtet habe, alles zusammengebaut, alle Kabel angeschlossen bis auf das fehlende 12V-Kabel. Und es passiert nichts. :cd

    Nun, eins passierte doch, beim ersten Einschalten drehte der CPU-Fan kurz an.

    Woran kann es liegen, an den fehlenden 12 Volt? Oder kann ich auch was anderes zerstört haben, war schließlich das erste mal, dass ich ein Athlon XP installiert habe.

    MFG hajo23

  2. Standard

    Hallo HAJO23,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil hat kein 12V-Stecker #18
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Ok,

    muss ja nicht zwangsläufig das 12V Kabel sein, ist aber möglich :8
    Hast du nun mal ins Handbuch geschaut.... da MUSS ja wohl wenigstens eine kleine Anmerkung zu dem Teil sein.

    An deiner Stelle würde ich nochmal alles genau überprüfen:

    -kein mainboardhalter zuviel
    -alle Steckverbindungen und Karten richtig drin usw.
    -Kühler richtig montiert

    Dann mal alle "unnötigen" Komponenten rausnehmen und testen.

    Aber es kann natürlich doch an dem Stromstecker liegen... also vorher ins handbuch schauen!


    PS: So habe jetzt nochmal gegoogelt und nach ca. 3 Seiten englischer User Reviews sieht es wohl so aus, dass der zusätzliche 12V Stecker irgendwas mit der Stromversorgung der CPU zu tun hat.

    Habe nun auch den FAQ gefunden link
    Dort steht das man den 12V Connector braucht.

    :cs

  4. Netzteil hat kein 12V-Stecker #19
    Hardware - Junkie Standardavatar

    Mein System
    Wuarzel's Computer Details
    CPU:
    Opteron 170 @ 2,5GHz
    Mainboard:
    Lanparty UT nf4 SLI-DR Expert
    Arbeitsspeicher:
    2x1024MB Gskill PC4000
    Festplatte:
    2x80GB Hitachi @ Raid 0
    Grafikkarte:
    Sapphire X1900XT@XTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 957p
    Gehäuse:
    Lian Li PC 71
    Netzteil:
    Tagan2force 580W
    3D Mark 2005:
    11716
    Betriebssystem:
    Windows XP Home Edition
    Laufwerke:
    NEC 2510A , LG-DVD

    Standard

    also du brauchst a a anderes nt zum testen<&#33;
    du könntest dir das silverpower kaufn mit dem gehts sicha...
    kann natürlich was andres a defekt sein...

  5. Netzteil hat kein 12V-Stecker #20
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo

    Habe nun auch den FAQ gefunden link
    Dort steht das man den 12V Connector braucht.
    Hm, da kann man nichts machen :8

    Nun, ich werd erstmal morgen in der Firma schauen ob da ein entsprechendes Netzteil noch rumliegt und es mal "ausleihen" und nochmal probieren. Wenn es funktioniert werde ich mir mal einen Adapter basteln, allerdings, wo bekomme ich so einen Stecker her? Übrigens, mein Netzteil hat auf der 12 Volt Schiene maximal 10 A, reicht das? Bei dem Stecker auf dem Board ist mir aufgefallen, dass es kleinere Pins sind als z.B. bei den Festplattensteckern, also muss ich da andere "Buchsen" nehmen.

    MFG hajo23

  6. Netzteil hat kein 12V-Stecker #21
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hallo,

    ich würde vorsichtig sein beim selber basteln... damit kannst du unter umständen das board zerstören.

    Schau lieber nach einem ordentlichem Netzteil, so teuer sind die nicht mehr.

    Adapter gibt es doch:

    link

    Habe leider noch keinen deutschen shop gefunden... aber nach dem Vorbild kannst du ja im notfall etwas basteln

  7. Netzteil hat kein 12V-Stecker #22
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Ich GLAUBE dein Board ist schon Schrott....
    Ich habe eines wegen fehlendem 12V Stecker geschrottet (war ein AMD-Board) und mein Bruder ein Epox
    8RDA3+ waren aber beides Garantiefälle...
    Also wenns mit nem neuem NT nicht geht ist es WARSCHEINLICH schrott....
    Viel Glück mit deinem Board ;)

  8. Netzteil hat kein 12V-Stecker #23
    Foren-Guru Avatar von stonehedge

    Standard

    Nun, eins passierte doch, beim ersten Einschalten drehte der CPU-Fan kurz an.
    Klingt nach dem Temperatur-Controlled-Teufelskreis.... wenn du nen TC-Lüfter hast, kann es passieren das der sich anfangs zu langsam dreht, als das das BIOS-Monitoring das überhaupt merkt, dass er sich dreht. Lösung: CPU-Lüfter Molex an andere Spannungsversorgung auf Mainboard stecken und nen non-TC-Lüfter an den CPU-Lüfter anschliessen, wenns dann tut, im BIOS die Option ausstellen, dass der Rechner erst gar nicht anfährt, wenn kein Lüfter dreht.

    Nach nem Neustart kannst Du es wieder umklemmen und sollte laufen.

    Wie gesagt, all das natürlich nur, wenn du 1.) nen TC-Lüfter und 2.) die Option für den automatischen Shutdown bei nicht drehendem Lüfter aktiviert hast.

    Gruss
    Stonehedge

  9. Netzteil hat kein 12V-Stecker #24
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo allerseits,

    einen Adapter zu bauen ist nicht so einfach, leider habe ich jetzt auch kein anderes Netzteil mit diesem blöden Stecker zur Hand. Aber bevor ich ein neues Netzteil ordere, schick ich das Board zurück und gebe mehr aus für ein anderes Board und Speicher. Der eigentliche Grund für das MSI-Board war die Möglichkeit meinen alten SD-Ram weiter zu nutzen.

    MFG hajo23

    Edit: werde mir heute Abend doch noch ein neues ATX-Netzteil hohlen und ausprobieren.


Netzteil hat kein 12V-Stecker

Besucher kamen mit folgenden Begriffen auf die Seite:

netzteil besitzt kein 2*4

netzteil 12v stecker zerlegen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.