Netzteil hochgegangen - Folgeschäden?

Diskutiere Netzteil hochgegangen - Folgeschäden? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Zitat von Noir ...Was mir auffiel: Ists normal, das die Lüfter von BeQuiet-NTs anlaufen, sobald man das NT am Netzschalter einschaltet? Ich fand das sehr ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Netzteil hochgegangen - Folgeschäden? #9
    Senior Mitglied Avatar von Garfield

    Beitrag

    Zitat Zitat von Noir Beitrag anzeigen
    ...Was mir auffiel: Ists normal, das die Lüfter von BeQuiet-NTs anlaufen, sobald man das NT am Netzschalter einschaltet? Ich fand das sehr nervig, auch wenns fast nicht hörbar war. Ich weiss, das die Dinger ja nach Temp ne Nachlaufzeit haben, allerdings kann ich mir das nicht vorstellen, wenn man den Rechner nach Zusammenbau startet? So feinfühlig sollte der Regler ja net sein.....

    ...das macht mein BeQuiet auch...meiner Meinung nach ist das KEINE TEMP-bezogene Nachlaufsteuerung, sondern ein ZEITBEZOGENE...


    ..mfg, Garfield

  2. Standard

    Hallo Noir,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil hochgegangen - Folgeschäden? #10
    Volles Mitglied Avatar von Ecki04

    Standard

    Dann noch als Tip : Sollten die die Platte nicht übernehmen , kannste immer noch die Garantie der Platte geltend machen . Du mußt denen ja nicht auf die Nase binden wie es passiert ist .

  4. Netzteil hochgegangen - Folgeschäden? #11
    Volles Mitglied
    Threadstarter
    Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Hm, das stimmt - die daran hab ich noch gar nicht gedacht, gleich mal ans Terlefon schwingen :D Schliesslich ist ja die Platte nach dem aussschalten und Neustarten des Rechners nicht mehr angelaufen, quasi

    Danke euch für die prima Tipps, das war schon alles sehr hilfreich.

  5. Netzteil hochgegangen - Folgeschäden? #12
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    darf man fragen, was für ein BeQuiet das war und wie lange du das *etwa* in Betrieb hattest?

    Also weil ich hab ja diesmal auch auf ein BeQuiet gesetzt. Und in letzter Zeit höhr ich immer des öfteren mal hier und dort, das alle möglichen Netzteile abrauchen.

    Sei es von diveresen unterschiedlichen Herstellern. Aber komischer Weise zur Zeit eben des öfteren.

    gruss

    R

  6. Netzteil hochgegangen - Folgeschäden? #13
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von Noir
    BeQuiet Darkpower Pro (BQT P6 , 530W
    Erster Post ;-)

  7. Netzteil hochgegangen - Folgeschäden? #14
    Volles Mitglied
    Threadstarter
    Avatar von Noir

    Mein System
    Noir's Computer Details
    CPU:
    E6700@3,4 - 1.36V, 31/51°C / Thermalright SI-128SE
    Mainboard:
    Asus P5B Deluxe WiFi +Thermalright HR-09 / HR-05
    Arbeitsspeicher:
    4x 1 GB OCZ DDR2-800 @ 4-4-4-12 + OCZ XTC @ 6V
    Festplatte:
    250 GB Samsung SP2514N - 160 GB Hitachi T7K250 - 500 GB Seagate Barracuda 7200.11
    Grafikkarte:
    Powercolor Hd 4870 @ 840/1200
    Soundkarte:
    X-Fi Fatal1ty
    Monitor:
    Samsung Syncmaster 226CW
    Gehäuse:
    Antec P160 + Volldämmung
    Netzteil:
    BeQuiet! Dark Power Pro 530W
    Betriebssystem:
    Vista Ultimate
    Laufwerke:
    LG HL-DT-ST GSA H10N
    Sonstiges:
    OCZ XTC, Thermalright HR-05 + HR-09, Scythe Kama Meter

    Standard

    Steht alles auf der ersten Seite von Thread :)

    War ein nagelneues BeQuiet Darkpower Pro (BQT P6 , 530W) , in Betrieb wars so ca 20-30 min, vor dem Einbau wurde es auch ein wenig akklimatisiert, Feuchtigkeit vom Transport etc schliesse ich auch aus.

    Tippe deshalb ganz stark auf nen Herstellungsfehler oder sowas in der Art.

    edit: Franklin war schneller :)

  8. Netzteil hochgegangen - Folgeschäden? #15
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Zitat:
    Zitat von Noir
    BeQuiet Darkpower Pro (BQT P6 , 530W

    Erster Post ;-)
    Danke Aber ich hoffe jetzt mal, das deines wieder ein Einzelstück war, weil ich schätzungsweise eines aus der selben Baureihe habe.

    Aber das läuft schon seit *WOCHEN* ohne murren.

    gruss

    R


Netzteil hochgegangen - Folgeschäden?

Besucher kamen mit folgenden Begriffen auf die Seite:

netzteil hochgegangen

wie kann ich das be quiet pro bqt p6 ausgebaut einschalten

pc netzteil plop

netzteil hoch gegangen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.