Netzteil zu schwach?

Diskutiere Netzteil zu schwach? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Ist denn ein neues Netzteil dringent von nöten? Also habe kein Bock, dass mir das NT mein System schrottet ... Also das Netzteil was ich ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. Netzteil zu schwach? #9
    Newbie
    Threadstarter
    Avatar von Flash3k

    Standard

    Ist denn ein neues Netzteil dringent von nöten? Also habe kein Bock, dass mir das NT mein System schrottet ... Also das Netzteil was ich habe war bei meinem alten Tower dabei, kenne den Namen net der draufsteht, also is wohl nen billig NT, der Tower war aber teuer (129 DM) ist auch schon etwa 3 Jahre alt. Also ich habe den billigen Lüfter des NTs vor zwei Jahren (als ich mir nen neuen Tower geholt habe) gegen nen YS-Tech getauscht und nen ordentliches Gitter dran gemacht ... Also es hat seinen Dienst eigentlich ganz gut getan, bloß von Zeit zu Zeit sind halt immer mehr Komponenten dazu gekommen ...

    Also ich habe gerade CS gezockt, habe keine Probs aber die 12V Schiene is wieder auf 11,55V gegangen, laut MBM ...

    Zum Speicher:

    Beide 128er sind Singlesite, der 256er Doublesite

  2. Standard

    Hallo Flash3k,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zu schwach? #10
    Foren-Guru Avatar von snuskhammer

    Standard

    Originally posted by Flash3k@7. Jan. 2004, 15:02


    Beide 128er sind Singlesite, der 256er Doublesite
    Also ich halte nix davon unterschiedliche Module einzubauen.
    habe schon schlechte Erfahrungen damit gemacht!!

    Was meint ihr denn (die anderen alle)

    Wie gesagt, es kann sein das MBM die Werte falsch ausließt.

    Hatte ich mal bei nem GA-7N400Pro2 auch.

  4. Netzteil zu schwach? #11
    Newbie
    Threadstarter
    Avatar von Flash3k

    Standard

    Also ich denke, Ram von verschiedenen Herstellern sollte man nicht kompinieren, aber bei mir sind alles Apacer 133er CL2 drin ... nur das halt die 128er single- und der 256er doublesite sind, aber das dürfte doch nicht so schlimm sein?!

    der PC läuft jetzt im übrigen seit knapp 3 Std stabil, aber die Spannungswerte sind gleich schlecht...

  5. Netzteil zu schwach? #12
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was snuskhammer sagte:
    Wie gesagt, es kann sein das MBM die Werte falsch ausließt.
    Nimm ein Digitalmultimeter (falls Du keins hast, Bekannten fragen) und miss die Spannungen damit. Bei mir zeigt MBM 11,80V, das Multimeter sagt 12,03V (auch an unterschiedlichen Kabeln gemessen). Die Schaltungen zum Spannungsmessen auf den Mainboards sind natürlich nicht so hochwertig wie die von Messgeräten. Miss am Festplattenstecker (rot -> schwarz = 5V, gelb -> schwarz = 12V), die Pinbelegung vom Mainboardstecker kann ich im Moment nicht sagen (ich vermute, dass das gelbe Kabel auch +12V hat, die Schwarzen sind jedenfalls Masse), bei mir habe ich zwischen den Ergebnissen vom Festplattenstecker und Mainboardstecker keine Unterschiede gehabt.

  6. Netzteil zu schwach? #13
    Newbie
    Threadstarter
    Avatar von Flash3k

    Standard

    Also son Multimeter könnte ich mir ja mal besorgen oder ich kauf mir mal eins, wollte ich eigentlich schon immer mal gemacht haben, kosten ja auch nicht die Welt ... Naja der PC läuft jetzt schon 2 Tage stabil, würde mich aber trotzdem mal interessieren, woher diese Störungen bei der Platte kamen ...

    Das mit dem zu schwachen Netzteil lag mir halt am nächsten, da nun schon einige Komponenten im PC laufen und mich wundert das, dass das Netzteil das mitmacht ...


Netzteil zu schwach?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.