Netzteil zu schwach?

Diskutiere Netzteil zu schwach? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Also ich habe mir bei eBay günstig einen 256er Riegel Apacer 133er CL2 Ram bestellt. Mein System hat das auch ohne weitere erkannt … Nach ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Netzteil zu schwach? #1
    Newbie Avatar von Flash3k

    Standard

    Also ich habe mir bei eBay günstig einen 256er Riegel Apacer 133er CL2 Ram bestellt. Mein System hat das auch ohne weitere erkannt … Nach ca. 1-2 Std. unter Win bekam ich dann einen Blue Screen -> Neustart.

    Beim Neustart machte die Festplatte (ich nehme an, die von der gebootet wird) komische Geräusche und WinXP bootete nicht weiter. Es hört sich so an als schaltet sich der Motor der Festplatte an und aus. Dieses Problem hatte ich schon mal, aber da konnte ich noch unter Win arbeiten und spielen, die Ausfälle waren kleiner aber die gleichen Symptome. Kurz darauf ist die Festplatte dann kaputt gegangen (ich denk die Mechanik war kaputt, habe leider keinen Fehlerbericht von IBM bekommen), habe eine Neue von IBM bekommen, habe die seit 2 Monaten drin und das ist auch anscheinend die Platte, die wieder diese Aussetzer hat.

    Dann habe ich eine der 2 Platten vom Netz genommen, ich hatte wieder diese Aussetzer und dieses Geräusch, aber nicht so stark, Win hat es geschafft zu bootet. Die Aussetzer blieben aber unter Win … Dann habe ich noch eine Platte vom Netz genommen und Win bootet ohne Aussetzer und es läuft wieder normal. Dann habe ich ein Posting hier im Forum erstellen und als ich fertig war und Korrektur gelesen habe, ist der PC einfach stehen geblieben, nach 2 Minuten habe ich dann reseted und die Arbeit war umsonst, das ist jetzt mein zweiter Versuch

    Ich wage mal die Vermutung aufzustellen, dass mein Netzteil zu schwach ist. Mich hat es eigentlich gewundert, dass das Netzteil auch ohne die neuen 256 MB Ram gehalten hat, bei den ganzen Komponenten:

    Athlon B 1000 Mhz (Alpha Pal 8045)
    Asus A7V133
    1 x 256 MB Apacer 133Mhz Cl2
    2 x 128 MB Apacer 133Mhz Cl2
    GeForce Ti 4400
    Creative SB Live 5.1
    Netzwerkkarte ...

    IBM 40 GB 7200 UpM
    Maxtor 40 GB 5400 UpM
    WD 20 GB 5400 UpM

    Pioneer DVD 52x
    Lite On CD-RW 52x/32x/52x

    2 x 80er Gehäuselüfter

    Netzteil 300 Watt

    Könnte meine Vermutung hinkommen? Oder liegt es woanders dran?
    Hoffe habe nichts vergessen, falls doch Fragen, der Bericht ist schon lang genug ;)

  2. Standard

    Hallo Flash3k,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zu schwach? #2
    Mitglied Avatar von anky8

    Standard

    hi,


    lasse mal den motherboard monitor mitlaufen und poste die spannungswerte hier doch mal...


    gruss...


    franky...

  4. Netzteil zu schwach? #3
    Newbie Standardavatar

    Standard

    Originally posted by Flash3k@6. Jan. 2004, 17:40
    Also ich habe mir bei eBay günstig einen 256er Riegel Apacer 133er CL2 Ram bestellt. Mein System hat das auch ohne weitere erkannt … Nach ca. 1-2 Std. unter Win bekam ich dann einen Blue Screen -> Neustart.

    Hi Flash3k.

    Ich würde den Riegel mal einige Zeit alleine laufen lassen, da er ja gebraucht ist und bei Ebay oft mist verkauft wird. Blue screen hatte ich früher auch des öfteren und es lag am Speicher, wie es sich später rausgestellt hat...
    Es gibt auch gewisse Tools (AMD weiss sicher eins) die den Ram testen, was auch noch eine Möglichkeit wäre.

    Es kann sicher auch am Netzteil liegen, wenn die Anforderungen für es zu hoch sind. Was an dieser Stelle noch Interessieren würde, ist von welcher Marke es ist... Da es gute und schlechte 300 Watt Netzteile gibt...

    Laufen den im mom beide Riegel stabil, wenn du die andere platte(n) abgeklemmt hast ?

    Grüße, Drugsamy

  5. Netzteil zu schwach? #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    www.memtest86.com - Memtest saugen und Speicher checken !

    Von Hitachi den Drive Fitness Test saugen und die Platten checken !

    Und poste mal die Spannung deines Netzteiles auf der +12 V Schiene (kannst du im Bios oder mit diversen Tools auslesen)


    Vorab : Ein zu schwaches Netzteil killt keine Platten, höchstens ein defektes das ZUVIEL Spannung liefert.

  6. Netzteil zu schwach? #5
    Newbie
    Threadstarter
    Avatar von Flash3k

    Standard

    Also im moment habe ich ja nur die eine IBM Platte drin, da liefert der NT 11,80 Volt, wenn die anderen Platten drin sind kann ich es ja nicht testen ...

    Diesen Memory-Test konnte ich irgentwie net ausführen ... Geht das nur unter DOS? Habe gar kein Floppy mehr ...

    Der Drive Fitness Test von IBM/Hitachi kann man ja auch nur unter DOS ausführen, aber ich denke das wäre sehr sehr unwahrscheinlich, da das Problem direkt nach dem Einbau der neuen Speichers auftrat ...

    Ohne die beiden Platten läuft der PC ganz normal, auch beim zocken keine Probs ...

  7. Netzteil zu schwach? #6
    Newbie
    Threadstarter
    Avatar von Flash3k

    Standard

    Also ich habe jetzt nochmal weiter etwas getestet:

    Habe nur den neuen 256er Riegel am laufen und alle Festplatten am Netz -> läuft alles

    256er + 128er Riegel und alle Festplatten am Netz -> läuft alles

    256er + 128er + 128er und alle Festplatten am Netz -> läuft alles

    Komischer Weise habe ich keine Probleme im moment, wobei nun alle Komponenten am Netz sind, wo es vorher Probleme gab. Das ganze läuft jetzt etwa 1 Std, habe 3dMark 2001 mehrmals laufen lassen und es gab keinen Absturz oder so, sondern 68xx Punkte (ich denke das ist ganz gut für das System ...)

    Im Hintergrund hatte ich MBM am laufen, hier mal das Ergebnis:



    Also ich finde die Werte teilweise etwas niedrig oder liegt das noch im grünen Bereich?

  8. Netzteil zu schwach? #7
    Foren-Guru Avatar von snuskhammer

    Standard

    Naja, wenn das stimmt was MBM anzeigt liegt es an der +5V schiene.

    Ein bißchen wenig was da raus kommt.

    Es kann aber auch sein das MBM die Werte falsch ausliest.
    Hatte ich auch schon mal.

    Sag mal wie sind die Speicher bstückt??

    Einige Boards mögen nicht wenn die Speicher unterschiedlich bestückt sind.

    Doublesite= der Riegel ist von beiden Seiten bestückt
    Singelsite= der Riegel ist nur von einer Seite bestückt!!

  9. Netzteil zu schwach? #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Die 5 Volt Schiene ist zwar niedrig aber net soo niedrig....

    11,55 Volt auf der 12 V Schiene sind aber unterhalb der Tolleranz.


Netzteil zu schwach?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.