Netzteil zu schwach?!

Diskutiere Netzteil zu schwach?! im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Habe jetzt mit Driver Cleaner nochmal komplett alles von NVidia und ATi runtergehaun und OmegaTreiber neuinstalliert. Wieder das selbe. Was mich jetzt aber stutzig macht ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Netzteil zu schwach?! #9
    Hardware - Kenner
    Threadstarter
    Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Habe jetzt mit Driver Cleaner nochmal komplett alles von NVidia und ATi runtergehaun und OmegaTreiber neuinstalliert. Wieder das selbe.

    Was mich jetzt aber stutzig macht ist das plötzlich auch ohne TV-Karte Darstellungsfehler auftraten, auch im abgesicherten Modus. Hab den Rechner dann nochma aufgemacht und Stromversorgung an der Graka selbst nochmal neu angesteckt und die Graka nochmal neu in den AGP Slot gesteckt.

    Kann es sein das die zusätzliche Stromzufuhr aussetzt und deswegen die Fehler auftreten? (Vielleicht n Wackliger am Stecker?) Und das dann zufällig genau dann auftrat wenn ich die TV-Karte eingebaut hatte und es mit der gar nicht zusammenhing...?
    Um den Stecker auszuschließen muesste ich im laufenden Betrieb da dran rumwackeln, kann das die Karte schädigen wenn da wirklich mal keine Extra-Stromzufuhr da ist oder treten da diese Fehler in der Darstellung auf?

    Mit der Karte hatte ich eigentlich schon genug scheisse am Hals...

  2. Standard

    Hallo -ecke-,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zu schwach?! #10
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    haste mal die catalyst treiber benutzt ....... wie heiss würd deine karte den......

  4. Netzteil zu schwach?! #11
    Hardware - Kenner
    Threadstarter
    Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    ja auch mit Catalyst tritts auf...

    Ne TemperaturAngabe kann ich dir nicht geben, wie auch...aber rein subjektiv kommt sie mir doch recht heiß vor...aber es ist ja noch der Standardkühler drauf und Gehäusebelüftung ist auch da...übertaktet ist die Karte nach Treiberdeinstallation logischwerweise auch nicht


Netzteil zu schwach?!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.