Netzteil zu schwach?!

Diskutiere Netzteil zu schwach?! im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Morgen. Heute wollte ich meine TV-Karte mal wieder einbauen...schon beim ersten Windows Screen gabs Grafikfehler, der Mauszeiger und die Icons/Symbole im kompletten Win wurden fehlerhaft ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Netzteil zu schwach?! #1
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard Netzteil zu schwach?!

    Morgen.
    Heute wollte ich meine TV-Karte mal wieder einbauen...schon beim ersten Windows Screen gabs Grafikfehler, der Mauszeiger und die Icons/Symbole im kompletten Win wurden fehlerhaft dargestellt.

    Als ich vor einer Weile die Karte mal einbauen wollte bootete der Rechner nichmal...

    Ich habe jetzt 2 Vermutungen:
    1. Das Netzteil ist zu schwach (da die Graka nen Extra-Stromanschluss hat wird vielleicht zufällig gerade dieser nicht mehr optimal versorgt).

    2. Durch den Einbau der TV-Karte greift diese noch auf irgendwelche älteren NVidia-Treiber zu (hatte bis vor paar Wochen eine GF Ti4200). Diese hatte ich allerdings komplett deinstalliert und in der Software ist auch keiner mehr sichtbar. Koennte es sein das es deswegen zu Darstellungsproblemen kommt da ein Konflikt zwischen TV-Karte und meiner Radeon herrscht ?

    Kann mir vielleicht jemand ein Prog sagen was alle Treiberreste löscht (für Win2k!) ?

    System:
    CPU AMD 2500+, MB KT3Ultra-2, 768MB RAM, 80GB WesternDigital IDE Platte, Radeon9800SE (Omega 2.5.51)
    CD-ROM, CD-Brenner, (als der Rechner gar nicht bootete war noch zusätzlich ein DVD-ROM drin)
    NT Enermax 353 Watt

    gruß -ecke-

  2. Standard

    Hallo -ecke-,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zu schwach?! #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Versuch mal den Detonator Destroyer!!! (http://www.guru3d.com/detonator-destroyer/)

  4. Netzteil zu schwach?! #3
    Hardware - Kenner
    Threadstarter
    Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Ich schreib doch nicht umsonst fuer Win2k ...

  5. Netzteil zu schwach?! #4
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    mit driver cleaner geht das auf jeden fall http://www.wintotal.de/softw/index.php?id=1772

  6. Netzteil zu schwach?! #5
    Fortgeschrittenes Mitglied Avatar von BadBoyBarony

    Daumen runter

    Also Netzteil Schließe ich eigentlich aus. Enermax ist Qualität
    ich würde treiberprobleme oder defekt dafür verantwortlich machen
    Schon mal an neuinstalation gedacht ???

  7. Netzteil zu schwach?! #6
    Hardware - Kenner
    Threadstarter
    Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Zitat Zitat von BadBoyBarony
    Also Netzteil Schließe ich eigentlich aus. Enermax ist Qualität
    ich würde treiberprobleme oder defekt dafür verantwortlich machen
    Schon mal an neuinstalation gedacht ???
    Neuinstallation wovon? Der derzeitige ATi-Treiber kann nicht das Problem sein. Ich werde nochmal die Software der TV-Karte neu aufspielen und mit Driver Cleaner alles altes runterhauen.

  8. Netzteil zu schwach?! #7
    Senior Mitglied Avatar von Digger

    Standard

    wenns dann immernoch ist nimm halt mal den Brenner und das
    CD-LW raus und tests ohne ...

  9. Netzteil zu schwach?! #8
    Mitglied Avatar von Orca

    Standard

    Der Fehler tritt erst auf wenn Windows hochgefahren ist auf?
    Wenn ja, kann es nicht am Netzteil liegen, dass müsste beim anschalten schon passieren und nem Enermax NT trau ich dass auch nicht zu ^^
    Probiers mal wirklich mit Drivercleaner der is gut.

    Orca


Netzteil zu schwach?!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.