Netzteil zu schwach?

Diskutiere Netzteil zu schwach? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; lieg sicherlich NICHT am netzteil! ich denk ma cpu im poppo oder das bios falsch eingestellt... mal mit dem biosflash versucht? ella...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. Netzteil zu schwach? #9
    Foren-Guru Standardavatar

    Standard

    lieg sicherlich NICHT am netzteil!
    ich denk ma cpu im poppo oder das bios falsch eingestellt...
    mal mit dem biosflash versucht?

    ella

  2. Standard

    Hallo lordrasmus,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil zu schwach? #10

    Standard

    Moin,
    ich schmeiß dann mal auch was rein
    -ich hab nen Monitor der vom Windows NICHT als Plug & Play erkannt wierd (bei XP weiß ichs nicht genau) aber ich hatte sowas ähnliches auch mal der monitor blieb einfach ->schwarz<- dann hab ich einfach die monitor beschreibung nach dem Typ/serie durchgesucht und im Windows den Treiber dazu und es ging wieder.

    Ich hatte das Problem ähm ui mit Win 98 SE oder 95 als ich mir die Vodoo 3 rein gesetzt hab, also ist schon laaaaaange her.

  4. Netzteil zu schwach? #11
    Hardware Freak Avatar von VooDoo78

    Standard

    mhh versuch doch einfach mal die default einstellungen im bios zu laden.

  5. Netzteil zu schwach? #12
    Volles Mitglied Avatar von THEclubby

    Standard

    Originally posted by Commander1_0@14. Aug 2002, 09:41
    Moin,
    ich schmeiß dann mal auch was rein
    -ich hab nen Monitor der vom Windows NICHT als Plug & Play erkannt wierd (bei XP weiß ichs nicht genau) aber ich hatte sowas ähnliches auch mal der monitor blieb einfach ->schwarz<- dann hab ich einfach die monitor beschreibung nach dem Typ/serie durchgesucht und im Windows den Treiber dazu und es ging wieder.

    Ich hatte das Problem ähm ui mit Win 98 SE oder 95 als ich mir die Vodoo 3 rein gesetzt hab, also ist schon laaaaaange her.
    Sach mal &#39;Commander1_0&#39; muss ich jetzt verstehen was dein Monitor mit dem XP-Prozzi am Hut hat????

    Aber mal zur Hauptsache: Ich tippe auf das Netzteil oder die Einstellungen vom Board (Jumper?&#33;)

  6. Netzteil zu schwach? #13
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Hi,
    hast Du mit der neuen CPU auch einen neuen Kühler/Lüfter gekauft ?
    Deaktiviere im Bios mal versuchsweise die Drehzahl Überwachung des CPU Lüfters
    Wieviele Umdrehungen macht der denn (<= 3000 U/min) ?

  7. Netzteil zu schwach? #14
    Forum Stammgast Avatar von Dragan

    Standard

    @ THEclubby
    ...es gibt auch Betriebssysteme die sich mit XP betiteln.... :bj

  8. Netzteil zu schwach? #15
    Volles Mitglied Avatar von THEclubby

    Standard

    @Dragen

    ECHT?&#33;?&#33; Garnicht gewusst :9
    Hab mich jetzt aber echt selbst in Frage gestellt: Aber hier geht es doch um nen XP-Prozi (zumindest schreibt es &#39;lordrasmus&#39; so - oder bin ich jetzt vollig verpeilt :5 )



    Last edited by THEclubby at 15. Aug 2002, 07:50

  9. Netzteil zu schwach? #16
    Forum Stammgast Avatar von Dragan

    Standard

    @ THEclubby
    Da haben wir dann wohl etwas aneinander vorbeigedacht. Da du die XP-Prozzi-Geschichte in Verbindung mit dem Monitor-XP-Zitat gebracht hast.....



    Und so allgemein kann ich auch nur sagen; Netzteil zum Testen kann man auch bei nem Kumpel leihen. Und warum sollte es nicht daran liegen können&#33;?&#33; Testen....
    Das er unter Windows Probleme mit dem Monitor haben kann mag ja auch sein, aber er sollte dann wenigstens bis er mit dem Start von XP beginnt ein Bild haben...... Daher nicht Treiber.
    Um die CPU zu testen könntest du ganz mutig mal den Finger auf den Prozessorkern legen (ohne Kühler natürlich) und mal anschalten (aber Finger am Ausschalter&#33;&#33;&#33;). Wenn er warm wird sollte er noch i.O. sein. Bleibt er kalt ist es wahrscheinlich das er hin ist.


Netzteil zu schwach?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.