Netzteil ist warscheinlich zu schwach

Diskutiere Netzteil ist warscheinlich zu schwach im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Also als ich grade ne neue HD eingebaut habe musste ich durch zufall den ATX stecker abnehmen und sah eine bräundliche Färbung auf den 5V ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Netzteil ist warscheinlich zu schwach #1
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Also als ich grade ne neue HD eingebaut habe musste ich durch zufall den ATX stecker abnehmen und sah eine bräundliche Färbung auf den 5V Schiene die eigentlich immer bei 4,6-4,7V ist.... Ich habe nen 420W Noname NT nen 2600+, 4*HD, 2CD Roms 4Lüfter ne 9800Pro, A7N8X Deluxe gold, Fernsehkarte, Soundkarte, IDE Controller. Achja ich habe noch 6USB geräte die auch so insgesamt von der 5V schiene 2A ziehen... Meine Frage: Ist das NT zu schwach? Hier noch ein Bild:

  2. Standard

    Hallo Iopodx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteil ist warscheinlich zu schwach #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Quatsch... das ist weder ne Schmorrstelle noch ist dein NT zu schwach.

  4. Netzteil ist warscheinlich zu schwach #3
    Hardware Freak Standardavatar

    Standard

    Erkennst Du was auf dem Bild? ^^

  5. Netzteil ist warscheinlich zu schwach #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nein aber wenns da schmoren würde hätte er das schon gemerkt :2

  6. Netzteil ist warscheinlich zu schwach #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Irgendwie sieht mir das nach nem Adapter und nicht nach nem Kabel (direkt) vom Netzteil aus. Die Kabel sehen aber dick genug aus.

    Wenn da was schmoren würde, dann deshalb, wenn das Netzteil durch Überlastung zuviel Spannung rausschickt (und somit die Komponenten killt). Dann würde es ungefähr so aussehen (gefunden bei DAU-Alarm )



    Dazu steht:
    "Hier sieht man, was passieren kann, wenn man partout versuchen muß einen größeren XP mit Geforce-Karte, mehreren Festplatten etc. mit einem 300W Netzteil zu betreiben.
    Beim Crash hat dieses Netzteil gleich noch'n bisserl mehr mit in den Tod gerissen..."

  7. Netzteil ist warscheinlich zu schwach #6
    Computer - Papst
    Threadstarter
    Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    das bild habe ich schon gesehen aber als ich das ding das letzte mal ab hatte war das noch nicht! Übrigens ist das ein adapter weil mein Case nen Front LCD hat und das ist die Stromversorgung damit das auch an ist wenn der Rechner aus ist! Sorry das bild ist mit ner Webcam gemacht!
    Das mit den Schmoren hatte ich schonmal bei meinem Sony Rechner: 2600+,TI4200 und noch paar platte und nem 270W NT *lol, SONY*

  8. Netzteil ist warscheinlich zu schwach #7
    Senior Mitglied Avatar von Garfield

    Standard

    ...Quatsch... das ist weder ne Schmorrstelle noch ist dein NT zu schwach...
    ..für MICH siehts leider doch so aus, als ob der RECHTE äussere Pin bereits ne braune Verfärbung hat...falls das nämlich der Fall ist, dann siehts bald so aus wie auf dem Bild von DAU-ALARM :2


    @Iopodx:

    ...kannst du kein besseres Pic machen ?

  9. Netzteil ist warscheinlich zu schwach #8
    Hardware Freak Avatar von lordrayden99

    Standard

    Vor allen dingen ist es ein Noname Netzteil, wer weiss ob das überhaupt annähernd 420W leisten kann.
    Kauf dir ein gescheites dann brauchst du dir auch keine sorgen mehr zu machen.
    Die Noname-Dinger schaffen oft nicht die Leistung die draufsteht.


Netzteil ist warscheinlich zu schwach

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.