Netzteilfrage

Diskutiere Netzteilfrage im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, ich möchte meinen Fileserver noch um zusätzliche Festplatten aufrüsten. Zur Zeit sind dort 12 IDE + 2 SATA Platten drin. An Lüftern habe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Netzteilfrage #1
    Newbie Standardavatar

    Standard Netzteilfrage

    Hallo Leute,

    ich möchte meinen Fileserver noch um zusätzliche Festplatten aufrüsten.
    Zur Zeit sind dort 12 IDE + 2 SATA Platten drin.

    An Lüftern habe ich 3x80er, 3x92er und 1x120er verbaut.

    Die restliche Hardware ist nicht sehr leistungshungrig:
    Mainboard Gigabyte GA-7N400 PRO2
    CPU Sempron 2600+
    RAM 2x512 MB DDR
    Grafikkarte GeForce2 MX AGP
    Controller Dawicontrol DC-133 RAID PCI

    Momentan habe ich folgendes Netzteil drin: http://www.enermax.de/index.php?sect...main=1&pdid=56

    Das hat u.a. 2 12V Stränge mit je 18A.

    Momentan läuft das System absolut stabil und ohne Probleme.

    Es sollen jetzt noch 4 IDE Platten dazu, sowie 1 92er und 1 120er Lüfter und der passende Controller Dawicontrol DC-133 RAID PCI.

    Ich überlege mir ob ich folgendes Netzteil einbauen soll: http://www.cooltek.de/159100230.html

    Das hat u.a. 4 12V Stränge mit je 20A.

    Alternativ auch diese Modell: http://www.geizhals.at/deutschland/a175354.html

    Das hat u.a. 4 12V Stränge mit je 15A.

    Die größte Last dürfte ja auf dem 12V Strang liegen, da hier die Festplatten und Lüfter die meiste Leistung aufnehmen.

    Die Frage ist nur, was steht an Leistung auf den Anschlüssen für die Festplatten zu Verfügung. Eventuell reicht ja das Enermax aus.

    Schonmal Danke für die Hilfe.

    Bis dann
    Lemmi

  2. Standard

    Hallo lemmi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Netzteilfrage #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Miss doch einfach die Leistungsaufnahme des Rechners, insbesonders beim Anschalten (da ziehen die Platten ihren Maximalstrom)...

  4. Netzteilfrage #3
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Hmmm - musste einfach mal durchrechnen und natürlich die Platten schön auf die Stränge verteilen, aber einen frei lassen und den die Lüfter hängen!

    BTW: An sich bräuchtste ´n Server-NT für die Kiste - aber die passen afaik alle nich an "normale" Boards (haben nich ATX-, sondern WTX-Standard)...

    @Jeck: Bringt nix, weil ja die 12V-Schiene wichtig is und nich die Gesamtlast (da reicht das 600er Amacrox locker)!

  5. Netzteilfrage #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Die 5V Schiene nicht verachten... Eine HDD zieht da alleine schon rund 1A... Beim andrehen noch deutlich mehr. Ich hoffe du hast da delayed SpinUP aktiviert, sofern das deine HDDs unterstützen.

    Andere Frage: Welches Gehäuse benutzt du denn?

    MfG
    Iopodx

  6. Netzteilfrage #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Iopodx
    Die 5V Schiene nicht verachten... Eine HDD zieht da alleine schon rund 1A... Beim andrehen noch deutlich mehr. Ich hoffe du hast da delayed SpinUP aktiviert, sofern das deine HDDs unterstützen.
    Ich habe mir das gerade nochmal auf den neuen Platten angeschaut, das sind 320er von WD, die geben 0.9A für die 12V und 0.65A für die 5V Schiene an. Da kommt auch was bei den 5V zusammen, das habe ich so noch nicht bedacht gehabt.

    Bezüglich delayed SpinUP habe ich nichts eingestellt, da gab es bisher auch noch keine Probleme mit. Die Kiste wird ja sehr selten ausgeschaltet, ab und an mal gebootet, aber da drehen die HDDs ja schon.

    Die Frage ist halt, wie gut die Netzteile gegen Überlast geschützt sind, ein abgebranntes Netzteil wäre sehr fatal.

    Zitat Zitat von Iopodx
    Andere Frage: Welches Gehäuse benutzt du denn?
    Ich habe ein Chieftec MESH CA-01BL-BL-B, siehe hier:
    http://www.chieftec.de/?page=product...=1&language=de

    Da gehen schonmal 8 Platten in den unteren Käfig rein, die sind mit 3 92er Lüftern gut gekühlt.

    Im oberen Laufwerkskäfig habe ich folgendes eingebaut:
    http://www.pc-cooling.de/de/HDD-Zube...or+7500+B.html

    Dort habe ich aber nur jeweils 2 HDDs eingebaut.

    Die zusätzlichen 4 HDDs werde ich über dem Netzteil einbauen.
    Dazu verwende ich folgenden Käfig:
    http://www.pc-cooling.de/de/HDD-Zube...HDD+Modul.html

    Die abnehmbaren Seitenteile und die Gummipuffer habe ich entfernt. Auf der Oberseite werde ich pro Seite 2 Nieten rausbohren und dort vier Schwingelemente Typ A/20X15/Weich befestigen. Die gibt es bei Conrad Electronic unter der Artikelnummer 223910.

    Im Deckel des Gehäuse kommen dann vier passende Löcher rein, mit Hilfe von Hutmuttern und zusätzlichen Muttern wird das ganze dann auf der richtigen Höhe befestigt, der 120er Lüfter zieht dann direkt Luft aus dem oberen Lüftungsloch an.

    In die Mitte des Gehäusedeckels kommt ein Loch rein, damit ein Thermaltake Thunderblade 92er Lüfter rein passt, sonst staut sich zu viele warme Luft im oberen Gehäuseteil.

    Das Gehäuse ist einfach genial konstruiert und recht günstig.

    Die meiste Sorge macht mir jetzt die Stabilität des Netzteiles.
    Leider kann man dazu wenig nachlesen, da mehr auf hochgerüstete Gamer PCs geachtet wird. Ich habe den Verdacht, dass auch bei den anderen Netzteilen die zusätzlichen 12V Schienen für die PCI-Express Versorgung gedacht ist. Es ist halt die Frage wie das Innenleben der Netzteile verschaltet ist.

    Vielleicht reicht das Enermax ja aus, es wäre halt nur ärgerlich wenn nach dem Umbau beim Einschalten gleich wieder das "Licht" ausgeht und ich dann kein anderes Netzteil da habe.

    Genauso ärgerlich wäre es aber auch, wenn ich unnötig das Geld für ein anderes Netzteil ausgebe und es nicht gebraucht wird.

    In der Firma ist das Problem halt mit einem SAN bzw. NAS gelöst, aber die haben auch mehr Kohle für den RZ Betrieb zu Verfügung :-)

    Bis dann
    Lemmi

  7. Netzteilfrage #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von boidsen
    Hmmm - musste einfach mal durchrechnen und natürlich die Platten schön auf die Stränge verteilen, aber einen frei lassen und den die Lüfter hängen!
    Das Problem dürfte das Einschalten des Rechners sein, denn dann ziehen die Platten einiges an Strom, allerdings auch nur sehr kurz, denn die kommen schnell auf ihre Drehzahl. Im normalen Betrieb sind vielleicht mal 5-6 Platten gleichzeitig am Arbeiten, da dürften keine grossen Probleme auftauchen.

    Zitat Zitat von boidsen
    BTW: An sich bräuchtste ´n Server-NT für die Kiste - aber die passen afaik alle nich an "normale" Boards (haben nich ATX-, sondern WTX-Standard)...
    Hier gibt es wohl Abhilfe von Enermax, das kostet allerdings auch gleich mal locker 230.- EUR und scheint noch im ATX Format zu sein.
    http://www.geizhals.at/deutschland/a43639.html
    http://www.enermax.de/downloads/ener...S_20050907.pdf

    Dort sind auch einige Sicherheitsschaltungen eingebaut, aber auf Verdacht 230.- EUR investieren ist natürlich auch nicht so prickelnd.

    Zitat Zitat von boidsen
    @Jeck: Bringt nix, weil ja die 12V-Schiene wichtig is und nich die Gesamtlast (da reicht das 600er Amacrox locker)!
    Leider kann man bei normalen Netzteilen die Auslastung der einzelnen Spannungsschienen ja nicht einfach so messen.

    Bis dann
    Lemmi

  8. Netzteilfrage #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Miss doch einfach die Leistungsaufnahme des Rechners, insbesonders beim Anschalten (da ziehen die Platten ihren Maximalstrom)...
    Ist zwar eine gute Idee, aber die Leistungsaufnahme des Netzteiles nutzt mir nicht so viel. Leider kann man nicht die einzelnen Spannungsschienen im Netzteil so einfach ausmessen.

    Mir ist aber eine weitere Idee gekommen, ich könnte ja morgen einfach mal bei Enermax anrufen, die haben sogar eine 0800 Hotline. Vielleicht können die mir weiterhelfen.

    Bis dann
    Lemmi

  9. Netzteilfrage #8
    Senior Mitglied Avatar von -[-MANNI-]-

    Mein System
    -[-MANNI-]-'s Computer Details
    CPU:
    AMD Athlon XP 3200+
    Mainboard:
    DFI Lanparty NF2 Ultra
    Arbeitsspeicher:
    2x512MB MDT im DC
    Festplatte:
    Seagate 120GB ; Samsung 200GB
    Grafikkarte:
    Palit XpertVision 6600GT mit 256MB
    Soundkarte:
    Sound onboard
    Monitor:
    Belinea 15"TFT
    Gehäuse:
    Chieftec Mesh Midi Silber
    Netzteil:
    Tagan EasyCon 430W
    3D Mark 2005:
    4204
    Betriebssystem:
    Win XP Home SP 1.5a
    Laufwerke:
    DVD-Laufwerk und LG DVD-Brenner

    Standard

    OT: dreifach Posts werden hier nicht gern gesehen


Netzteilfrage

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.