Zu schwaches Netzteil?

Diskutiere Zu schwaches Netzteil? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; HI Teccers! Also ich hab folgendes Problem: Gestern sollte ich den PC meines Kumpels reparieren. Der meinte zu mir sein PC würde zwar angehen, aber ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. Zu schwaches Netzteil? #1
    Mitglied Standardavatar

    Standard

    HI Teccers!

    Also ich hab folgendes Problem:

    Gestern sollte ich den PC meines Kumpels reparieren. Der meinte zu mir sein PC würde zwar angehen, aber er würde kein Bild kriegen usw... Solche Probleme sind ja ziemlich bekannt. Ich hab mir den dann mal angeschaut und aufgeschraubt. Als ich den dann angemacht hatte, stach mir sofort ins Auge, dass sich der eine Gehäuse-Lüfter, der am Mainboard Strom zog, sich nur ganz langsam drehte bzw. gar nicht. Nach einiger Zeit hin und her probieren lief der Rechner dann auch ca. für 10 Minuten bis ich ihn neu startete und er wiede rnich reagierte. Ich geh mal ganz stark davon aus, dass es sich um eine zu schwache Stromversorgung handelt. Der PC is ein AMD XP 2000+, Geforce 2 MX 400, 512 DDR Ram und ne 60iger Platte. Ausserdem noch 1 CD-Rom Laufwerk und einen Brenner. Das Netzteil ist ein 330 (?!?!) Watt NoName Teil. Der Board is ein K7-Teil.

    Danke im Vorraus für eure Antworten,

    Mfg zero

  2. Standard

    Hallo fuse,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Zu schwaches Netzteil? #2
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    haste mal alel gehäuse lüfter ab gemacht besonders den der am mainboard hängt weil manche mainboards glaub ich damit irhe problem haben

  4. Zu schwaches Netzteil? #3
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Originally posted by Napsterkiller@26. Feb. 2004, 15:56
    haste mal alel gehäuse lüfter ab gemacht besonders den der am mainboard hängt weil manche mainboards glaub ich damit irhe problem haben
    jo hab ich. ich hab alle verbraucher abgemacht, ausser die Festplatte, es ging aber trotzdem nicht.

  5. Zu schwaches Netzteil? #4
    Computer Doktor Avatar von -dOm-

    Standard

    zu schwaches NT glaub ich nicht,aber ein test ist es wert!

    weil ich habe zur zeit XP1700+@XP2700+, MSI KT3, GF4 TI4200, 512 DDR Ram, und ähm 2 platten sound raidcontroller am laufen mit nur einem 300 Watt NoName und es läuft ohne probs.

    wenn ich allerdings eine platte mehr dran hängen möchte will stockt der rechner und produziert Bluescreen's.

    klar kannst du das NT mal austauschen nur um komponenten auszuschließen.

    mach jedenfalls mal ein BIOS Clear.
    es könnte aber auch sein das eine komponente fehlerhaft ist und fehler produziert und deswegen der rechner nicht angeht.

  6. Zu schwaches Netzteil? #5

    Standard

    Originally posted by GMP|z3r0@26. Feb. 2004, 15:53
    HI Teccers!

    Also ich hab folgendes Problem:

    Gestern sollte ich den PC meines Kumpels reparieren. Der meinte zu mir sein PC würde zwar angehen, aber er würde kein Bild kriegen usw... Solche Probleme sind ja ziemlich bekannt. Ich hab mir den dann mal angeschaut und aufgeschraubt. Als ich den dann angemacht hatte, stach mir sofort ins Auge, dass sich der eine Gehäuse-Lüfter, der am Mainboard Strom zog, sich nur ganz langsam drehte bzw. gar nicht. Nach einiger Zeit hin und her probieren lief der Rechner dann auch ca. für 10 Minuten bis ich ihn neu startete und er wiede rnich reagierte. Ich geh mal ganz stark davon aus, dass es sich um eine zu schwache Stromversorgung handelt. Der PC is ein AMD XP 2000+, Geforce 2 MX 400, 512 DDR Ram und ne 60iger Platte. Ausserdem noch 1 CD-Rom Laufwerk und einen Brenner. Das Netzteil ist ein 330 (?!?!) Watt NoName Teil. Der Board is ein K7-Teil.

    Danke im Vorraus für eure Antworten,

    Mfg zero
    330 Watt ist ja OK, aber Noname... daran könnte es liegen, wie wäre es mit einem Enermax-NT?

  7. Zu schwaches Netzteil? #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Naja das Sys sollte mit dem NT eigentlich laufen, aber ausschließen will ich das NT Problem mal nicht. Falls du ein Meßgerät zur Hand hast, würde ich mal die 12V & die 5V Bahnen prüfen, vielleicht ist aber auch die Graka im eimer, odr das Bord.

  8. Zu schwaches Netzteil? #7
    Hardware Freak Standardavatar

    Standard

    Originally posted by dOm-@26. Feb. 2004, 17:15
    weil ich habe zur zeit XP1700+@XP2700+, MSI KT3, GF4 TI4200, 512 DDR Ram, und ähm 2 platten sound raidcontroller am laufen mit nur einem 300 Watt NoName und es läuft ohne probs.
    NoName Netzteil ist nicht gleich NoName Netzteil. Ich hab auch schon 400W NoNames gesehen, die nichtmal die Leitung eines ordentlichen 250W Geräts gebracht haben.

    btw: Ich werd wohl nie verstehen warum die "meissten" grade bei einer der wichtigsten aller Komponenten sparen wollen. ;-) Die Leute geben hunderte von Euros für ihre GraKa, Rams und Board aus, sind aber nicht bereit ein paar Euro für eine ordenliche Stromquelle zu bezahlen. JUNGS... ohne Strom läuft der Rechner nicht. :ek

  9. Zu schwaches Netzteil? #8
    Newbie Avatar von [MOB] Genom

    Standard

    Hehe da kann ich Thorin nur recht geben =) Jungs spart paar Euros an euren anderen Peripheriegeräten und kauft euch n gutes Netzteil... 330W dürfte eigendlich nicht zu schwach sein wenns gut is aber wenns ein NoName Produkt ist dann gibs zurück oder haus in die tonne :8


Zu schwaches Netzteil?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.