Ursache für Durchbrennen eines neuen Netzteils?

Diskutiere Ursache für Durchbrennen eines neuen Netzteils? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; @Opa Hartrock: Danke Harrock! kann man zwei Lüfter hintereinander betreiben, macht das Sinn? @MagicEye hm, dann war das einfach Pech und ich muss mir erstmal ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. Ursache für Durchbrennen eines neuen Netzteils? #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @Opa Hartrock: Danke Harrock! kann man zwei Lüfter hintereinander betreiben, macht das Sinn?

    @MagicEye hm, dann war das einfach Pech und ich muss mir erstmal keine weiteren Sorgen machen. Hoffe, dass es mit der Reklamation bei Antec reibungslos läuft.

    Was die Grafikkarte betrifft habe ich eine RADEON 9700 PRO (128 MB), die wird ja auch nicht so viel schlucken.

    Den Athlon habe ich nicht runtergetaktet - kenne mich einfach nicht aus

    Was könnte ich bei den schwächelnden 12V unternehmen? Was könnte die Ursache sein?


    Möchte nochmal allen für die Hifle Danken! Ist wirklich toll was hier im Forum geleistet wird!!

    big up :)

    Grüße boon

  2. Standard

    Hallo boon36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ursache für Durchbrennen eines neuen Netzteils? #10
    Hardware - Kenner Standardavatar

    Standard

    Also ich habe mal zwei 80MM Lüfter übereinander geschraubt, aber das bringt nicht wirklich viel mehr. Dafür macht es dann aber doppelt so viel Krach.
    Die Unterschiede in den 12 Volt Spannungen sind aber die normalen Messtoleranzen, die 11Volt und ein paar zerdrückte werden fast überall angezeigt. Na ja und zu dem Netzteil, ich würde Antek nicht unbedingt als Marke bezeichnen. Es ist ansich schon ne Marke, aber wenn man Marke mit Qualität gleichsetzen möchte muss man schon "Enermax, Be Quit oder Seasonic" Sagen. die meisten sind eben Billige Marken und das Billig wirkt sich da halt auf die Qualität aus.
    Mit deiner CPU würde ich echt mal schauen, mit amdcpuid oder ähnlichem Tool, was genau du hast. Vieleicht ist ja der FSB verstellt und du kannst noch etwas mehr rausholen.

    Aber das geld für ein Qualitativ hochwertiges Netzteil ist für jeden Rechner gut angelegt, das ding ist im Stande deinen ganzen Rechner zu schrooten...

    Edit:
    Was mir dazu noch einfällt, ich habe es nun EIN MAL darauf angelegt ein echtes "Noname" 400Watt zu verwenden, das hat dann nach 14Tagen die Hachsen gestreckt und dann mein Board gekillt. Das war jedoch ein Rechner wo es mir relativ egal ist.
    Also wenn bei einem Billignetzteil plötzleich das Bild weg ist und alle Lüfter voll aufdrehen würde ich das Netzteil danach nicht wieder Einschalten. Das Board ist nämlich erst nach dem Wiedereinschalten kaputt gegangen( Habs Gerochen). und so habe ich das schon sehr oft gelesen und gehört....

    Immer nach dem Wiedereinschalten...

  4. Ursache für Durchbrennen eines neuen Netzteils? #11
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Nee, 2 Lüfter hintereinander sind nutzlos. Aber Du hast ja einen zusätzlichen Lüfter hinten, der sollte langen.

    So schlecht sind die AntecTruePower nicht, ich würde sie sogar als hochwertig einstufen und wüßte nicht, warum sie den anderen genannten Herstellern unterlegen sein sollten.

    Gegen die schwächelnden 12V kann man nix machen, außer diese Leitung nicht stärker zu belasten und beobachten. Wie gesagt, ab 11,4 wird es kritisch und davon bist Du noch ein Stück entfernt. Wirklich gute Netzteile haben konstant zwischen 11,9...12,1V - auch bei Last.

  5. Ursache für Durchbrennen eines neuen Netzteils? #12
    Hardware - Kenner Standardavatar

    Standard

    Na ja wie das halt so ist, jeder hat so seine guten und schlechten Erfahrungen. Ich habe halt von Antec bislang viel schlechtes gehört, und selbst keine guten Erfahrungen gemacht. Vieleicht auch nur blöde Zufälle, bin ja kein Wahrsager...

  6. Ursache für Durchbrennen eines neuen Netzteils? #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @Hartrock und Magiceye mit dem Lüfter weiß ich jetzt bescheid - Danke!

    @Hartrock: Danke für den Heinweis, "nicht wieder anzuschalten!" das könnte für jeden im Falle eines Falles eine hilfreiche Info sein

    das Programm amdcpuid habe ich ausprobiert. Es zeigt etwa die gleiche Geschwindigkeit an:
    Processor Speed Test 1,263 Mhz
    boon

  7. Ursache für Durchbrennen eines neuen Netzteils? #14
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Was für eine Geschwindigkeit angezeigt wird, ist ziemlich egal.
    Die anderen Infos sind wichtig, welcher Kern, welches Stepping usw.
    Mach am besten mal einen Screnshot, CPU-Z oder CBI(CentralBrainIdentifier) sind u.U. ergiebiger.

  8. Ursache für Durchbrennen eines neuen Netzteils? #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    gut habe hier mal die Daten von CPU-Z angeführt:
    Processor(s)
    Number of processors 1
    Number of cores 1 per processor
    Number of threads 1 (max 1) per processor
    Name AMD Athlon XP
    Code Name Thoroughbred
    Specification AMD Athlon(tm)
    Package Socket A (462)
    Family/Model/Stepping 6.8.1
    Extended Family/Model 7.8
    Core Stepping B0
    Technology 0.13 um
    Core Speed 1246.4 MHz
    Multiplier x Bus speed 12.5 x 99.7 MHz
    Rated Bus speed 199.4 MHz
    Instruction sets MMX (+), 3DNow! (+), SSE
    L1 Data cache 64 KBytes, 2-way set associative, 64-byte line size
    L1 Instruction cache 64 KBytes, 2-way set associative, 64-byte line size
    L2 cache 256 KBytes, 16-way set associative, 64-byte line size

  9. Ursache für Durchbrennen eines neuen Netzteils? #16
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    OK, der T-Bred-Kern mit 12,5er Multiplikator deutet sowohl auf einen XP2000+ mit FSB 133MHz hin als auch auf einen XP2600+ mit FSB 166MHz.
    Technisch sind die beiden identisch, kannst also auf jeden Fall den Bustakt im Bios auf 133 setzen und 166 vielleicht mal probieren, sofern die Spannungen bei 133 nicht weiter in die Knie gehen.
    Wenn er mit 166 gar nicht erst bootet oder abstürzt, dann mußt Du das CMOS (=Gedächtnis) des Bios löschen und Du hast wieder die Standardeinstellungen.
    Besser wäre natürlich, wenn Du die Rechnung o.ä. noch hättest.


Ursache für Durchbrennen eines neuen Netzteils?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.