Ursache für Durchbrennen eines neuen Netzteils?

Diskutiere Ursache für Durchbrennen eines neuen Netzteils? im Gehäuse & PC Netzteile Forum im Bereich Hardware Forum, PC Komponenten; hallo Leute, Mein neues Antec truepower 2.0 430W Netzteil ist durchgebrannt und ich habe keine Ahnung, woran es liegen könnte. Nachdem ich das Netzteil durch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Ursache für Durchbrennen eines neuen Netzteils? #1
    Newbie Standardavatar

    Standard Ursache für Durchbrennen eines neuen Netzteils?

    hallo Leute,

    Mein neues Antec truepower 2.0 430W Netzteil ist durchgebrannt und ich habe keine Ahnung, woran es liegen könnte.

    Nachdem ich das Netzteil durch ein altes 400W Netzteil ausgewechselt habe funktioniert alles einwandfrei. Nun fürchte ich aber, dass dieses auch durchbrennen könnte.

    Ich habe einen AMD Athlon XP 1243 MHz
    und 2 Maxtor 80 GB
    sowie eine Seagate 250 GB

    ist das möglicheweise zuviel für das Netzteil oder woran könnte es sonst liegen. Das truepower war kaum einen Monat im Betrieb, funktionierte tadellose ... bis jetzt (es roch allerdings schon in den letzten Tagen verbrannt - ich führte das aber nicht auf den Computer zurück)

    Ich werde das Netzteil einschicken, frage mich nun aber ob ich etwas falsch gemacht haben könnte.

    freue mich über Hinweise und Ratschläge
    boon


    PS: füge hier mal die Spannunswerte an (scheint im Normbereich zu liegen?!):

    Informationsliste Wert
    Sensor Eigenschaften
    Sensortyp Winbond W83627HF (ISA 290h)
    Motherboard Name MSI K7N2 Series

    Temperaturen
    Motherboard 40 °C (104 °F)
    CPU 44 °C (111 °F)
    Maxtor 6Y080P0 39 °C (102 °F)
    Maxtor 6Y080P0 40 °C (104 °F)

    Kühllüfter
    CPU 2235 RPM

    Spannungswerte
    CPU Core 1.62 V
    Aux 2.30 V
    +3.3 V 3.26 V
    +5 V 4.97 V
    +12 V 11.67 V
    -12 V -11.79 V
    -5 V -4.90 V
    +5 V Bereitschaftsmodus 4.90 V
    VBAT Batterie 2.94 V
    Debug Info F FF 97 FF
    Debug Info T 40 44 245
    Debug Info V 65 90 CC B9 C0 26 38 (01)

    die Seagate habe ich als Vorsichtmaßnahme erstmal abgeklemmt

  2. Standard

    Hallo boon36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ursache für Durchbrennen eines neuen Netzteils? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Wie sieht es mit der Gehäusebelüftung aus? Netzteile sind nicht (wie früher zu 486er-Zeiten) da, um die warme Luft alleine aus dem Rechner zu transportieren...

  4. Ursache für Durchbrennen eines neuen Netzteils? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Wie sieht es mit der Gehäusebelüftung aus? Netzteile sind nicht (wie früher zu 486er-Zeiten) da, um die warme Luft alleine aus dem Rechner zu transportieren...
    Danke für die schnelle Antwort!
    Ich weiß nicht genau worauf Du hinaus willst. Meinst Du meinem Rechner bzw. NT war es einfach zu warm (wie warm sollte es im Kasten denn sein)?

    Hinten habe ich einen Papst Lüfter und vorne einen ... (keine Ahnung), den habe ich aber meist nicht in Betrieb.

    PS: der hinten bläst raus und der vorne rein - ist doch richtig so oder?

  5. Ursache für Durchbrennen eines neuen Netzteils? #4
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Ja, im Grunde reicht das. Du musst aber mal ein Tool zur Temperaturmessung installieren, damit du weisst, wie es deinem Rechner "geht". Dazu kannst du SpeedFan oder Everest nehmen. Dann poste mal die Temperaturen hier und wir sehen weiter. IMHO reicht die Belüftung so nicht aus. Und der vordere Lüfter muss IMMER an sein, damit ein permanenter Luftaustausch im Gehäuse möglich ist. Merke: Vorne rein, hinten raus und hinten IMMER mehr Luft raus als vorne rein.

  6. Ursache für Durchbrennen eines neuen Netzteils? #5
    Hardware - Kenner Standardavatar

    Standard

    Also ich denke man kann es Drehen und Wenden wie man will, die eigentliche Ursache liegt doch im Netzteil oder nicht?
    Wäre ihm zu Warm geworden hätte die Schutzfunktion das Netzteil abschalten müssen. Bei zu Grosser Leistungsaufnahme ebenso.

    Ich habe offen gestanden auch schon ne Menge negtive Erfahrungen mit Antec Netzteilen der älteren Generation gemacht. Und auch von den neueren nicht wirklich viel Gutes gehört. Mag sein das ich mich täusche, aber ich würde nicht unbedingt eine Ursache in deinem System vermuten und gehe davon aus dass das Netzteil geschwächelt hat...

    Aber ich muss doch auch mal sagen, wenn du schon verschmorrte gerüche wargenommen hast. Kamst du nicht auf die Idee mal eindeutig zu schauen was da los ist?

  7. Ursache für Durchbrennen eines neuen Netzteils? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Vielen Dank für Eure Hinweise!!

    @schizo: den vorderen Lüfter habe ich jetzt dauerhaft in Betrieb. Es ist der schwächere.

    die Temperaturmessung von Everest habe ich in meinem ersten posting angefügt. Allerdings ohne meine 250 GB Platte, die ich erstmal abgeklemmt habe. Habe Angst, dass nochmal was passiert und ich dann nicht so glimpflich davon komme!

    wie sollten denn die Temperaturen im case und an der CPU höchstens sein? und wodurch ließe sich die Kühlleistung noch steigern?


    Zitat Zitat von Opa Hartrock
    Also ich denke man kann es Drehen und Wenden wie man will, die eigentliche Ursache liegt doch im Netzteil oder nicht?
    Wäre ihm zu Warm geworden hätte die Schutzfunktion das Netzteil abschalten müssen. Bei zu Grosser Leistungsaufnahme ebenso.
    Trotzdem ist es doch eigenartig, ich hatte es gerade mal 1,5 Monate in Betrieb.

    Wenn sich das Netzteil abschaltet, ist es dann später wieder betriebsbereit?

    Zitat Zitat von Opa Hartrock
    Aber ich muss doch auch mal sagen, wenn du schon verschmorrte gerüche wargenommen hast. Kamst du nicht auf die Idee mal eindeutig zu schauen was da los ist?
    tja was soll ich sagen Opa ... Du hast ja so recht!

    boon

  8. Ursache für Durchbrennen eines neuen Netzteils? #7
    Hardware - Kenner Standardavatar

    Standard

    Zitat Zitat von boon36

    Wenn sich das Netzteil abschaltet, ist es dann später wieder betriebsbereit?
    Ja sicher, solange es halt eine Schutzfunktion wie Kurzschlussschutz oder sowas ist springt es nach ein paar minuten wieder an. Funktioniert aber leider eben nur bei echten Markennetzteilen wirklich zuverlässig.
    Die Themperatur im Rechner könntest du noch senken indem du hinten noch einen 80MM Lüfter anbaust der mehr Luft rauspustet.

  9. Ursache für Durchbrennen eines neuen Netzteils? #8
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Zitat Zitat von boon36
    Ich habe einen AMD Athlon XP 1243 MHz
    und 2 Maxtor 80 GB
    sowie eine Seagate 250 GB

    ist das möglicheweise zuviel für das Netzteil
    ...
    Spannungswerte
    CPU Core 1.62 V
    Aux 2.30 V
    +3.3 V 3.26 V
    +5 V 4.97 V
    +12 V 11.67 V
    -12 V -11.79 V
    -5 V -4.90 V
    +5 V Bereitschaftsmodus 4.90 V
    Hi!
    Zu viel sicher nicht, eher zu wenig ;)
    Hast Du den Athlon extra runtergetaktet? Wenn nicht gerade eine stromfressende Grafikkarte drin ist, dann schätze ich den Verbrauch des Rechners auf 100 bis allerhöchstens 150W ein. Da langweilt sich eigentlich fast Jedes Netzteil. Trotzdem sehen die 12V leicht schwächelnd aus. Unter 11,4 sollten sie jedenfalls nicht sinken, dort ist die Untergrenze des ATX-Standards.

    Auch Markennetzeile können Fehler haben, ist halt Pech, daß es ausgrechnet Dich getroffen hat.

    Gruß, MagicEye (der trotz zahlreicher Kurzschlüsse so manches Netzteil zur Notabschlatung gezeungen hat, aber noch gehen sie alle...)


Ursache für Durchbrennen eines neuen Netzteils?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.