Gigabyte GA 7DX+

Diskutiere Gigabyte GA 7DX+ im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Moin moin. Hab mal wieder ein kleines Sorgenkind bei mir stehen... Folgendes Problem: Der Rechner fährt gar nicht mehr hoch, und gibt dann eins der ...



 
  1. Gigabyte GA 7DX+ #1
    Volles Mitglied Standardavatar

    Mein System
    Hagbard Celine's Computer Details
    CPU:
    Intel Core i5 2500K @ 4.3 GhZ
    Mainboard:
    ASUS P8P67 EVO Rev. 3.0
    Arbeitsspeicher:
    2x4096 MB Corsair DDR3 1333 RAM
    Festplatte:
    250 GB Samsung 850 EVO, 2x640 GB Samsung, 2TB Western Digital, 3TB Seagate
    Grafikkarte:
    ASUS GeForce GTX 1060 6GB STRIX
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    Dell Ultrasharp U2412M, Samsung LE-32B530
    Gehäuse:
    beQuiet Dark Base Pro 900
    Netzteil:
    beQuiet Dark Power Pro P9 550W
    Betriebssystem:
    Windows 7 Home Premium x64
    Laufwerke:
    LG Blu Ray Brenner + LG DVD Brenner
    Sonstiges:
    Thermalright Silver Arrow RT

    Standard Gigabyte GA 7DX+

    Moin moin.

    Hab mal wieder ein kleines Sorgenkind bei mir stehen... Folgendes Problem: Der Rechner fährt gar nicht mehr hoch, und gibt dann eins der berühmten Piepssignale von sich, und zwar drei mal ein langer Ton. Habe schon auf der Gigabyte Homepage geschaut, aber nichts gefunden.

    Was sagen mir diese mysteriösen Töne? Habe schon Grafikkarte und Ram ausgebaut, was keine Besserung brachte..


    MfG, Hagbard_Celine

  2. Standard

    Hallo Hagbard Celine,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gigabyte GA 7DX+ #2
    Forum Stammgast Avatar von funkyfunk

    Standard

    Das Mainboard müsste ein Award Bios haben.

    Laut dieser Liste irgendwas mit der Tastatur

    Probier mal ne andere

  4. Gigabyte GA 7DX+ #3
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Hagbard Celine's Computer Details
    CPU:
    Intel Core i5 2500K @ 4.3 GhZ
    Mainboard:
    ASUS P8P67 EVO Rev. 3.0
    Arbeitsspeicher:
    2x4096 MB Corsair DDR3 1333 RAM
    Festplatte:
    250 GB Samsung 850 EVO, 2x640 GB Samsung, 2TB Western Digital, 3TB Seagate
    Grafikkarte:
    ASUS GeForce GTX 1060 6GB STRIX
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    Dell Ultrasharp U2412M, Samsung LE-32B530
    Gehäuse:
    beQuiet Dark Base Pro 900
    Netzteil:
    beQuiet Dark Power Pro P9 550W
    Betriebssystem:
    Windows 7 Home Premium x64
    Laufwerke:
    LG Blu Ray Brenner + LG DVD Brenner
    Sonstiges:
    Thermalright Silver Arrow RT

    Standard

    Aaaaalso: Habe gerade mal zu Testzwecken ne andere Tastatur drangehängt, und es hat sich nichts geändert.. Der PC piept immer noch... Auch ohne Tastatur ändert sich nicht...

  5. Gigabyte GA 7DX+ #4
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Hagbard Celine's Computer Details
    CPU:
    Intel Core i5 2500K @ 4.3 GhZ
    Mainboard:
    ASUS P8P67 EVO Rev. 3.0
    Arbeitsspeicher:
    2x4096 MB Corsair DDR3 1333 RAM
    Festplatte:
    250 GB Samsung 850 EVO, 2x640 GB Samsung, 2TB Western Digital, 3TB Seagate
    Grafikkarte:
    ASUS GeForce GTX 1060 6GB STRIX
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    Dell Ultrasharp U2412M, Samsung LE-32B530
    Gehäuse:
    beQuiet Dark Base Pro 900
    Netzteil:
    beQuiet Dark Power Pro P9 550W
    Betriebssystem:
    Windows 7 Home Premium x64
    Laufwerke:
    LG Blu Ray Brenner + LG DVD Brenner
    Sonstiges:
    Thermalright Silver Arrow RT

    Standard

    Hat nicht noch wer ne Idee?? Oder kann ich den PC für klinisch tot erklären? Irgendwie lässt sich die Kiste nicht wieder zum laufen überreden...

  6. Gigabyte GA 7DX+ #5
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Andere CPU, anderer Speicher, andere Grafikkarte und eine USB-Tastatur schon probiert? Einen BIOS-Reset gemacht?

    Wenn das alles nichts brachte, kannst du das Teil offiziell beerdigen. Vor allem auch deshalb, weil ein Ersatz sehr kostengünstig zu haben sein dürfte.


Gigabyte GA 7DX+

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.