Gigabyte GA-7VRXP Geforce-Problem

Diskutiere Gigabyte GA-7VRXP Geforce-Problem im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Also das mit den 32 Amper kann er ja wirklich ernst gemeint haben.... Nur müßte sich Gigabyte dann wundern wenn 99% aller Boards nicht laufen??!! ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 34
 
  1. Gigabyte GA-7VRXP Geforce-Problem #9
    Forum Stammgast Avatar von Dragan

    Standard

    Also das mit den 32 Amper kann er ja wirklich ernst gemeint haben.... Nur müßte sich Gigabyte dann wundern wenn 99% aller Boards nicht laufen??!! Wie du (SONIC) schon geschrieben hast, wer hat schon ein sooooo großes Netzteil. Ich bin eigentlich der Meinung das mein 400Watt Antec genug Saft liefern müßte. Aber stimmt, Motherboardmonitor sagt mir das es nur 3,23 Volt auf der 3,3 V Leitung sind...... Na denn müßen wir wohl doch ein 3500Watt Netzteil kaufen..... *grrrrr* :ab

  2. Standard

    Hallo ace-flame,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gigabyte GA-7VRXP Geforce-Problem #10
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    Hier meine Spannungen:



    Mein System:

    AthlonXP (OPGA) 2000+, 256MB PC400 XtremeDDR, Abit Siluro GF4 Ti4600, Creative Audigy, Gigabyte GA-7VRXP 2.0, Seagate ATA IV 60GB 7200rpm, Pioneer DVD 106S (ATA66), AopenCRW 2440

    Meine WaKü hängt auch noch mit in dem Stromkreislauf!

    Mit der Revision 1.1 lief hier GAR NICHTS, die Rev. 2.0 läuft seltsamerweise ohne jedliches Problem - auch overclockt!

    Das mit den 3,3 ~ 32A ist utopie und dass die 3,3V etwas schwanken, ist normal. Ich denke, dass wird bei den meisten Netzteilen so sein...

    Also daran liegt es sicherlich nicht, das ist lediglich eine Ausrede, auf die Gigabyte den Fehler schiebt!!!

    @ Großes_C

    Stimmt, der Techniker erzählte mir da nen Wolf davon, dass AMD für ALLE AThlon Systeme 32Ampere als Minimum angibt... mhh... dabei ist die 3,3V Leitung doch eigentlich für die Grafikkarte der Stromspender, wenn ich mich nicht irre?



    Last edited by S0NIC at 9. Aug 2002, 14:37

  4. Gigabyte GA-7VRXP Geforce-Problem #11
    Ranickel
    Besucher Standardavatar

    Standard

    die 3,3V sind auch für die Northbridge.. wenn ich mich richtig erinner!

  5. Gigabyte GA-7VRXP Geforce-Problem #12
    Newbie Standardavatar

    Standard

    Hi Leute,
    das sind doch alles alte kamellen. das problem wurde schon gross und breit in anderen foren
    http://www.forumdeluxx.com/cgi-bin/ubb/ult...ic&f=2&t=001310

    bzw.

    http://www.amdforums.com/forumdisplay.php?...p?s=&forumid=11

    diskutiert.

    mein rat ist die G.B.T. Technology Trading GmbH
    Tel: 49-40-2533040 Fax: 49-40-25492343 (Sales)
    Tel: 49-01803-428468 (Tech.) Fax: 49-01803-428329 (Tech.)
    E-mail:support@gigabyte.de

    per fax und e-mail zu terrorisieren bis sie bereit sind das board zu reparieren bzw. zu überarbeiten, oder es zu tauschen. es hat bei mir ach geklappt.
    siehe erster foren-link.
    cu
    ljmario

  6. Gigabyte GA-7VRXP Geforce-Problem #13
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    O.g. Telefonnummer habe ich als "alte Kamelle" probiert... Gigabyte belächelt den Einzelnen nur, denn ein Einschicken ist nur über den Verkäufer möglich! Und der Verkäufer nimmt das Board nicht zurück, wenns nicht *unverschuldet defekt* ist!

    Also Leute - Bios Update machen und dabei Reset drücken, dass ist´s "unverschuldet" defekt und man kanns reklamieren !!!

    :af :ae :af :ae :af :ae :af :ae

  7. Gigabyte GA-7VRXP Geforce-Problem #14
    Senior Mitglied Standardavatar

    Mein System
    zappel0815's Computer Details
    CPU:
    P4 630 3.0 ghz @ 3.8 Ghz
    Mainboard:
    Abit AA8XE-3rd Eye
    Arbeitsspeicher:
    4 * 1024 mb Corsair cmx 5400 ddr2-ram
    Festplatte:
    3x Hitachi 160 GB SATA 7K250 (raid 1), 2*Maxtor 80GB im Wechselrahmen
    Grafikkarte:
    HIS X1900XTX 512MB
    Soundkarte:
    Audigy Player
    Monitor:
    AOC LM919 per DVI
    Gehäuse:
    Chieftec 901D - natürlich gemoddet ;-)
    Netzteil:
    ENERMAX EG365AX-VE(G)FMA
    Betriebssystem:
    WinXP+SP2
    Laufwerke:
    Pioneer 106 Slot-In DVD LW, NEC 4571A DVD Brenner

    Standard

    gigabyte? wer ist gigabyte? gabs die nicht damals in der super sockel7-zeit? oder war das noch bei den 8088ern? ;-)

  8. Gigabyte GA-7VRXP Geforce-Problem #15
    Forum Stammgast Avatar von Dragan

    Standard

    @ zappel0815
    Also so kann man dat nu auch nicht sehen. Zu meinen P II Zeiten waren die GA Boards voll geil. Auch mein aktuelles Board ist bis auf Speicherzicken gut..... Also, GA ist nicht besonders schlecht oder gut........ :bj

  9. Gigabyte GA-7VRXP Geforce-Problem #16
    TGoP
    Besucher Standardavatar

    Standard

    Mein Gigabyte 7VRXP Rev. 1.1 arbeitet sowohl mit meiner jetzigen Leadtek GF4 4400 als auch mit der Leadtek GF4 4200 eines Kollegen einwandfrei. Das verwendete Netzteil ist ein ca. eineinhalb Jahre altes 330W Enermax (die genauen Daten kann ich jetzt nicht nachsehen).

    Mich verwundern die hier geschilderten Probleme und Ausreden Seitens Gigabyte allerdings auch. Ich weiß ja nicht wie es bei euch war aber auf der Packung meines Boards ist ein nicht gerade kleiner Aufkleber angebracht der da sagt "Completely Geforce4 compatible".


Gigabyte GA-7VRXP Geforce-Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

gigabyte motherboard probleme mit geforce

gigabyte motherboard probleme geforce

ljmario

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.