Gigabyte Ga-7VRXP Rev. 1.1 / 2.0

Diskutiere Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo Leute! Hab schon viel von der "neuen Revision" des GA 7VRXP gelesen und da ich mit meinem Gigabyte in der Revision 1.1 nur Probleme ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #1
    Computer Doktor Standardavatar

    Standard

    Hallo Leute!

    Hab schon viel von der "neuen Revision" des GA 7VRXP gelesen und da ich mit meinem Gigabyte in der Revision 1.1 nur Probleme habe, wollte ich Euch nun nach Euren Meinungen und Erfahrungen fragen!

    Erstmal die Probleme:

    Meine Gainward GF4 wollte NIE richtig laufen. Systemfreezes, OpenGL Crashs (auch beim rendern von 3D Bildern oder Flashobjekten) und teilweise verschwanden einfach die Treiber bzw. die Karte bootete nur auf 16 Farben.

    Strom war genug vorhanden, 430Watt Netzteil mit guter Ausgangsleistung war bei mir Pflicht! Das System ist Watercooled, daran konnte es auch nicht liegen. Overclockt war ebenfalls nichts!

    Inzwischen daddl ich auf einer Standard-Grafikkarte rum, da ich meine Ti4400 (vermutlich) aufgrund eines Bios-Updates (vom Hersteller!)geschrottet hab...

    Interessant - mit der SVGA sowie meiner "alten" Geforce2 Ti läuft das System !!!

    Ein weiteres Problem war der Speicher! Mein PC266 Modul wollte das Board nicht haben, den neuen PC400 Markenspeicher nimmt das Board, leider läuft der Speicher auf CL2 instabiel (ist aber für CL2 ausgelegt!)...

    Weiterhin stimmt die Temperaturmessung hinten und vorne nicht, das Board zeigt mir hier 46 Grad CPU Temperatur an, eine direkte Messung im Geschäft ergab aber 38 Grad! Ausserdem ist der zweite Temperaturfühler für die "angebliche" Systemtemperatur am passiv gekühlten Chipset vom Mainboard auch sehr gut angebracht... zeigt dann logischerweise 40-45 Grad an!

    Bisher sind mir diese Bugs aufgefallen, was sonst noch alles nicht richtig funktioniert, weiss ich leider auch nicht!

    Nun zu meinen Fragen:

    Welche Fehler sind bekannt, welche konnten behoben werden und wie konnten sie behoben werden?!

    Welche Unterschiede gibts zur Revision 2.0 gegenüber der 1.1 ??

    Das Board ist noch neu, ist es also sinnvoll, einen Umtausch gegen die neue Revision zu verlangen?

    Bin für alles offen, bitte um Erfahrungspostings und Empfehlungen :bj

    Danke -

    Greeze

  2. Standard

    Hallo ace-flame,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #2
    Volles Mitglied Standardavatar

    Standard

    @sonic,

    bei Revision 2.0 wird die XP Diode ausgelesen und das Board hat einen
    CPU Abrauchschutz. So wie ich schon gehört habe hat es einen
    Lüfteranschluss weniger soll aber jetzt mit GF4 TI laufen.
    Müßte heute mein Revision 2.0 bekommen.


    Gruß Uwe

  4. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #3
    Zeddicus
    Besucher Standardavatar

    Standard

    Hi SONIC,

    hab genau die gleichen Probleme wie Du mit meinem Rev 1.1 Board. Seit über einem Monat versuche ich ein stabiles System hinzubekommen, aber nichts da, das Gigabyte-Ding macht mir immer einen Strich durch die Rechnung. Ich hatte mir nen komplett neuen Rechner zusammengestellt mit den "edelsten" Komponenten und hab vorher zig Hardwareseiten nach einem passenden Motherboard abgesucht. Da kam natürlich immer wieder das Gigabyte-Board vor, dass so ziemlich überall auf Platz 1 gelandet ist und nur Bestwertungen abbekam. Damit war klar, dass ich das haben muss... und so begann meine Leidensgeschichte:

    Zuerst konnte ich Windows nur mit Grafikfehlern installieren, die so schlimm waren, dass man das Bild fast nicht mehr erkennen konnte. Fastwrites im BIOS deaktiviert und "schon" gings - hab ich aber erst nach 3 Neuinstallationen rausgefunden ;-( ...
    Als ich dann nen 3DMark-Test fahren wollte um meine neue Aopen Geforce 4 Ti4200 zu testen, gabs gleich nach 20 Sekunden den ersten Freeze.
    Hab nen neues Netzzeil reingeschraubt, weil ich dachte es ist zu wenig Leistung vorhanden (350 statt 300 Watt)... hat nichts gebracht. Hab das neueste Bios aufs MoBo geflasht... immer noch freezes. Hab dann alle Komponenten bis auf Graka und Festplatte ausgebaut... wieder friert er bei 3DMark ein!
    Hab aus lauter Verzweiflung ne alte Geforce 1 eingebaut, siehe da alles funktioniert einwandfrei ohne Probleme. Hab dann schon gedacht, die Grafikkarte wäre im Eimer und war drauf und dran die umzutauschen, hab sie aber nochmal in nem anderen Rechner getestet und dort lief sie ohne Probleme...
    Also wieder genauso schlau wie vorher. Hab dann an nen Hitzeproblem gedacht und den Prozessor statt mit 133 FSB, mit 100 MHz und der Geforce 4 laufen lassen und alles lief ohne Probleme und Lockups... :ae

    Deshalb wollte ich mir schon nen neuen Lüfter kaufen, weil ich dachte der Prozi wird zu heiß und die Temperaturmessung immer so beunruhigend hoch war (so 60-70 Grad). Hab dann erstmal 2 neue Gehäuselüfter gekauft, weil ich dachte im Gehäuse wird's zu heiß (das Board hat so um die 40-45 Grad angezeigt). Zusätzlich habe ich noch Arctic Silver III Wärmeleitpaste draufgemacht... Davon wurde es aber auch nicht besser.
    Durch Zufall hab ich dann im Gigabyte-Forum von www.amdmb.com einige (sehr viele) Posts von verärgerten Gigabyte-Usern wie uns gelesen, die alle mehr oder weniger genau die gleichen Probleme haben. Hauptsächlich in Verbindung mit Geforce 4 GraKas...
    Dort wurde als "Lösung" angepriesen man solle doch den AGP-Modus auf 1x stellen. Gesagt getan und schon hatte ich nen fehlerfreien 3DMark-Lauf! Eigentlich wollte ich aber nicht ne teure Geforce 4 nur mit AGP 1x laufen lassen, aber ab 2x hing er sich immer bei 3D-Sachen auf.
    Na ja, eigentlich dachte ich, dass ich dann damit leben kann und nur auf nen BIOS-Update warten muss, in dem die AGP-Probleme behoben werden... Leider stellte sich dann bei der täglichen Arbeit mit dem Rechner raus, dass er immer noch nicht stabil war, weil er sich des öfteren einfach so aufhing, oder mit Bluscreens (hauptsächlich IRQ_NOT_LESS_OR_EQUAL) verabschiedete. Hab dann im Forum von AMDMB gelesen, dass man die Spannungen erhöhen soll, damit der Rechner stabil läuft. Hab dann die CPU-Spannung um 5%, die AGP-Spannung auf 1,6V und die RAM-Spannung auf 2,6V erhöht. Dann lief der Rechner ungefähr eine Woche stabil. Ich war zwar nicht so zufrieden, alle Komponenten so übervolten zu müssen, um ein stabiles System zu bekommen, aber egal...
    Ich dachte ja jetzt hab ichs im Griff, aber auf einmal erkannte er dann beim neu Booten die Grafikkarte nicht mehr! Weder eine Neuinstallation der Treiber noch ein Rausschmiss und Neuerkennung der GraKA im Hardware-Manager noch ein Aus- und wieder Einbau der Karte haben geholfen. XP hat sich immer beschwert, dass das Gerät nicht initialisiert werden kann (Code 10)
    Ich konnte das System nur wieder zum Laufen bringen indem ich nen älteres Image der Windowsinstallation wieder draufgetan habe. Damit hat er die Karte dann wieder erkannt. Wenn ich dann allerdings nen neuen Treiber für die Karte installieren will, erkennt er sie wieder beim neu Booten nicht mehr...

    Mittlerweile hab ich schon 5 mal das Image neu auf die Platte geschmissen und arbeite mit Freezes, Lockups und Bluescreens an dem Rechner. Zu ner Neuinstallation von Windows hab ich keinen Bock mehr. Hab mich jetzt entschieden, dass das Board gewonnen hat. Morgen werde ich zum Händler gehen und es Umtauschen! Hab echt die Schnauze voll. Ich hoffe der Händler macht mir keine Probleme, weil das Board ja nicht im eigentlichen Sinne "kaputt" ist...
    Ich werde auf jeden Fall nicht die 2.Revision des Boards nehmen, wenn er sie mir anbieten sollte, da es auch mit dieser Probleme geben soll und so langsam machen meine Nerven das nicht mehr mit! Außerdem finde ich es unverschämt von Gigabyte, dass sie noch nicht mal eine offizielle Stellungnahme zu dem Problem rausgebracht haben, obwohl es ihnen ja bewusst ist (sonst hätten sie die Revision 2.0 ja nicht so schnell rausgebracht)...
    Das Board wäre ja eigentlich extrem gut und supergünstig, wenn's denn nur so funktionieren würde wie versprochen... Eigentlich müsste man Gigabyte die Zeit und die Mehrkosten, die man durch das Board hatte in Rechnung stellen!
    Ich werde mir fürs erste nen nForce Board kaufen. Hab dann zwar keine Unterstützung für 333er RAM, aber dafür eine INT-Leitung mehr, damit's nicht immer diese IRQ-Bluescreens gibt und hoffentlich auch sonst keine Probleme mehr...

    So, ich hoffe der Bericht war hilfreich für Dich. Ich kann Dir nur raten, tausch das Board um und hol Dir nen anderes!

  5. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #4
    Hardware Freak Avatar von VooDoo78

    Standard

    manchmal hab ich das gefühl gigabyte macht das absichtlich, bei meinem ersten sockel athlon board mit kt133 chip von gigabyte hat auch erst die 1.1 rev gefuntzt, vorher keine möglichkeit ne geforce zu nutzen..... nie wieder GigaByte.........

  6. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #5
    Steve
    Besucher Standardavatar

    Standard

    Hi Leute!

    Ich hatte auch das GA7-VRXP in der Rev.1.1 und ne GF4 Ti4200 und nix ging, nicht mal auf AGP 1x und FastWrite disabled wollte das System stabil laufen.
    Hab mir dann n neues Netzteil gekauft, Gehäuselüfter eingebaut...
    Nix hat geholfen!
    Am Samstag hab ich das Board im Laden umgetauscht gegen eine Rev.2.0,
    und jetzt hab ich überhaupt keine Probleme mehr !!!
    Hab den Speicher (512 MB Infineon CL2) auf den agressivsten Einstellungen, AGP auf 4x, FW enabled und das System läuft wahnsinnig stabil !!!

    Bin jetzt echt froh, hatte schon gar kein Bock mehr auf Gigabyte, beinahe hätt ich mir das MSI geholt...

    An Änderungen auf dem Board hab ich nichts erkennen können, ausser dass die CPU Temperatur jetzt aus dem Athlon ausgelesen wird.
    Ab dem Bios F8, kann man sogar die Temperatur einstellen bei der der Rechner automatisch runtergefahren wird um den Prozessor zu schützen.

    Also wenn ihr auch Probleme mit dem Board habt, dann holt euch die Rev.2.0 !!

    Steve

  7. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #6
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    Tjo öhm...

    ... Genau aus dem selben Grund wie Zeddicus hab ich mir mein Gigabyte zugelegt! Nur was nützt mir das, wenn das Board nicht mit Geforce4 kompatibel ist???

    Das es überhaupt einen Hersteller gibt, der sich tatsächlich nachsagen lassen muss, er baut ein Geforce4 inkompatibles Board... zu hart!

    Das Problem - was jetzt tun???

    Wie schon beschrieben is meine GraKa ja abgeraucht, aber egal wie, es wird wieder eine Geforce4 in meinen Rechner kommen! Und dann wieder die selben Probleme?

    Ich vermute, dass eine ich mir eine Gutschrift stecken kann, also kann ich im Prinzip nur hoffen, dass die zweite Revision gut läuft, sonst bleibt mir nur der Verkauf des Boards...

    Was schlagt Ihr vor und was empfehlt Ihr denn nun? :ae

  8. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #7
    Steve
    Besucher Standardavatar

    Standard

    Hi Sonic !

    Also ich würde wirklich auf jeden Fall versuchen das Board in die neue Rev.2.0 umzutauschen ! Das Problem der alten Rev.1.1 war ein Fehler bei der
    Stromversorgung des AGP Port. Da war ein Spannungswandler fehlerhaft. Auf der Rev.2.0 ist vor diesen ein Resistor aufgelötet, der das Problem scheins behebt. Der Fehler tritt auch deshalb nur mit GF4 Ti Karten auf, weil die MX und die älteren GeForce nicht so viel Strom ziehen.

    Viel Erfolg..

    Steve

  9. Gigabyte Ga-7VRXP Rev. 1.1 / 2.0 #8
    Computer Doktor
    Threadstarter
    Standardavatar

    Standard

    Da ich nun ernsthaft über ein anderes Board nachdenke, wollte ich noch eben ein paar Empfehlungen einholen!

    Interessant schien das Epox 8K3A mit KT333, leider fehlt mir da der Onboard-Lan!

    Welche Erfahrungen habt Ihn denn so mit den KT333 Board gemacht und welches ist Eurer Meinung nach das Beste???

    Gebraucht wird es für 2 Laufwerke, eine HDD, Geforce4 Ti, SB Live Audigy!

    Bin für alles offen!

    Greeze


Gigabyte Ga-7VRXP Rev. 1.1 / 2.0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.