Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound?

Diskutiere Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo zusammen Bei meinem Gigabyteboard habe ich ein Problem mit WINXP. Habe sauber die Audiotreiber installiert, kein Treiberkonflikt im Gerätemanager zu finden aber trotzdem kommt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #1
    Junior Mitglied Standardavatar

    Standard Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound?

    Hallo zusammen

    Bei meinem Gigabyteboard habe ich ein Problem mit WINXP. Habe sauber die Audiotreiber installiert, kein Treiberkonflikt im Gerätemanager zu finden aber trotzdem kommt kein Ton aus den Boxen. Habe schon beide Treiber auf der Herstellerseite ausprobiert. (GIGABYTE - Support - Motherboard - Treiber - GA-P35-DS3P (rev. 1.1)) Hat aber keine Besserung gebracht...

    Das komische ist das es ohne Probleme funktioniert unter Vista X64 das ich im Dualboot zusammen mit WIN XP SP2 einsetze. Sehr komisch...

    Hat jemand eine Idee an was das liegen könnte?

    Gruss Striker

  2. Standard

    Hallo striker84,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #2
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    meine 1. Vermutung war ja Front Audio falsch eingesteckt aber wenn es unter Vista geht sehr komisch

  4. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #3
    Volles Mitglied Avatar von Absurdistan

    Mein System
    Absurdistan's Computer Details
    CPU:
    E6750@3,2Ghz@1,18V@Zalman9700NT@400x8/G0
    Mainboard:
    Gigabyte GA965-DS3P Rev.3.3
    Arbeitsspeicher:
    2x2Gb Mushkin und 2x1Gb Corsair
    Festplatte:
    2xSamsung 250Gb F1
    Grafikkarte:
    HIS Radeon HD 4870
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    BenQ FP93G
    Gehäuse:
    Termaltake Armor Jr.
    Netzteil:
    Corsair HX 520 Watt
    3D Mark 2005:
    18954
    Betriebssystem:
    Vista Home Premium 64 Bit Sp1
    Laufwerke:
    Samsung SH-D163A/Plextor 740A/Plextor 130A

    Standard

    Wäre nicht schlecht wenn du uns mal dein System auflisten würdest.

    cu
    Absurdistan

  5. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Das ist ja das komische das es unter Vista funktioniert...

    Ich habe ein Quadcore Q6600 CPU, 4gb 800Mhz corsair Ram, Asus 8800GT Graka, Gigabyte Isolo210 Gehäuse, Nesteq 450 Watt Netzteil.

  6. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Schau mal hier und lad dir von dort die neuesten Treiber aus der Liste!
    (GGB hat da teilweise noch Treiber von Anno-Schnee!)

  7. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Habe diesen Treiber Audio-Treiber (Realtek) für alle Boards: R1.85-ganz neu ausprobiert aber funktioniert immer noch nicht.

    Hat jemand noch ne Idee?

  8. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Jemand hat mir noch gesagt das man im Bios einstellen muss in den einstellunen vom sound onboard ob vista oder non vista? was haltet ihr davon und wo müsste ich das nachher einstellen?

  9. Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound? #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Cool

    Zitat Zitat von striker84 Beitrag anzeigen
    Jemand hat mir noch gesagt das man im Bios einstellen muss in den einstellunen vom sound onboard ob vista oder non vista? was haltet ihr davon und wo müsste ich das nachher einstellen?
    Da hat dir dieser "jemand" aber gewaltigen Stuss erzählt!
    Einem Soundchip ist's doch wohl vollkommen schnurz unter welchem BS er den Sound an die Buchsen gibt!
    (Oha! oder gibt's dann demnächst noch ne Einstellung für die verschiedenen Linux Distries?!)
    Ich denke mal du hast einfach den Treiber nicht richtig konfiguriert und bekommst daher keinen Ton an die vorgesehenen Buchsen!
    Schau mal ob du im "Realtek HD Audio Manager" unter "Sound Manager" die richtige Ausgabeart gewählt hast (Audio E/A)!


Gigabyte GA-P35-DS3P unter WinXP SP2 kein Sound?

Besucher kamen mit folgenden Begriffen auf die Seite:

gigabyte soundtreiber kein sound im spiel

vista sound systemsteuerung

soundtreiber gigabyte p35-ds3p

Gigabyte sound weg

gigabyte-ga-p35-ds3p win7 sound probleme

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.