P965 DS4/windows startet nichtmehr

Diskutiere P965 DS4/windows startet nichtmehr im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo,habe heute eine 2. festplatte eingebaut und dann im Bios irrtümlicherweise den Raid-Modus im Mainboard aktiviert. Jetzt komme ich weder in Windows (beim Lande blauer ...



 
  1. P965 DS4/windows startet nichtmehr #1
    Junior Mitglied Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard P965 DS4/windows startet nichtmehr

    Hallo,habe heute eine 2. festplatte eingebaut und dann im Bios irrtümlicherweise den Raid-Modus im Mainboard aktiviert.

    Jetzt komme ich weder in Windows (beim Lande blauer bildschirm und neustart) noch ins Bios zurück um es weider zu deaktivieren!!

    wenn ich am start "entf" drücke komme nur folgendes:

    Serial ATA AHCI BIOS, Version iSrc 1.01 04102006
    Copyright (c) 2003-2006 Intel Corporation
    ** This Version supports only Hard Disk and CDROM drives**

    Controller Bus#00, DEvice#1F, Function#02: 06 Ports
    AHCI Bios is not installed

    m 01 DevicesPort-00: Hard Disk, Samsung Sp2504 (Device will be left for RIAD software for support)

    Port-01: no device detected
    ....
    Port-05: no devce detected

    AHCI BIOS not installedIntel(R) Matrix Storage Manager option ROM v6.0.0.1022 ICH8R wRAID5 Copyright ......... usw.

    Habe die zweite Platte mittlerweile abgesteckt da ich dachte dass ich so wieder ins BIOS komme aber nein!BITTE DRINGEND UM HILFE! Habe Angst meine ganzen Daten zu verlieren!

  2. Standard

    Hallo BatOutOfHell,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. P965 DS4/windows startet nichtmehr #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Mach bitte mal einen Clear-Cmos, damit sollten alle Änderungen im BIOS wieder rückgängig gemacht werden.
    (Auch kann es schon helfen wieder ins BIOS zu gelangen, indem du mal alle HDDs abklemmst)

  4. P965 DS4/windows startet nichtmehr #3
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    bitte entschuldige den schlimmen text im ersten beitrag, aber ich habe in zig mal editiert und er haute ihn mir immer wieder so hin

    danke für die schnelle antwort. werde mal alle platten abklemme, danke. kannst du mir daweil sagen wie ein clear-cmo ausgeführt wird?

    edit: platten abklemmen hat nicht geholfen, komme immer noch nicht ins bios

  5. P965 DS4/windows startet nichtmehr #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Der Clear-Cmos wird auch im Handbuch erklärt... (evtl. heißt er dort Cmos-Clear)
    Du musst dabei den PC ausschalten, dein NT vom PC trennen und einen Jumper auf dem Board - meist direkt in der Nähe der Batterie - für ca. 15sek. setzten. (Danach wieder alles in umgekehrter Reihenfolge... ;) )

  6. P965 DS4/windows startet nichtmehr #5
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Zitat Zitat von BatOutOfHell Beitrag anzeigen
    Hallo,habe heute eine 2. festplatte eingebaut und dann im Bios irrtümlicherweise den Raid-Modus im Mainboard aktiviert.

    Jetzt komme ich weder in Windows (beim Lande blauer bildschirm und neustart) noch ins Bios zurück um es weider zu deaktivieren!!

    wenn ich am start "entf" drücke komme nur folgendes:

    Serial ATA AHCI BIOS, Version iSrc 1.01 04102006
    Copyright (c) 2003-2006 Intel Corporation
    ** This Version supports only Hard Disk and CDROM drives**

    Controller Bus#00, DEvice#1F, Function#02: 06 Ports
    AHCI Bios is not installed

    m 01 DevicesPort-00: Hard Disk, Samsung Sp2504 (Device will be left for RIAD software for support)

    Port-01: no device detected
    ....
    Port-05: no devce detected

    AHCI BIOS not installedIntel(R) Matrix Storage Manager option ROM v6.0.0.1022 ICH8R wRAID5 Copyright ......... usw.

    Habe die zweite Platte mittlerweile abgesteckt da ich dachte dass ich so wieder ins BIOS komme aber nein!BITTE DRINGEND UM HILFE! Habe Angst meine ganzen Daten zu verlieren!
    Hallo,
    Völlig normal!!

    Du kommst erst ins BIOS wenn das weg ist.

    Du musst beim BIOS Logo entf drücken, ganz normal. Dann kommt dieser Bildschirm wegen AHCI und RAID, dort drückst du auch die ganze zeit entf, bis du im BIOS bist.

  7. P965 DS4/windows startet nichtmehr #6
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    @Mr.T: Ich hab aber auch bei dem Bildschirm mit dem RAID-Zeugs entf gedrückt (bzw unten stand noch "CTRL-I for Enter setup", das hab ich auch gedrückt und ich kam nie ins BIOS rein.

    Jedenfalls der Tip von usch65 hat geklappt mit dem BIOS-reset, geht wieder! DANKESCHÖN!!!!


P965 DS4/windows startet nichtmehr

Besucher kamen mit folgenden Begriffen auf die Seite:

controller bus 00 device 1f

this version supports only hard disk and cdrom drives

controller bus#00 device#1f function#02: 06 ports 02 device

intel raid this version supports only hard disk and cdrom drives

ds4 p965 ahci

isrc 1.01 04102006

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.