SATA Laufwerk problem bei GA-P35-DQ6

Diskutiere SATA Laufwerk problem bei GA-P35-DQ6 im GIGABYTE Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; guten tag ich habe das problem, dass mein SATA cd/dvd laufwerk (Samsung WriteMaster SH-S203N) nicht richtig funktioniert. wenn ich die DVD von crysis einschiebe, dann ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. SATA Laufwerk problem bei GA-P35-DQ6 #1
    Mitglied Standardavatar

    Mein System
    Chasperlisimba's Computer Details
    CPU:
    Intel Core 2 Extreme QX9650
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    Kingston HyperX, 4x1GB, DDR2-1066
    Festplatte:
    WD Raptor 150GB + 2x Samsung 500GB
    Grafikkarte:
    GeForce 8800 GTX
    Monitor:
    22"TFT, Samsung 226BW
    Gehäuse:
    Aplus Twin-Engine Tower Schwarz
    Netzteil:
    Zalman ZM750-HP, 750 Watt
    Betriebssystem:
    Windows Vista Business
    Laufwerke:
    Samsung WriteMaster SH-S203N

    Standard SATA Laufwerk problem bei GA-P35-DQ6

    guten tag

    ich habe das problem, dass mein SATA cd/dvd laufwerk (Samsung WriteMaster SH-S203N) nicht richtig funktioniert. wenn ich die DVD von crysis einschiebe, dann rattert das laufwerk mal schön. nach etwa 2 minuten sehe ich die DVD im windows (vista). wenn ich das spiel starten will, dauert es wieder über eine minute, bis die fehlermelung kommt, dass meine dvd nicht die originale sei. dabei habe ich die original dvd eingelegt....
    ich habe als test ein anderes laufwerk (IDE) eingebaut. da war alles kein problem. dvd schnell erkannt und auch das spiel läuft ohne meckern.
    ich habe das gefühl, dass im bios irgendwas eingestellt werden muss, damit das Laufwerk richtig arbeitet...

    greetz

    chasper

  2. Standard

    Hallo Chasperlisimba,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SATA Laufwerk problem bei GA-P35-DQ6 #2
    Foren-Guru Avatar von snuskhammer

    Standard

    Eigentlich müsste das Laufwerk auch so ohne Probleme arbeiten.
    Hast du mal ne andere CD oder DVD die mal testen kannst? Wie ist es dann?
    Oder nimm mal nen anderen SATA anschluss.

    Vielleicht ist auch nur das Laufwerk hinnüber.

    Gruß

    Schnussi

  4. SATA Laufwerk problem bei GA-P35-DQ6 #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du das LW am JMicron Controller angeklemmt?! (Lila-Anschlüsse)
    Wenn ja und es sind keine anderen LW mit daran angeschlossen versuche mal den Windows Treiber für den Controller! Der JMicron macht öfters mit S-ATA CD/DVD-LW'S Probleme und sollte ohne den GGB/JMicron Treiber verwendet werden! HDD's sollten prinzipiell nur an den orangenen ICH-Controller angeschlossen werden!

    Auch solltest du für S-ATA HDD's die orangenen ICH9R-Anschlüsse nutzen - der JMicron Chipsatz (lila) macht da, wie gesagt, bei S-ATA LW sehr oft Probleme.
    Also am besten die CD/DVD LW am IDE/GGB-Anschluss und S-ATA-HDD's am ICH9 Controller - dann im BIOS unter "Integrated Peripherals" - "SATA AHCI Mode" auf "AHCI" und "SATA Port0-3 Native Mode" auf "Enabled" stellen.(Das ist dann für die HDD's am orangenen Anschluss!) Dann noch unten unter "Onboard SATA/IDE Device" auf "Enabled" und darunter "Onboard SATA/IDE Ctrl Mode" auf "IDE" stellen! (eben für normale P-ATA HDD's und S-ATA CD/DVD LW)
    Auch hilft es manchmal den GGB/JMicron Treiber wieder durch den von Windows zu ersetzen. (Standard-Zweikanal-PCI-IDE-Controller)

  5. SATA Laufwerk problem bei GA-P35-DQ6 #4
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Chasperlisimba's Computer Details
    CPU:
    Intel Core 2 Extreme QX9650
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    Kingston HyperX, 4x1GB, DDR2-1066
    Festplatte:
    WD Raptor 150GB + 2x Samsung 500GB
    Grafikkarte:
    GeForce 8800 GTX
    Monitor:
    22"TFT, Samsung 226BW
    Gehäuse:
    Aplus Twin-Engine Tower Schwarz
    Netzteil:
    Zalman ZM750-HP, 750 Watt
    Betriebssystem:
    Windows Vista Business
    Laufwerke:
    Samsung WriteMaster SH-S203N

    Standard

    also ich bin ein bisschen verwirrt;-) das SATA DVD / CD Laufwerk soll ich an einem orangen ICH9 anschluss anschliessen?
    (das IDE laufwerk habe ich nur zum test eingebaut. das is jetzt wieder raus. also habe ich nur noch das SATA DVD / CD Laufwerk drin)
    dann muss ich die obenbeschriebenen einstellungen im bios machen?

  6. SATA Laufwerk problem bei GA-P35-DQ6 #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Wo sind denn deine gesamten Laufwerke angeschlossen?!
    Wenn außer dem S-ATA DVD/CD LW nichts an den lilanen Anschlüssen ist kannst du die schritte oben machen.
    Liste mal deine LW auf und wo sie angeschlossen sind. (Also auch die HDD's!)

  7. SATA Laufwerk problem bei GA-P35-DQ6 #6
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Chasperlisimba's Computer Details
    CPU:
    Intel Core 2 Extreme QX9650
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    Kingston HyperX, 4x1GB, DDR2-1066
    Festplatte:
    WD Raptor 150GB + 2x Samsung 500GB
    Grafikkarte:
    GeForce 8800 GTX
    Monitor:
    22"TFT, Samsung 226BW
    Gehäuse:
    Aplus Twin-Engine Tower Schwarz
    Netzteil:
    Zalman ZM750-HP, 750 Watt
    Betriebssystem:
    Windows Vista Business
    Laufwerke:
    Samsung WriteMaster SH-S203N

    Standard

    hallo usch

    also ich habe kein laufwerk an den lilalen laufwerken angeschlossen. habe meine hdd bzw. dvd laufwerk wie folgt angeschlossen:
    HDD an SATAII0
    DVD / CD Laufwerk an SATAII2
    eSATA an SATAII4 und SATAII5

  8. SATA Laufwerk problem bei GA-P35-DQ6 #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Zitat Zitat von Chasperlisimba Beitrag anzeigen
    hallo usch

    also ich habe kein laufwerk an den lilalen laufwerken angeschlossen. habe meine hdd bzw. dvd laufwerk wie folgt angeschlossen:
    HDD an SATAII0
    DVD / CD Laufwerk an SATAII2
    eSATA an SATAII4 und SATAII5
    Aha!
    Also alle an den orangenen ICH9R Anschlüssen!?
    Hast du die GGB Treiber-CD auch installiert?!
    Versuch es zur Not mal so wie ich oben beschrieben habe - also dein DVD-LW an den lila und dann im BIOS so einstellen wie oben.
    Und wie sind deine BIOS-Einstellungen für die Kontroller jetzt?

  9. SATA Laufwerk problem bei GA-P35-DQ6 #8
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Chasperlisimba's Computer Details
    CPU:
    Intel Core 2 Extreme QX9650
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    Kingston HyperX, 4x1GB, DDR2-1066
    Festplatte:
    WD Raptor 150GB + 2x Samsung 500GB
    Grafikkarte:
    GeForce 8800 GTX
    Monitor:
    22"TFT, Samsung 226BW
    Gehäuse:
    Aplus Twin-Engine Tower Schwarz
    Netzteil:
    Zalman ZM750-HP, 750 Watt
    Betriebssystem:
    Windows Vista Business
    Laufwerke:
    Samsung WriteMaster SH-S203N

    Standard

    hallo

    ich habe die einstellungen des mainboard fotografiert. kannst du mal die einstellungen kontrollieren?
    könnte ich noch etwas anderes verbessern. muss S.M.A.R.T auf disabled sein?

    gruss
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken SATA Laufwerk problem bei GA-P35-DQ6-dsc04627.jpg   SATA Laufwerk problem bei GA-P35-DQ6-dsc04628.jpg   SATA Laufwerk problem bei GA-P35-DQ6-dsc04629.jpg   SATA Laufwerk problem bei GA-P35-DQ6-dsc04630.jpg   SATA Laufwerk problem bei GA-P35-DQ6-dsc04631.jpg  



SATA Laufwerk problem bei GA-P35-DQ6

Besucher kamen mit folgenden Begriffen auf die Seite:

gigabyte dq6 p35 hdd anschliesen

bios sata ahci ide gigabyte ga-p35-dq6

p35-dq6 jmicron problem

p35-dq6 ahci setting

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.