2x Samsung 160GB + viaKT133A ? ? ?

Diskutiere 2x Samsung 160GB + viaKT133A ? ? ? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; :85565: Folks, Das Problem ist eigentlich schon in der Überschrift zu erkennen bzw folgender Fall liegt vor: 2x Samsung IDE-Platten á 160 GB sollen an ...



 
  1. 2x Samsung 160GB + viaKT133A ? ? ? #1
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard 2x Samsung 160GB + viaKT133A ? ? ?

    :85565: Folks,

    Das Problem ist eigentlich schon in der Überschrift zu erkennen bzw folgender Fall liegt vor: 2x Samsung IDE-Platten á 160 GB sollen an einem via KT133A betrieben werden. Geht das gut? Bei der 1. werden "nur" 136 GB erkannt, der 2. grade mal 33 GB !?! OK, ein BIOS-Update könnte das Problem lösen, nur auf die Schnelle konnt' ich das nicht erledigen. Ist es überhaupt möglich 320 GB mit 'nem KT133A zu verwalten?

  2. Standard

    Hallo ..::]dkONE[::..,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 2x Samsung 160GB + viaKT133A ? ? ? #2
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    mit nem entsprechenden Raid Controller wär das kein problem..... gibts doch schon für 30 €
    meinste zu fälliger weise das asus mit via 133 und raid on board ?

  4. 2x Samsung 160GB + viaKT133A ? ? ? #3
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard nana, nix asus, ein QUI Legend

    Zitat Zitat von Napsterkiller
    mit nem entsprechenden Raid Controller wär das kein problem..... gibts doch schon für 30 €
    meinste zu fälliger weise das asus mit via 133 und raid on board ?
    Ist ja nur ne "vorrübergehendes" Problem, Die Platten oder nur eine sollen "nur" in den Betrieb genommen werden. Sprich, formatieren und partionieren.

    Nein, ist kein Asus, nur ein QDI Legend.

  5. 2x Samsung 160GB + viaKT133A ? ? ? #4
    Hardware Freak Avatar von Thanatos

    Standard

    Zitat Zitat von ..::]dkONE[::..
    Ist ja nur ne "vorrübergehendes" Problem, Die Platten oder nur eine sollen "nur" in den Betrieb genommen werden. Sprich, formatieren und partionieren.

    Nein, ist kein Asus, nur ein QDI Legend.
    Wenn es Dir nur darum geht, die Platten zu formatieren und partionieren und sie nicht an dem Board nutzen willst, probiere es doch einfach mal mit dem guten altem fdisk in dos (beim partionieren aber Prozentangaben nutzen), sollte denke ich funzen... :rolleyes:

    Gruss, Thanatos.
    :4

  6. 2x Samsung 160GB + viaKT133A ? ? ? #5
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hm, wäre ne Alternative, mal sehen. Werd' es mal mit dem BIOS-Update versuchen, weil es juckt mich schon in den Fingern zu erfahren, ob diese Konstelation auch funktioniert. :jump: :ukliam2:

  7. 2x Samsung 160GB + viaKT133A ? ? ? #6
    Senior Mitglied Avatar von Ein Irrer

    Standard

    also bei meinem alten Abit Kt7a-RAID das jetzt meine Frau zum Sim´s zocken nutzt (und nebenbei auch meine ablage is ;-)) geht das mit 160er IMB/Hitachi ohne probs,der hat nen HighPoint 370 on Board

    Gruß,Ein Irrer

  8. 2x Samsung 160GB + viaKT133A ? ? ? #7
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    ....probs,der hat nen HighPoint 370 on Board
    Sollte schon am IDE funktionieren. Aber danke trotzdem für den Tip.

  9. 2x Samsung 160GB + viaKT133A ? ? ? #8
    Senior Mitglied Avatar von Ein Irrer

    Standard hmm

    Das sollte nach nem Biosupdate auch keine Hürde mehr sein ;-)


2x Samsung 160GB + viaKT133A ? ? ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.