5.1 Audioproblem

Diskutiere 5.1 Audioproblem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Moin, folgendes,habe ein K7N2 (Nforce2)Brett mit 5.1 Onboard. Hab mir jetzt nen 5.1 Dolby Digital (DTS) System spendiert und hab folgendes Problem. Die Anlage hat ...



 
  1. 5.1 Audioproblem #1
    Volles Mitglied Avatar von watto

    Standard

    Moin,
    folgendes,habe ein K7N2 (Nforce2)Brett mit 5.1 Onboard.
    Hab mir jetzt nen 5.1 Dolby Digital (DTS) System spendiert und hab folgendes Problem.
    Die Anlage hat 3 Y Stecker auf 3,5 mm Stecker die ins MB
    gehören.Laut MSI geht das auch indem ich Line in/out und das
    Mic kurzerhand umfunze und somit alle drei Eingänge für 5.1 nutzenkann.Das umfunzen soll mit dem Audio Control Planel von Nvdia gehen,das im Nforce Treibersatz enthalten ist.
    Dieses Controll Planel funzt nisch!
    Auch nach de-und neuinstalation nicht.
    Im win XP eigenem Soundoptionenmodus ist bereits eingestellt
    das Mic und Line out als Rear und Front genutzt werden soll,falls die Antwort kommen sollte.
    Was habe ich übersehen?Warum funzt das Nforce audio Control Planel nicht,denke das es daran liegt,weil da die Haupumstellung der Ein und Ausgänge vorgenommen wird.
    :8
    :co

  2. Standard

    Hallo watto,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 5.1 Audioproblem #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    stimmt, normal müsste es laut handbuch einfach über das Mixer Menu einzustellen sein. aber woran es genau liegt, kann ich auch net genau sagen. Sicher das alles richtig eingestellt ist. Bei normalem stereo sound, sollten auch nur 2 Boxen gehen. wenn du Stereo über 5.1 ausgeben willst, musst du ins Nvidia Sound menu...

  4. 5.1 Audioproblem #3
    Volles Mitglied
    Threadstarter
    Avatar von watto

    Standard

    Jo eingestellt ist alles.Nvidia sound Controll Planel funzt nicht.

  5. 5.1 Audioproblem #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Auch das Stereo Sound über 5.1 ausgegeben wird? Hast du schon mal mit ner DVD getestet?

  6. 5.1 Audioproblem #5
    Volles Mitglied
    Threadstarter
    Avatar von watto

    Standard

    Soooo,hab das Prob mal meinem MB Dealer gemailt und die gaben mir folgenden Rat:
    Der Nvidia eigene Nforcetreiber und der dazugehörige Audiotreiber versagen in 90% aller Fälle!
    Daher die Soundkarte deaktivieren,Soundkartentreiber des Herstellers runterladen(AC97),Treiber insta. runterfahren,Bios öffnen,Karte aktivieren und es funzt!!! :6
    Hoffe ich konnte Leuten helfen die das gleich Prob. hatten. :cl


5.1 Audioproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.