7900 gto und x2 4800 problem system zu langsam

Diskutiere 7900 gto und x2 4800 problem system zu langsam im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hmm. Was für ein Netzteil hast du? Ist der PCIExpress Stromstecker richtig oder überhaupt angeschlossen? 100mhz PCIe takt sind normal, da solltest du auch nichts ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 17 bis 24 von 40
 
  1. 7900 gto und x2 4800 problem system zu langsam #17
    Fortgeschrittenes Mitglied Avatar von JuRrAsStOiL

    Mein System
    JuRrAsStOiL's Computer Details
    CPU:
    X2 3800+@2.8GHz 1.38V, Sonic Tower @ YL D12SL-12
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    OCZ 4x512MB Platinium EL
    Festplatte:
    1x 250gb Seagate Barracuda 7200.8
    Grafikkarte:
    MSI 7900GTO @ 710/800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Hyundai Q70U
    Gehäuse:
    Chieftec LCX-01 Mesh silber
    Netzteil:
    Seasonic S-12 430W
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    Pioneer DVD-RW DVR-108

    Standard

    Hmm. Was für ein Netzteil hast du?
    Ist der PCIExpress Stromstecker richtig oder überhaupt angeschlossen?
    100mhz PCIe takt sind normal, da solltest du auch nichts dran ändern, wenn du die Karte nicht schleichend grillen willst.

  2. Standard

    Hallo andré88,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 7900 gto und x2 4800 problem system zu langsam #18
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Beim Neuinstallieren auch an die richtige Reihenfolge gehalten?
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von www.winboard.org)
    - Chipsatztreiber (z.B. NForce)
    - DirectX9c, entfällt bei XP SP2 (schon drin)
    - GraKa-Treiber
    - Netzwerk, Sound usw.
    - Internet-Tools (z.B. XP-Antispy (automatische Updates unbedingt deaktivieren wegen der WGA-Spyware), Firewall (wenn kein Router, die XP-FW ist fürn Hintern), Firefox (IE ist tabu!!!), Virenscanner), erst DANN kannst Du ins I-Net...
    - Den Rest (z.B. OpenOffice, Spiele usw.)

    Da man erst nach diversen Sicherheitsvorkehrungen mit XP/2000 ins Netz darf, alle Tools (Firefox, Virenscanner, Firewall, XP-Antispy usw.) VOR einer Neuinstallation runterladen und auf CD-RW brennen (oder andere Partition, die nicht formatiert wird)...

    ich glaube von der festplatte da oblivion zb auch auf festplatte installeirt ist
    Nein, vom RAM (der an allen Aktionen im Rechner beteiligt ist, genauso wie die CPU).

  4. 7900 gto und x2 4800 problem system zu langsam #19
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von JuRrAsStOiL
    Hmm. Was für ein Netzteil hast du?
    Ist der PCIExpress Stromstecker richtig oder überhaupt angeschlossen?
    100mhz PCIe takt sind normal, da solltest du auch nichts dran ändern, wenn du die Karte nicht schleichend grillen willst.
    habe ein xilence 550 watt atx2 mein kolleg hate des auch und hat mit seiner gtx keine probleme deshalb habe ich dieses nt genommen da die test auch gut wahren

    meinst du den pcie stecker an der graka??? wenn ja der ist angeschlossen

  5. 7900 gto und x2 4800 problem system zu langsam #20
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Beim Neuinstallieren auch an die richtige Reihenfolge gehalten?
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von www.winboard.org)
    - Chipsatztreiber (z.B. NForce)
    - DirectX9c, entfällt bei XP SP2 (schon drin)
    - GraKa-Treiber
    - Netzwerk, Sound usw.
    - Internet-Tools (z.B. XP-Antispy (automatische Updates unbedingt deaktivieren wegen der WGA-Spyware), Firewall (wenn kein Router, die XP-FW ist fürn Hintern), Firefox (IE ist tabu!!!), Virenscanner), erst DANN kannst Du ins I-Net...
    - Den Rest (z.B. OpenOffice, Spiele usw.)

    Da man erst nach diversen Sicherheitsvorkehrungen mit XP/2000 ins Netz darf, alle Tools (Firefox, Virenscanner, Firewall, XP-Antispy usw.) VOR einer Neuinstallation runterladen und auf CD-RW brennen (oder andere Partition, die nicht formatiert wird)...

    Nein, vom RAM (der an allen Aktionen im Rechner beteiligt ist, genauso wie die CPU).
    habe alles so in dieser reihen folge installiert und das schon bestimmt 5 mal gab aber nie bessere ergebnisse

    ich habe sogar mal nvidia ntune probiert um das system zu optimieren das programm ist abgestürtzt mittendrin und hat windows auch platt gemacht dann musste ich wieder neu installieren

  6. 7900 gto und x2 4800 problem system zu langsam #21
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Xilence? Sofort raus damit und ein Markengerät (Enermax Liberty, Seasonic S12, 400-450W reichen aus) rein. Genau so ein Billigmüll wie LC-Power, stehen 550W drauf, kommen aber nur (mit viel Glück) 200 raus. Außerdem sind Netzteile sehr gesellschaftlich, d.h. sie sterben zu gerne in einer lockeren Runde mit der übrigen Hardware und selten alleine. Und diese Billigdinger sind sehr suizidgefährdet...

    Denke dran: Wenn schon ein "550W"-Netzteil weniger kostet als ein 350er Markengerät, dann kann ja nur was faul sein (wenn man darüber nachdenkt und sich auch nur etwas mit Elektronik auskennt).

    Benutze außerdem den Ändern/Edit-Button, Doppelposts sind nicht gerne gesehen.

  7. 7900 gto und x2 4800 problem system zu langsam #22
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Xilence? Sofort raus damit und ein Markengerät (Enermax Liberty, Seasonic S12, 400-450W reichen aus) rein. Genau so ein Billigmüll wie LC-Power, stehen 550W drauf, kommen aber nur (mit viel Glück) 200 raus. Außerdem sind Netzteile sehr gesellschaftlich, d.h. sie sterben zu gerne in einer lockeren Runde mit der übrigen Hardware und selten alleine. Und diese Billigdinger sind sehr suizidgefährdet...

    Denke dran: Wenn schon ein "550W"-Netzteil weniger kostet als ein 350er Markengerät, dann kann ja nur was faul sein (wenn man darüber nachdenkt und sich auch nur etwas mit Elektronik auskennt).

    Benutze außerdem den Ändern/Edit-Button, Doppelposts sind nicht gerne gesehen.
    die performance kann doch net am nt liege oder??? mein kolleg hat das selbe system und auch das nt und kommt auf 6000 punkte

    was kannman noch machen um preformance fehelr zu suchen??(zb. gibts programe dafür???)

  8. 7900 gto und x2 4800 problem system zu langsam #23
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von andré88
    die performance kann doch net am nt liege oder??? mein kolleg hat das selbe system und auch das nt und kommt auf 6000 punkte

    was kannman noch machen um preformance fehelr zu suchen??(zb. gibts programe dafür???)
    Schmeiß erstmal das Trümmerhaufen-NT da raus wenn du an deiner Hardware hängst, danach können wir weitersuchen, wenn es dann noch nötig ist...

  9. 7900 gto und x2 4800 problem system zu langsam #24
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wenn zu wenig Saft da ist, dann taktet sich die Grafikkarte runter. Da diese Schrottnetzteile starke Serienstreuungen haben, kann es bei Deinem Kollegen (der auch bald sein Netzteil tauschen sollte, auch wenn es noch funktioniert) funktionieren, bei Dir aber nicht.

    Man kann die Spannungen und Temperaturen mit Everest Home auslesen (Computer -> Sensoren), aber mit einem Digitalmultimeter nachmessen ist besser, Spannungsschwankungen sieht man aber nur am Oszilloskop.


7900 gto und x2 4800 problem system zu langsam

Besucher kamen mit folgenden Begriffen auf die Seite:

amd 4800 x2 gtx 275 sli

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.