Mein Abschied von AMD

Diskutiere Mein Abschied von AMD im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, Wie man an meiner Signatur sieht, bin ich Besitzer eines Intel Prozessors. Das war nicht immer so. Ich habe jetzt seit 8 Jahren ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 34
 
  1. Mein Abschied von AMD #1
    Junior Mitglied Standardavatar

    Standard

    Hallo Leute,
    Wie man an meiner Signatur sieht, bin ich Besitzer eines Intel Prozessors. Das war nicht immer so. Ich habe jetzt seit 8 Jahren einen Rechner, den ich immer wieder aufgerüstete habe. Dabei habe ich fast immer auf AMD CPUs zurückgegriffen, weil sie mir einfach sympatischer waren und vor allem billiger. Das hat mir dann auch regelmäßig Probleme bereitet. So war ich "Opfer" des Ali Aladdin V-Bugs beim K6-2 (Die älteren erinnern sich vielleicht), habe die Zicken des MVP-3 und des KX-133 von VIA ertragen und zuletzt die des KT-133A. Mit Hilfe von Foren wie diesem habe ich das aber immer irgendwie in den Griff bekommen. Bis jetzt... Nachdem ich eine ganze Weile eigentlich sehr zufrieden war mit meinem Athlon 750/Abit KA7-100, musste ich dann doch einen schnelleren Prozessor haben. Meine Wahl fiel auf den XP 1800+ und das A7V-133, da ich meinen Speicher behalten wollte (Ich bin Student..). Das war eine fatale Entscheidung. Es ist mir in den letzten Monaten trotz all meiner Erfahrung nicht gelungen, diese Kombination bei Spielen stabil zu bekommen. Das "Crash-To-Desktop"-Problem ereilte mich u.a. bei 3DMark2k1, Morrowind, Arx Fatalis, Neverwinter Nights, UT2003, Age Of Mythology... und es gab keine Lösung aber viele Leidensgenossen. Also wollte ich mir ein neues Board (KT333) und neuen Speicher holen, da ich von dem Epox bisher nur gutes gehört hatte. Als ich dann im Laden stand (in dem ich auch als Verkäufer jobbe) entschied ich mich dann aber für Intel (Das schöne viele Geld, seufz!). Jetzt läuft mein Rechner ohne jegliche Probleme auf Anhieb. Einfach so, ohne Treiberupdates alle paar Wochen, Steckkarten umstecken, Biosexperimente, Timinganpassungen etc. Geradezu langweilig. Für alle, die bei AMD bleiben wollen (Ich halte den XP nach wie vor für den besseren Prozessor!) hoffe ich, dass der NForce-2 die Lösung ist, dass VIA endlich pleite geht, dass Intel nicht am Ende doch gewinnt mit seiner ******-Monopol-Politik, dass der Hammer ne Bombe ist usw... Keep the fire burning!

    Bibo

  2. Standard

    Hallo bibo_13,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mein Abschied von AMD #2
    Forum Stammgast Avatar von Flatron

    Standard

    :az in stiller trauer um einen verlorenen jünger....


    .... ach quatsch. hoffe du hast jetzt weniger probs

  4. Mein Abschied von AMD #3
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Josh's Computer Details
    CPU:
    Athlon 64 X2 4200 EE
    Mainboard:
    Asus M2N-E
    Arbeitsspeicher:
    4 GB MDT DDR2 800 MHZ
    Festplatte:
    1000 GB Seagate 7200.11 ST31000333AS
    Grafikkarte:
    Nvidia 7600GT Passiv
    Soundkarte:
    onboard
    Monitor:
    Eizo S2231
    Gehäuse:
    LIAN LI PC60
    Netzteil:
    BeQuiet 430 Dark Power Pro
    Betriebssystem:
    Ubuntu 8.04 64 Bit / Microsoft Vista Ultimate 64 Bit
    Laufwerke:
    Opitarc AD-7203A

    Standard

    :8

    also ich hab auch den 133a mit nem 1400er Thunderbird, und der läuft seit dem ersten Tag ohne Probleme!!!!!!
    Bios wurde von mir mehrmals upgedatet, aber das auch eher aus langeweile ...

    Das einzige was mich ein bissle nervt(e): die große Hitzeentwicklung bzw der große Lüfter also die Lautstärke.
    Hab mir auch überlegt jetzt noch ne 1600er oder 1800er XP draufzumachen, dann könnte man ja die Lüfung noch mehr runterdrehn, aber das ist mir jetzt auch zuviel rumgeficke vor allem weil es nicht den Performanceschub auf dem Chipsatz bringt, also lasse ich es. War das Board denn für die CPU freigegeben?
    Ich denke zwischen 133a + XP CPU ist vielleicht doch zu viel Entwicklung dazwischen, und mit langsamen
    Speicher wird es ja nicht wirklich schneller...

    Bei mir laufen alle Spiele sogut wie perfekt: GTA3, Morrowind, RTCW, Mafia, UT2003 usw usw usw usw

    Tut mir sorry für Dich, du hast da ja echt ein Montagsboard gehabt...
    Naja, jetzt hast dafür keinen Stress mehr, kannst Dich im Schaukelstuhl zurücklehnen usw usw usw :1

  5. Mein Abschied von AMD #4
    Foren-Guru Standardavatar

    Standard

    schade das du ein problem mit einem der "schlechtesten boards der welt" hattest und diese probleme auf den prozessor schiebst :ae

    ansonsten ist der ansatz fast richtig -> intelsystem zusammenbauen, einschalten -> läuft.
    -> aber so einfach ist doch wirklich langweilig ! wo bleibt denn da die herausforderung ???
    :4

  6. Mein Abschied von AMD #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ich fürchte, es lag nicht nur an einem Montagsboard. Ich habe den 1800+ an einen Freund verkaufen wollen, der das A7V133C mit einem Duron 1200 relativ problemlos am Laufen hatte und es gab die selben Symptome, wie bei mir. Der KT133A hat einfach zu viele Macken. Es gibt das Soundblasterproblem, Inkompatibilitäten mit ZIP-Laufwerken, TV-Karten usw. All das ist bei mir aufgetreten, das habe ich aber noch halbwegs lösen können. Allerdings ist der Chipsatz nur bedingt kompatibel zum Athlon XP, er hat einen fiesen Bug in der Speicherverwaltung den VIA kennt und mit einem Beta-Patch versucht hat zu fixen, so dass 3DMark2k1 bei mir wieder lief, der Rest aber nicht. Wenn ich in die Foren der einzelnen Spiele nachgesehen habe, die bei mir nicht richtig liefen, dann habe ich immer Leute gefunden, die das gleiche Problem hatten, wie ich. Lösungen gab es fast nie. Wenn der Nforce2 ein paar Monate früher gekommen wäre, so dass man heute mit Sicherheit hätte sagen können, ob er zuverlässig und kompatibel ist, wäre ich AMD wohl noch erhalten geblieben. Aber da ich die Schnauze voll hatte von VIA, SIS auch so seine Problemchen hat und es sonst keine Alternative gibt, blieb halt nur noch Intel. Bleibt nur zu hoffen, dass die Chipsätze für den Hammer besser sind, sonst ist es bald vorbei mit dem Wettbewerb Intel/AMD. Und AMD sollte das Temperaturproblem in den Griff bekommen, denn dadurch, dass man zu einem AMD-Prozessor immer noch >50€ für eine leise UND leistungsfähige Kühlung einkalkulieren muss, ist der Preisvorteil gegenüber Intel nicht gegeben. Über Netzteile möchte ich hier gar nicht reden....


    Bibo

  7. Mein Abschied von AMD #6
    Foren-Guru Standardavatar

    Standard

    -> alles ist relativ. wenn ich danach gehe, dann müsste ich AMD ja auch verfluchen -> weil der XP-Prozessor nicht zum verrecken auf meinem Epox 8KTA3+ laufen wollte.

    Das ist ungefähr so, als wenn Du einen PIII auf ein PIV - Board stecken willst. (ich hoffe doch, das es dabei auch Probleme gibt :ac )
    Zudem war die erste Revision von dem Asus-Board wirklich schrottreif, die nachfolgenden Revisionen liessen sich wesentlich leichter "bändigen".

  8. Mein Abschied von AMD #7
    Senior Mitglied Avatar von Heretic

    Mein System
    Heretic's Computer Details
    CPU:
    Intel Core2Duo 7200 (2x2,0GHz)
    Mainboard:
    Asus (Calistoga i945 GM)
    Arbeitsspeicher:
    2 x 2048MB Corsair DDRII 667MHz
    Festplatte:
    500 GB Samsung (System SATAII), 160 GB Seagate (Backup SATA), 750 GB Western Digital (Storage SATA)
    Grafikkarte:
    nVidia GeForce Go 7700 (512MB)
    Soundkarte:
    Intel HD
    Monitor:
    Dell 2005FPW 20'' TFT Widescreen
    Gehäuse:
    ASUS G1
    Betriebssystem:
    Windows Vista SP1
    Laufwerke:
    Matshita DVD-RAM

    Standard

    bibo:

    deine beschriebenen probleme mit dem asus board sind die gleichen wie die meinen...nur mit dem unterschied, dass mein a7v-133 perfekt und ohne probleme lief und dass die besagten probleme erst mit dem a7v-333 bei mir auftraten...

    soundblaster live war plötzlich mitten in der anwendung verschwunden...sogar der onboardsound funktionierte nicht...erst nach dem umstecken einiger meiner pci-karten lief wieder alles (gab keinerlei irq-probs-wurden zumindest nicht angezeigt)...tv-karte lief keine ohne probleme, obwohl sie auf dem 133-a7v ohne probs lief...

    nach einem bios-flash hatte ich zwar keine probleme mehr mit dem sound, aber das tv-karten-prob bestand noch immer...

    naja, konnte mein a7v-333 board noch im an&verkauf verscherbeln...und hab mir stattdessen ein msi-kt3 geholt...auf dem läuft alles ohne probleme...

    also muss es nicht unbedingt am via-chipsatz liegen sondern eher am boardhersteller... :8

  9. Mein Abschied von AMD #8
    Newbie Standardavatar

    Standard

    Also mich wunderts wirklich was ihr für Probleme mit AMD und den Boards habt. Ich hatte noch nie irgendein Problem, nicht mit meinem Epox nicht mit meinem Elitegroup und auchnicht mit meinem etzigen MSI KT3. Egal was ich damit gemacht hab es leuft alles 100%tig. hmmm,, wirklich ungewöhnlich, das gibt mir zu denken..... :9 :9 (aber nicht über AMD sondern über die die damit nur ärger haben)


Mein Abschied von AMD

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.