An alle die ein Enermax 350Watt haben

Diskutiere An alle die ein Enermax 350Watt haben im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; WAs genau ist denn mit dem  330W und dem  430 W   Enermax Netzteilen Wenn es nicht die zu hohe Drehzahl ist - was dann???...



Thema geschlossen + Neues Thema erstellen
Seite 12 von 28 ErsteErste ... 2101112131422 ... LetzteLetzte
Ergebnis 89 bis 96 von 222
 
  1. An alle die ein Enermax 350Watt haben #89
    Newbie Standardavatar

    Standard

    WAs genau ist denn mit dem  330W und dem  430 W   Enermax Netzteilen

    Wenn es nicht die zu hohe Drehzahl ist - was dann???

  2. Standard

    Hallo Pfeffi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. An alle die ein Enermax 350Watt haben #90
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    @SirHenry, ich meinte das diese Drezahl Problem nur die haben die siech das 350Watt-NT gekauft haben, hier hat keiner gepostet, der 431, 330 Watt-NT hat, wo auch diese Problem besteht, sondern nur die die ein 350Watt haben, das meinte ich damit.

  4. An alle die ein Enermax 350Watt haben #91
    Hardware Freak Standardavatar

    Standard

    @sirhenry: Interessante Lösung .. nur: ich frag mich immer noch, ob ich wirklich der einzige bin, bei dem das Teil läuft .. das gibts doch nicht !!!!

    Von Maxpoint noch immer keine Stellungnahme. Telefonisch ist das ganze ein wahre Tortur...

    Wenn  sich nicht bald was tut, werden wir den Test modifizieren ....

    Meineswissens hat nur 350er diese Probleme ... alle anderen laufen einwandfrei !

  5. An alle die ein Enermax 350Watt haben #92
    Newbie Standardavatar

    Standard

    Hi..

    Ich hab das gleiche prob bei meinem 300 Watt Enermax (EG301P-VE). Nach 10-15 min 2850 U/Min (auch schon recht laut)

  6. An alle die ein Enermax 350Watt haben #93
    Junior Mitglied Standardavatar

    Standard

    @ Michael  

    Hallo,

    bei mir wußte wohl Enermax schon was und will mir Dienstag ein neues schicken. Dann soll ich mein altes einschicken.

  7. An alle die ein Enermax 350Watt haben #94
    Newbie Standardavatar

    Standard

    Hallo Leute,

    wenn Ihr den Temperatursensor wirklich an einen kühleren Ort verlegen wollt, müsst Ihr daran denken, dass dieser damit seine Aufgabe nicht mehr erfüllt.
    Ich habe gestern einmal die Spannung an den Lüftern im Zusammenhang mit der Temperatur an der Sensorstelle (Spule) gemessen. Dabei habe ich eindeutig festgestellt, dass die Temperaturregelung zumindest bei mir funktioniert. Nach dem Einschlaten steigt die Temperatur logischerweise, weil der Rechner strom verbraucht der durch die Spulen fließt. Als ich Seti gestartet habe, wobei mein Stromverbrauch sich von 75W auf 140W fast verdopplet, stieg die Temperatur bis auf 40°C an, wobei der Lüfter bis zu 3000U/min bei 10V Spannung drehte. Als ich Seti wieder beendete, verminderte sich der Stromverbrauch und somit auch die Temperatur an der Spule und gleichzeitig die Drehzahl der Lüfter. Diese prozedur ließ sich beliebig wiederholen, jedesmal regelte das netzteil wunderbar. Dazu muss ich sagen, dass das Netzteil offen vor meinem Rechner lag und kein optimaler Luftstrom durch das Netzteil entstand, wodurch die Werte im Vergleich zu einem eingebauten Netzteil abweichen können. Aber das ist auch völlig egal, da es ja nur das Verhältniss von Temperatur zur Drehzahl ankam.

    Was ist nun bei den Leuten los, bei dehnen das Netzteil nicht mehr herunterregelt:

    1. *die Temperaturregelung ist wirklich kaputt
    * * * * *- aber warum regelt die dann am Anfang hoch?
    * * * * *- warum laufen die Lüfter nicht gleich voll?
    * * * * *- warum geht es bei manchen (bei mir auch)?
    * * * * *- warum sollte so eine einfache Tempregelung bei einigen kaputt sein?

    2. in eurem Gehäuse ist es einfach zu warm, so dass der innere Lüfter nur warme Luft ins Netzteil bläst, wodurch es da drin immer "schön" warm ist
    * * * * - um das auszuschließen müsstet Ihr das netzteil einmal außerhalb des Rechners betreiben, was bei den langen Kabeln kein problem sein sollte
    * * * * - vieleicht ist es in gesammen Gehäuse gar nicht so warm, aber die warme Luft von CPU Kühler wird direkt ins Netzteil gesaugt

    3. Euer Rechner verbraucht einfach zu viel Strom
    * * * * - falls Ihr ein Energieverbrauchsmessgerät habt, könnt Ihr mal schauen, was Euer Rechner verbraucht
    * * * * - wenn meiner idle ist verbraucht er 75W und dabei läuft das Netzteil, falls es kalte Luft ansaugen kann mit 1700 U/min
    * * * * - wenn ich aber 140W verbrauche drehten die Lüfter schon 2500 U/min, bei immer noch extern betriebenen Netzteil (wenn es im Rechner ist, dann schon 3000 U/min)
    * * * * - falls Ihr kein Stromverbrauch messen könnt, schaut einfach mal zum Vergleich in meine Rechnerkonfiguration unter: http://alexk.homeip.net/?sid=59


    Also nochmal: Ich bitte euch zuerst genau zu überlegen, ob es in eurem Netzteil nicht doch warm ist. Wenn Ihr trotzdem den Temp-sensor einfach rauslegt, dann wird es sich überhitzen und dann werdet Ihr kein Problem mehr mit dem Enermax haben :(

    Und zum Schluss nich eins: Ich empfehle KEINEM das Netzteil zu öffnen. Und erst recht nicht es im offenem Zusand zu betreiben und dort irgendwelche Temperaturen zu messen.

    ALEX
    http://alexk.homeip.net

  8. An alle die ein Enermax 350Watt haben #95
    Newbie Standardavatar

    Standard

    Ergänzung zum meinem  EnerMax Tip:

    1. Was ihr mit dem Temp.-Sensor macht - ist eure Sache. Ich habe jetzt auch von jemanden gehört der den Sensor auf einen der Kühkkörper im NT angebracht hat - so so ein Sensor auch EIGENTLICH hingehört - und NICHT auf eine Spule.

    2. Was das Netzteil öffnen angeht - verstehe ich immer noch nicht diese "Panikmache" - wie gerade von Alex - meines erachtens - ist das Motherboard + RAM + CPU ein viel viel viel sensibleres Objekt !!! Jedenfalls kann man dort viel viel schneller mal mit dem Schraubedreher abrutschen...oder die CPU / RAM's beschädigen. Und wenn ihr die Sache mit dem  "Computer ausschaten und 10-15 Minuten warten" - beim Netzteil beachtet - dürfte auch für euch selbst keien Gefahr bestehen.

  9. An alle die ein Enermax 350Watt haben #96
    Newbie Standardavatar

    Standard

    Hi Sir Henry!

    War ein guter Tip. Sowohl das mit dem Sensor(obwohl ich ein 465er besitze!) als auch der Tip mit diesem Forum hier.
    Denke das könnte mein 2.Stammforum werden.

    stay cool...
    Gunnie/SFLN


An alle die ein Enermax 350Watt haben

Besucher kamen mit folgenden Begriffen auf die Seite:

kapasitor enermax eg301p-ve

Ziddidas

netzteil powerman fan

eg301p-ve

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.