alt pc schwarzes bild

Diskutiere alt pc schwarzes bild im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hallo hab meine hardware komplett in altes gehäuse gebaut angeschalten pc fährt hoch aber kein bild. hab mal bios reset gemacht da ging er wieder. ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. alt pc schwarzes bild #1
    Newbie Standardavatar

    Standard alt pc schwarzes bild

    hallo hab meine hardware komplett in altes gehäuse gebaut
    angeschalten pc fährt hoch aber kein bild.
    hab mal bios reset gemacht da ging er wieder.
    ausgeschalten dan wieder an wieder nix reset ging noch einmal
    jetzt bringt das auch nix mehr
    an was kann das liegen?

  2. Standard

    Hallo stoffel78,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. alt pc schwarzes bild #2
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    Sorry aber meine Glaskugel ist leider deffekt!

    Wenn du hier eine sinnvolle Antwort bekommen möchtest, dann wäre es hilfreich deinen Schreibstil zu überdenken und die verwendete Hardware zu bennen!

    MfG - Frank

  4. alt pc schwarzes bild #3
    Junior Mitglied Standardavatar

    Mein System
    Carsten76's Computer Details
    CPU:
    Intel E6300 Wolfdale
    Mainboard:
    Asrock P45XE-WiFiN
    Arbeitsspeicher:
    2*1024Mbyte Corsair (CM2X1024-6400C4)
    Festplatte:
    500Gbyte Hitachi HDT721050SLA360
    Grafikkarte:
    Powercolor Radeon 4890
    Soundkarte:
    Onboard Realtek ALC890 (7.1CH,110DB DAC, DTS)
    Monitor:
    Acer V233H
    Gehäuse:
    Altes silberblaues Blechdingens
    Netzteil:
    Enermax Modu82+ 425Watt
    Betriebssystem:
    Windows XP 32Bit SP3
    Laufwerke:
    CD Brenner DVD Laufwerk, CD -Laufwerk, Floppydisk (nicht alles angebaut)
    Sonstiges:
    Alpenföhn "Föhn140" 140mm

    Standard Mein Monitor ist auch defekt.

    Ich habe erst das neue Netzteil experimentell an den Cha-Fan angeschlossen.
    Und nun will das Enermax Markennetzteil nicht mehr.
    Das lief an einem Röhrenmonitor für ca. 60 Sekunden.
    Der Monitor hat sich da umgestellt.

    Da habe ich meine alte Grafikkarte mit dem alten Netzteil eingebaut.
    Und das hat der Monitor wohl nicht mehr verkraftet. Sich von der alten Grafikkarte auf die neue Grafikkarte umzustellen.

    Mache ich den alten Röhrenmonitor an, dann klickt und blinkt der An- und Ausschalter wie der Blinker von einem Auto.

    Und das mit der alten Grafikkarte die schon Jahrelang im Monitor lief.

    Netzteil kaputt, Monitor kaputt... ach ja 2 Glühbirnen sind auch kaputt gegangen in den letzten Tagen.

  5. alt pc schwarzes bild #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Intel Pentium 4 530, 3000 MHz (15 x 200)
    MS 7058 MSI 915P Combo Ver.1
    1024 MB (PC3200 DDR SDRAM)
    NVIDIA GeForce PCX 5750 (128 MB)
    350 watt noname netzteil

  6. alt pc schwarzes bild #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab einen abstandhalter raus und grafik noch ein stück abgezwickt
    die stand hinten ganz leicht an
    jetzt läuft er
    nur ich komm net ins bios er fährt hoch bild kommt wo icht entf drücken muss leider passiert nix
    dann geht weisser balken hoch und er lädt ganz normal weiter

  7. alt pc schwarzes bild #6
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Cool

    Zitat Zitat von stoffel78 Beitrag anzeigen
    hab einen abstandhalter raus und grafik noch ein stück abgezwickt
    die stand hinten ganz leicht an
    jetzt läuft er
    Jaja, die Abstandhalter, leider unterschätzen das viele...
    Aber schön das du den Fehler bzw das überschüssige Teil finden konntest

    Zitat Zitat von stoffel78 Beitrag anzeigen
    nur ich komm net ins bios er fährt hoch bild kommt wo icht entf drücken muss leider passiert nix
    dann geht weisser balken hoch und er lädt ganz normal weiter
    Hast du eine USB-Tastatur?
    Wenn ja, dann kann es sein das die USB-Erkennung beim Boot von vornerein ausgeschaltet ist und das Eingabegerät so nicht erkannt wird...um das zu ändern muss man zwangsläufig ins BIOS, also wäre es am Einfachsten sich eine PS2-Tastatur zu besorgen um die benötigten Einstellung(en) zu tätigen...

    Das natürlich unter der Vorraussetzung, das deine Tastatur ansonsten einwandfrei funktioniert und man einen defekten USB-Port (anderen probiert?) ausschließen kann...

    Dies allerdings wieder unter der Vorraussetzung, das du eine USB-Tastatur hast ;)

  8. alt pc schwarzes bild #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab usb tastatur aber leiser is das so ein scheiss oem board das hat nur usb anschlüsse also kein ps2 anschluss
    beim anderen pc komm ich mit dieser usb tastatur ins bios

  9. alt pc schwarzes bild #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Nur mal so aus Neugierde gefragt: Wieso musst du denn nun ins BIOS?!

    Vorschlag: Mach mal einen Clear-Cmos und schau ob sich etwas ändert und du dann wieder ins BIOS kommst.
    (Sollte im Handbuch zum Board stehen wie das bei dem Board ggf. geht, wenn es nicht schon so ersichtlich ist)


alt pc schwarzes bild

Besucher kamen mit folgenden Begriffen auf die Seite:

msi 915p combo neue graka kein bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.