AMD XP

Diskutiere AMD XP im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ja Halloo erstmal :) Also ich hab da so ein problem mit dem freund von meinem freund Er hat einen neunen rechner bekommen.Ich hab dan ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 18
 
  1. AMD XP #1
    -_-
    -_- ist offline
    Newbie Standardavatar

    Standard

    Ja Halloo erstmal :)

    Also ich hab da so ein problem mit dem freund von meinem freund

    Er hat einen neunen rechner bekommen.Ich hab dan alles eingebaut und es leuft auch alles bis auf das sein CPU nicht richtig erkannt wird.

    Also er hat jetzt im Rechner:

    AsRock K7S8XE

    Sapphire 9600 Pro

    AMD XP 2600+ (Barton Kern)

    420W

    40GB Festplatte

    Also er erkennt den AMD 2600+er immer als 2000+ an.

    Hat das vieleicht was mit ihrgend einen Jumper auf dem Bord zu tun? :5

  2. Standard

    Hallo -_-,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AMD XP #2
    Foren-Guru Avatar von stonehedge

    Standard

    du musst den FSB von 133 auf 166 aendern!

  4. AMD XP #3
    Hardware - Kenner Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    Jop!
    Schau mal wie hoch der FSB steht!

    Und schreib mal die genaue Chip bezeichnung!
    Ich denke mal da er als 2000+ erkannt wird sollte es sich um einen 166erFSB habdeln.

    Es gibt allerdings auch 133er Bartons. Wenn der FSB jetz auf 133 steht dann stell ihn mal auf 166!

    Sollte er sogar auf 100 stehen dann wechsel auf 133!

  5. AMD XP #4
    Hardware Freak Avatar von lordrayden99

    Standard

    Der FSB steht bestimmt auf 133 muss bei nem Barton aber auf 166 stehen.
    Weiss allerdings nicht wie du den FSB auf so nem komischen ASRock einstellst.
    MFG
    Lordrayden

  6. AMD XP #5
    Hardware Freak Avatar von lordrayden99

    Standard

    Cool wir haben alle gleichzeitig die gleiche Lösung gepostet*lach*
    Aber das wird es auch bestimmt sein.

  7. AMD XP #6
    Hardware - Kenner Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard

    Ja aber ich bitte um Vorsicht.

    Sollte es sich um den 133er handeln und wenn er auf 100 steht.
    dann solltes du ihn auf keinen Fall auf einen FSB von 166 powern.....

  8. AMD XP #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    :da Es gibt keinen FSB 133 Barton...

  9. AMD XP #8
    Foren-Guru Avatar von stonehedge

    Standard

    die beiden Jumper "FSB_SEL0" und "FSB_SEL1" müssen beide auf 1-2 stehen. (d. h. 1 und 2 müssen geschlossen sein, und Nr. 3 muss alleine sein)

    [Edit]
    AMD4ever: Wen meinste jetzt damit? Den FSB gibt ja das MB vor und nicht der Proz, von daher wird das genannte Problem schon die Ursache sein!
    [Edit Ende]


AMD XP

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.