ati2matag.sys bei Catalyst 4.6

Diskutiere ati2matag.sys bei Catalyst 4.6 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute! Ich hab den Catalyst 4.6 schon seit er neu herausgekommen ist. Bisher lief alles ohne Probleme. Gestern als ich meinen PC gebootet habe ...



 
  1. ati2matag.sys bei Catalyst 4.6 #1
    Junior Mitglied Standardavatar

    Standard

    Hallo Leute!
    Ich hab den Catalyst 4.6 schon seit er neu herausgekommen ist. Bisher lief alles ohne Probleme. Gestern als ich meinen PC gebootet habe bekam ich dann einen BLuescreen angezeigt! Da stand das die ati2mtag.sys einen Fehler verursacht hat. Ich ging also in den abgesicherten Modus um den Treiber zu deinstalliern. Anschließend neu hochgefahren um den Cat 4.6 erneut zu installiern da ich dachte es hat ihn nur zerschossen. Tja, ich hab den Treiber neu installiert, es funzt aber immer noch nicht ---> BLuescreen mit der gleichen Fehlermeldung. Also erledigte ich das ganze nochmal, es sei dazu gesagt das ich alle Reste von ATI vorher komplett gelöscht habe auf dem System. Hab alles nochmal installiert aber wieder das gleiche.

    Jetzt hab ich in meiner Verzweiflung den Cat. 4.4 installiert und der geht. Wisst ihr woran das liegen könnte?

    Mein Sys:

    Athlon XP 2800+
    Radeon 9600 Pro von Sapphire
    512 MB Infineon Ram DDR 333
    MSI K7N2 Delta L Mainboard

  2. Standard

    Hallo Bombadil,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ati2matag.sys bei Catalyst 4.6 #2
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Hast du deine 9600er auf eine oder 9700 oder 9800er bringen wollen?

    Gruß Michl

  4. ati2matag.sys bei Catalyst 4.6 #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    vielleicht hilft ja den catalyst erst mal komplett zu deinstallieren
    hier ein guide klick
    oder den Catalyst 4.7 beta mal probieren

  5. ati2matag.sys bei Catalyst 4.6 #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Originally posted by michl@18. Juni 2004, 09:25
    Hast du deine 9600er auf eine oder 9700 oder 9800er bringen wollen?

    Gruß Michl
    Nein! Nix von alledem.

    @ Tufix

    Meinst du der Beta-Treiber könnte helfen? Denn die Software hab ich ja deinstalliert.

    Mich fuchst nur, dass es über einen Monat lief, ich nix verändert habe und jetzt solch ein Fehler "aus dem nichts" auftaucht!

    :da

  6. ati2matag.sys bei Catalyst 4.6 #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hast du den treiber auch so deinstalliert. wie es im guide steht ?
    und.. klar könnte der beta treiber was bringen.. ATI bringt ja eh jeden monat nen neuen catalyst raus
    schlimmsten falls .. musst halt warten bis die ver 4.7 final ist.. kann ja nit lange dauern
    oder mal auf omega treiber ausweichen Omega

    cu :7


ati2matag.sys bei Catalyst 4.6

Besucher kamen mit folgenden Begriffen auf die Seite:

ati2matag.sys

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.