Nach aufrüsten, Farbfehler

Diskutiere Nach aufrüsten, Farbfehler im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, hab vor kurzem mein Pc aufgerüstet. Von nem nforce2 board und ner 3000+ Cpu auf kt800pro board mit athlon 64 3000+ . Alles schön ...



 
  1. Nach aufrüsten, Farbfehler #1
    Mitglied Avatar von Tork

    Böse Nach aufrüsten, Farbfehler

    Hi,

    hab vor kurzem mein Pc aufgerüstet.
    Von nem nforce2 board und ner 3000+ Cpu auf kt800pro board mit
    athlon 64 3000+ .

    Alles schön und gut, doch dann fing mein bildschrim an furchtbar zu flackern.
    Hab mir gedacht bildschirm is hinne und hab nen alten genommen, dann gings.
    Jetzt fängt dieser auch an zu spinnen, die farben werden auf einmal alle rötlich und manchmal flackert das bild.

    Mit übertakten ist auch nichts, der bildschrim wird einfach für ca 3 sec. schwarz und das alle 2 minuten.
    nach dem runtertakten laufen die Spiele einwandfrei, benachmark ebenfalls.

    Kann es sein, das mein netzteil nun endgültig an seine Grenzen gestossen ist?
    Hab mir schon sorgen gemacht als ich die 6800gt eingebaut hab.
    Kann es sein dass die GraKa zu wenig stron bekommt und dann diese Farbfehler produziert?

    Ausserdem läuft der Ram nur auf 333FSB, wenn ich auf 400 erhöhe, dann kommt cmos error und im windows stürzt er dann nach paar minuten ab.

    Kann mir jmd. weiterhelfen plz?

    Danke im Voraus

  2. Standard

    Hallo Tork,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nach aufrüsten, Farbfehler #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Ähm DIE Standartfrage des Forums: Temperaturen? Spannungen?

  4. Nach aufrüsten, Farbfehler #3
    Mitglied
    Threadstarter
    Avatar von Tork

    Standard

    Achja sorry, hab vergessen.

    Temps sind:

    Cpu 41 idle/46 last
    GraKa 50 idle/ 56 last
    northbridge 27grad

    Spannungen sind:

    +3,3v / 3.37v
    +5v / 5.17v
    +5v bereitschaft / 5.27v
    +3v dual / 3.33v

    sind die in ordnung?

    Ich hab so den verdacht dass sas netzteil am limit läuft und beim übertakten dann stress macht


Nach aufrüsten, Farbfehler

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.