Bildschirmaktualsierungsrate ändert sich nicht >_<

Diskutiere Bildschirmaktualsierungsrate ändert sich nicht >_< im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Es geht um folgenden PC: LC NOPOWER 550Watt GA-EP-35-DS3-R ATI RADEON 1950XT 256MB 2 GB AENEON Ram INTEL C2D E2200 Zwei verschiedene Belinea 19" CRT ...



 
  1. Bildschirmaktualsierungsrate ändert sich nicht >_< #1
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard Bildschirmaktualsierungsrate ändert sich nicht >_<

    Es geht um folgenden PC:

    LC NOPOWER 550Watt
    GA-EP-35-DS3-R
    ATI RADEON 1950XT 256MB
    2 GB AENEON Ram
    INTEL C2D E2200

    Zwei verschiedene Belinea 19" CRT

    Folgendes Problem zu dem ich keinen Rat mehr weiß:

    Die Bildschirmaktualisierungsrate wird nicht mehr auf 85 Hz umgestellt, zwar stehts in windows da, aber am Monitor flackersts noch und dieser gibt auch im OSD nur 65-75 Hz an, und zur auflösung sagt er "Usermode" anstatt wie vorher die Auflösung anzuzeigen.

    Hrmm kleiner aber nerviger Fehler, XP läuft aber nicht auf 85hz, ohne die ist ein CRT kaum zu ertragen, ubuntu tut GAR nicht und sagt es läge ein Hardwareproblem vor

    Bereits durchgeführte Schritte:

    1. Das Problem kam über Nacht,
    Hardware ist gleich, Software wurde nicht wissentlich aktualisiert oder geändert, es wurde bereits 3 verschiedene Graka Treiber unter WIN XP PRO SP 2 probiert.
    (Hier kann SP3 geladen werden aber...)

    2.Zusätzlich stürzt nun auch noch Ubuntu beim Start von der DVD ab, während sich der Monitor 6mal an und auschaltet, und ein Fehler mit dem Anzeigegerät nahegelegt wird.


    3.Mit der Ultimate-Boot-Dvd wurden RAM und CPU durchgeblasen, ohne ergebnis (wie zu erwarten)

    4.Bios wurde erst zurückgesetzt und dann aufs neuste geflasht,beides ohne erfolg.

    5.Graka wurde in einem anderen PC verbaut und getestet, dort trat kein Problem auf hier wiederspricht sich das problem mit ubuntu

    to do:
    Werden jetz noch ne andere Graka einbauen
    (Ge Force 6600GT ) und mal meine Röhre dranhauen. Danach geben wir erst dem Netzteil , dann dem Mainboard die schuld , danach ist dann weihnachten.

    Wenn noch einer von euch eine Idee hat, bitte Posten


    Weihnachts-Elfwood

    Update:

    Mit nem Alten Medion CRT 17" lief alles ohne probleme, sowohl mit der 6600GT als auch mit der 1950XT.
    Vermutlich sind wohl beide 19er Röhren gleichzeitig hin

    Naja R.I.P.


    Elwood der jetz noch schnell geschenke brät.

  2. Standard

    Hallo ANBU_ELWOOD_HUANG,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschirmaktualsierungsrate ändert sich nicht >_< #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Oder einfach mal mit dem aktuellen Omegatreiber probieren.
    Hatte das gleiche Problem, oder ein ähnliches. Mit dem Omegatreiber konnte ich dann unter den Grafikkarteneinstellungen die Hz festlegen. Jetzt habe ich zwar bei allen Auflösungen 85 Hz, aber immer noch besser, als mit 60 Hz *g*

  4. Bildschirmaktualsierungsrate ändert sich nicht >_< #3
    Hardware - Kenner
    Threadstarter
    Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Das wars :D


Bildschirmaktualsierungsrate ändert sich nicht >_<

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.