Das BIOS-Programm von meinem Computer startet nicht mehr

Diskutiere Das BIOS-Programm von meinem Computer startet nicht mehr im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; naja ob er eins findet wo das alles drauf passt und man weiß ja nicht was kaputt ist... wenn es nur das bios wäre könnte ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 19
 
  1. Das BIOS-Programm von meinem Computer startet nicht mehr #9
    Senior Mitglied Standardavatar

    Mein System
    Hexcode's Computer Details
    CPU:
    AMD Athlon 64 X2 5000+ (Zalman 9500 LED @1600RPM)
    Mainboard:
    ASRock ALiveSATA2-GLAN (Antazone AS-N1000 aufm Chipsatz)
    Arbeitsspeicher:
    5GB = 1 GB Team-Elite, 2 GB NoName, 2 GB OCZ Value Ram
    Festplatte:
    320GB Seagate + 250GB Western Digital
    Grafikkarte:
    XpertVision Ati Radeon X1950GT Super (arctic cooling accelero s1)
    Soundkarte:
    Realtek onBoard-Soundchip
    Monitor:
    Acer AL1916W
    Netzteil:
    530 Watt Silent Power = NoName
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    HP dvd6351 DVD Writer
    Sonstiges:
    LED-Streifen an der Front des Gehäuses

    Standard

    naja ob er eins findet wo das alles drauf passt und man weiß ja nicht was kaputt ist...
    wenn es nur das bios wäre könnte man ja nen neuen bios chip kaufen...
    aber wenn der pc hinüber ist würde ich sagen neuer pc her alte platten rein und neu aufsetzten...
    weil wenn du nen neuen hast ist es ja auch wieder für nen paar jahre office arbeit gesichtert, denke ja nicht das du auf dem system viele spiele gespielt hast.

  2. Standard

    Hallo Julian,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Das BIOS-Programm von meinem Computer startet nicht mehr #10
    Volles Mitglied Avatar von Laz-Y

    Standard

    Beste Lösung: jemand fragen, der sich damit auskennt im Bekanntenkreis.

  4. Das BIOS-Programm von meinem Computer startet nicht mehr #11
    Newbie
    Threadstarter
    Standardavatar

    Böse Neuer Computer startet nicht, wenn IDE-Festplatten eingebaut sind

    Ich habe nun meine beiden IDE-Festplatten aus meinem alten Computer ausgebaut und in meinen neuen Computer eingebaut. Ich habe das breite graue IDE-Kabel richtig angeschlossen (Master an Master und Slave an Slave) und bei beiden Geräten die Versorgung mit elektrischer Energie hergestellt.

    Und siehe da: Das BIOS-Programm kommt nicht weit. Packard-Bell hat sich dazwischen geschaltet und sagt: Press F2 to enter BIOS Setup - Press F3 to select the disk drive - Press F8 to show boot order. Aber ich kann Tasten drücken, so viel ich will, es geht einfach nicht weiter.

    Wenn ich die genannten Tasten mit meinem zittrigen Zeigefinger wiederholt im voraus drücke, dann meldet sich irgend so ein Ami BIOS von Megatrends und meint, irgend ein Popup sei ausgewählt worden. Dann geht es auch nicht weiter, auch wenn ich Tasten drücke, so viel ich will.

    Ich habe jetzt die beiden Festplatten von der Versorgung mit elektrischer Energie getrennt. Jetzt startet mein neuer Computer wieder durch, sonst könnte ich gar keine Beiträge schreiben.

    Ich habe dann das BIOS Setup aufgerufen, aber noch nichts verändert. Was muss ich den bei Primary IDE Master und bei Primary IDE Slave für Angaben machen, damit mein Computer auch mit meinen beiden alten Festplatten durchstartet ? Oder geht es um ganz andere Angaben ?


    Auf hilfreiche Antworten freut sich
    Julian.

  5. Das BIOS-Programm von meinem Computer startet nicht mehr #12
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Die Einstellungen für IDE lässt du im BIOS auf "AUTO" und gut ist.
    Der Rechner wird deshalb nicht von den alten Platten booten weil das Windows was da drauf ist auf einem anderen Rechner installiert wurde.

    Anderes Board = Anderen Chipsatz = Andere Treiber. Und die Restlichen Komponenten genauso.

    Hänge die alten Platten an dem neuen Rechner hinten dran.
    Also folgendermaßen:
    Neue Platte im neuen Rechner drin lassen, die alte dabeihängen und als "slave" jumpern.

  6. Das BIOS-Programm von meinem Computer startet nicht mehr #13
    Newbie
    Threadstarter
    Standardavatar

    Böse

    Hallo LoneWolf,

    das Problem ist, auf meinem neuen Computer läuft Microsoft Windows Vista Home Premium, und das wird von einer SATA-Festplatte gestartet, die im Gerätemanager seltsamerweise als SCSI-Festplatte ausgewiesen wird.

    In das BIOS Setup komme ich nur, wenn keine der beiden alten IDE-Festplatten angeschlossen ist. Dann sehe ich da:

    Primary IDE Master: Not detected
    Primary IDE Slave : Not detected

    Aber man kann trotzdem bei beiden einige Angaben verändern. Man kann bei Type zum Beispiel aus "Auto" "Not installed" machen (das nützt aber nichts, das habe ich in der Zwischenzeit schon ausprobiert). Die weiteren beiden Angaben bei Type wären "CD/DVD" oder "ARMD" (ATAPI removable Media Device). Man kann aber auch einige andere Angaben verändern.

    Bei Boot Order stehen die vier Angaben, die schon immer da standen:

    CD/DVD
    NEC USB Diskette
    Harddisk (also die neue SATA-Festplatte)
    Netzwerk

    Wenn sich nach dem Einbau der alten IDE-Festplatten die Boot Order geändert haben sollte, dann kann ich diese nicht ändern, weil ich weder in das BIOS Setup noch in das Bootmenü komme, wo ich die SATA-Festplatte auswählen könnte.


    Greetz
    Julian.

  7. Das BIOS-Programm von meinem Computer startet nicht mehr #14
    Newbie
    Threadstarter
    Standardavatar

    Frage Kann ich die IDE-Festplatten bei laufendem Betrieb anschließen ?

    Mein alter Computer ist kaputt. Meinen neuen Computer (Microsoft Windows Vista Home Premium von einer SATA-Festplatte) kann ich nur starten, wenn keine der beiden alten IDE-Festplatten angeschlossen ist.

    Das bringt mich auf die Idee, meinen neuen Computer zu starten und dann bei laufendem Betrieb die beiden alten IDE-Festplatten anzuschließen. Müsste dann nicht die Sprechblase "Geräteinstallation" kommen ?

    Oder darf man das nicht ? Was für Schäden hätte ich zu erwarten ?


    Auf hilfreiche Antworten freut sich
    Julian.

  8. Das BIOS-Programm von meinem Computer startet nicht mehr #15
    Senior Mitglied Standardavatar

    Mein System
    Hexcode's Computer Details
    CPU:
    AMD Athlon 64 X2 5000+ (Zalman 9500 LED @1600RPM)
    Mainboard:
    ASRock ALiveSATA2-GLAN (Antazone AS-N1000 aufm Chipsatz)
    Arbeitsspeicher:
    5GB = 1 GB Team-Elite, 2 GB NoName, 2 GB OCZ Value Ram
    Festplatte:
    320GB Seagate + 250GB Western Digital
    Grafikkarte:
    XpertVision Ati Radeon X1950GT Super (arctic cooling accelero s1)
    Soundkarte:
    Realtek onBoard-Soundchip
    Monitor:
    Acer AL1916W
    Netzteil:
    530 Watt Silent Power = NoName
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    HP dvd6351 DVD Writer
    Sonstiges:
    LED-Streifen an der Front des Gehäuses

    Standard

    normal ist das so nicht vorgesehen festplatten im laufenden betreib dranzuklämmen... sry wenn ich mich täusche...

  9. Das BIOS-Programm von meinem Computer startet nicht mehr #16
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Fliegen halt nur die Funken und die Festplatte und/oder/auch das Board vom neuen Rechner ist auch hinnüber, solltest du auf die Idee kommen auch den Stromstecker der Platte im laufenden Betrieb einzustecken.

    Lass solche Experimente! Ne IDE-Platte wird beim hochfahren erkannt und nicht mitten drin.

    Ansonsten kannst du dir noch sowas zulegen:
    USB 2.0 AUF IDE + SATA ADAPTER: ANSCHLUSS VON SATA- UND: Amazon.de: Elektronik
    Da kann man eigentlich nix falsch machen. Wird dir aber auch nicht viel weiterhelfen.

    Wenn du dich mit sowas nicht auskennst, dann lass es jemanden machen der weiß was er da tut und mach da nicht irgendwelche experimente bis die alte Platte ganz hinüber ist.

    Die Dateien, die verschlüsselt wurden, bekommt man ohne über das Windows was sich auf der alten Platte befindet wohl eh kaum zur Ansicht.
    Und die Programme wo es eh keine CD und nix mehr von gibt, die sind auch weg.

    Gib den Kram jemanden der sich damit auskennt, der soll noch das retten was zu retten ist und mehr kann der auch nicht mehr machen.

    Und bevor du noch mal einen Rechner aufschraubst und da drin irgendwas machst, frag vorher hier nach, was du machen willst. Oder frag jemanden der Ahnung davon hat. Aber keinen Verkäufer aus irgend nem Laden. Und selbst den kann man in diesem Falle hier nicht mal verantwortlich machen. Das Problem sitzt nämlich wo anders...


Das BIOS-Programm von meinem Computer startet nicht mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

komm nicht in biospogramm rein

wie biosexe starten?

mein pc erkennt das biosprogramm nicht mehr

wo befindet sich die cmos-batterie beim scaleo pc

computernetzteil bios

bios batteriewechsel going to sleep

packard bell bios startet nicht

packard bell bios startet nicht download

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.